<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"cac2125187","agent":"","transactionName":"Ml1UMktUXkQCBhENXQsXcBNXVkReDAtKAV4JWRgFVkdVGRUMABNBX3dUDFxWRHMGEQQNXg==","applicationID":"4649444","errorBeacon":"bam.nr-data.net","applicationTime":312}</script>


    
    <title>You&#39;ll Be Impressed by This 9-Year-Old Brother&#39;s Swaddling Skills - News Tips &amp; Advice | mom.me</title>
    <meta name="description" content="Warning: If you&#39;re feeling insecure about your swaddling skills, you may not want to watch this video.">
    

    
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <meta name="viewport" content="width=device-width,minimum-scale=1,maximum-scale=1">

    <link rel="amphtml" href="https://mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/amp/" />
    

    
        
    

    
    
    <meta property="og:title" content="You'll Totally Be Impressed by This Kid's Swaddling Skills ">
    <meta property="og:description" content="Warning: If you're feeling insecure about your swaddling skills, you may not want to watch this video">
    <meta property="og:type" content="website">
    
    <meta property="og:image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/122-177933-baby-swaddle-1506623125.jpg">
    <meta property="og:url" content="https://mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/">
    
    <meta property="og:site_name" content="mom.me">
    <meta property="fb:app_id" content="332668290194128" />
    <meta property="fb:pages" content="244205382344177" />
    

    
    <link href="https://connect.facebook.net" rel="preconnect">
    <link href="https://d2pu2bk1b66iw6.cloudfront.net" rel="preconnect">
    <link href="https://cloud.typography.com" rel="preconnect">

    
    
    <link rel="canonical" href="https://mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/">
    


    <link rel="apple-touch-icon" sizes="57x57" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-16x16.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://d2pu2bk1b66iw6.cloudfront.net/static/android-icon-192x192.png">
    <link rel="manifest" href="https://d2pu2bk1b66iw6.cloudfront.net/static/manifest.json">

    
    
    
        
          
        
    
        
          
        
    


    
    <link rel="stylesheet" href="https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/html5-skin.min.5eefa80c73a2e49b8467cd7bad0d149f_gz.css">

    
    <style type="text/css">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</style><script id="loadcss">
    !function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
    loadCSS( "https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/momme.bundle.896634006eaeb25c56292a21a634dfb3_gz.css", document.getElementById("loadcss") );
</script>

    
    

    <script type="text/javascript">!function(e){e.cookieHelper=e.cookieHelper||{},e.cookieHelper={getCookie:function(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return""},setCookie:function(e,o,i){var t="";if(i){var n=new Date;n.setTime(n.getTime()+24*i*60*60*1e3),t="; expires="+n.toGMTString()}document.cookie=e+"="+o+t+"; path=/"},deleteCookie:function(e){cookieHelper.getCookie(e)&&(document.cookie=e+"=;path=/;expires=Thu, 01-Jan-1970 00:00:01 GMT")}}}(window);</script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
    <script>
     WebFont.load({
        google: {
          families: ['Josefin Sans:400,600,700', 'Playfair Display:400,400i', 'Raleway: 300']
        }
      });
    </script>
    

    

    
<script type="text/javascript">
    var dfp_init = {
        category: "News",
        contentType: "Article",
        contentid: "143216",
        userTags: [],
        editorialTags: []
    }

    
    
        dfp_init.ad_unit = "News_" + dfp_init.contentType;
    

    
        dfp_init.userTags.push('siblings');
    
        dfp_init.userTags.push('news');
    

    
        dfp_init.editorialTags.push('copyedited');
    
        dfp_init.editorialTags.push('google-news');
    

</script>


    
        <!-- BLOGHER ADS Begin header tag -->
        <script type="text/javascript">
          var momAdSlots = {};
          var blogherads = blogherads || {};
          blogherads.adq = blogherads.adq || [];
          blogherads.adq.push(function() {
            // For responsive slots, this push function method must be used
            momAdSlots.leader = blogherads.defineResponsiveSlot([
              [[730, 0], 'Top'],
              [[320, 0], 'MobileContent'],
              [[0, 0], 'none']
            ], 'leader');
            momAdSlots.mpu = blogherads.defineResponsiveSlot([
              [[990, 0], 'Middle3'],
              [[320, 0], 'Middle1'],
              [[0, 0], 'none']
            ], 'mpu');

            blogherads.setConf('vertical', dfp_init.category.replace(/\s/g, '').replace(/&/g, ''));

            blogherads.setTargeting('ct', dfp_init.contentType);
            blogherads.setTargeting('ci', dfp_init.contentid);
            blogherads.setTargeting('userTags', dfp_init.userTags);
            blogherads.setTargeting('editorialTags', dfp_init.editorialTags);
          });
        </script>
    

    
        <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/bh/41/412/412983/2509513/header.js"></script>
    

    

    

    
        
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    

    
    <script>
    var ajax = new XMLHttpRequest();
    ajax.open("GET", "https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/icons/critical-svg-icons_v2.svg", true);
    ajax.send();
    ajax.onload = function(e) {
        var div = document.createElement("div");
        div.innerHTML = ajax.responseText;
        document.body.insertBefore(div, document.body.childNodes[0]);
    }
    </script>
    

    
    <script src="//survey.g.doubleclick.net/async_survey?site=gg42ke7vn766x6v5b5uedgzitu" async></script>
    

    
        <script>
            var dataLayer = dataLayer || [];

            var __gtmprops = {
                'userid': '0',
                'contentid': '143216',
                'contenttype': 'Page'
            }

            if(typeof ga != 'undefined') {
                ga('create', 'UA-XXXX-Y');
                ga(function(tracker) {
                  __gtmprops.clientId = tracker.get('clientId');
                });
            } else {
                if(typeof cookieHelper.getCookie('_ga') != 'undefined') {
                    __gtmprops.clientId = cookieHelper.getCookie('_ga').split('.')[2] + '.' + cookieHelper.getCookie('_ga').split('.')[3];
                }
            }

            try {
                localStorage.setItem('gtmprops', JSON.stringify(__gtmprops));
            } catch(err) {
                cookieHelper.setCookie('gtmprops', JSON.stringify(__gtmprops));
            }

            dataLayer.push(__gtmprops);
        </script>
    

    
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PL9PSG');</script>
        
    

</head>
<body id="whiskey" class=" 




 page-canvas news" style="">

    
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PL9PSG"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    

    
        
            <div class="signup-modal--overlay">
  <div class="signup--modal">
    <div class="join_us--img"></div>
    <a href="#" class="btn-close--signup"></a>
    <h2>Join Club Momme for exclusive access to giveaways, discounts and more!</h2>
    <a href="/auth/signup/" class='button-default button--white button--round start-button button--border'>Sign up</a>
  </div>
</div>

        
    




    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=332668290194128";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


<div id="icons" style="display: none"></div>


    <div class="layout js-breakpoints ">

        
	
            <header id="site-header">
    <div class="header__top">
        <div class="is_constrained">

            
                
            

            <div class="header__top__inner">
                <ul class="header-social">
                    <li class="header-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon-facebook" target="_blank">
                        <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon-instagram" target="_blank">
                        <svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon-pinterest" target="_blank">
                        <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon-twitter" target="_blank">
                        <svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
                    </a></li>
                </ul>

                <div class="header-auth">
                
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/signup/" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupmenuclick">Sign up</a>
                    <span class="header-auth__link--fancy header-auth__link__divider">/</span>
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/login/?next=/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/" data-trackingcall="trackstatic" data-trackevent="eventclubmommes" data-trackcategory="clubmomme" data-trackaction="loginmenuclick">Login</a>
                    <span class="header-top__link header-auth__link--fancy"> to Club Momme!</span>
                
                </div>

            </div>
        </div>
    </div>
    <div class="header__mid">
        <div class="is_constrained brush-stroke">
        <div class="mobile-nav-panel animated">
        <a href="#" class="mobile-nav-panel__close-target"></a>
            <header class="mobile-nav-panel__header">
                <ul class="mobile-nav-panel__list">
                    <li>
                        <a href="https://mom.me/">
                            <i class="icon icon-footer-logo icon-logo"></i>
                        </a>
                    </li>

                    
                    <li class="mobile-nav-panel-auth-out">
                        <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                        <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                        <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
                    </li>
                    
                    <li><a class="mobile-nav-close" href="#">
                    <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
                    </a></li>
                </ul>
            </header>
            <nav>
                <ul class="mobile-nav">
                    
                    
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/pregnancy/" class="mobile-nav__link">Pregnancy</a>
                    </li>
                    <li>
                     
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                                    
                                    
                                    <li>
                                        <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                                    </li>
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/kids/" class="mobile-nav__link">The Kids</a>
                    </li>
                    <li>
                     
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/baby/">Baby</a></li>
                                    
                                        <li><a href="https://mom.me/toddler/">Toddler</a></li>
                                    
                                        <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                                    
                                        <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                                    
                                        <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                                    
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/lifestyle/" class="mobile-nav__link">Lifestyle</a>
                    </li>
                    <li>
                     
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/food/">Food</a></li>
                                    
                                        <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                                    
                                        <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                                    
                                        <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                                    
                                        <li><a href="https://mom.me/pets/">Pets</a></li>
                                    
                                    
                                    
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                                    </li>
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/club/" class="mobile-nav__link">Club Momme</a>
                    </li>
                    <li>
                     
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/club/">Club Momme</a></li>
                                    
                                        <li><a href="https://mom.me/club/giveaways-discounts/">Giveaways &amp; Discounts</a></li>
                                    
                                        <li><a href="https://mom.me/club/about/">About Us</a></li>
                                    
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item on">
                        <a href="https://mom.me/news/" class="mobile-nav__link">News</a>
                    </li>
                    <li>
                     
                    </li>
                    
                </ul>

                
                
                
                <ul class="mobile-sub-nav">
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
                    </li>
                    
                </ul>
                

            </nav>
            <footer id="mobile-nav-footer">
                <div class="footer__top">
                    <a href="https://mom.me/">
                        <i class="icon mobile-nav__icon--m icon-m"></i>
                    </a>
                    <div class="footer-community">
                        <p>Join our new mom community!</p>
                        <a href="/club/" class="button-default button--round button--blue">join now</a>
                    </div>
                    <div class="footer-social">
                        <p class="footer__title">lets be social</p>
                        <ul class="mobile-nav__social">
                            <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                        </ul>
                    </div>
                    <i class="icon mobile-nav__icon icon-wri"></i>
                </div>
                <div class="footer__bottom">
                    <ul class="footer-nav">
                        
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/community-guidelines/" class="footer-nav__link">Club Momme Guidelines</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                        </li>
                    </ul>
                    <p class="footer__legal">2017 Whalerock Digital Media, LLC. All Rights Reserved.</p>
                </div>
            </footer>
        </div>

        <div class="header__desktop-block">
            <div class="header__mobile-block">
                <a href="#" class="mobile-nav-trigger"><svg class="icon-mobile-menu-trigger"><use xlink:href="#icon-mobile-menu"></use></svg></a>
            </div>
            <a href="https://mom.me/" class="header__logo icon-logo">
            <svg class="icon-logo"><use xlink:href="#icon-logo"></use></svg>
            </a>
            
                    <div class="recommended-feature-section">

    
    

    
    <div class="recommended-item recommended-1">
    <a href="/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/152-177933-baby-swaddle-1506623193.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills </div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-2">
    <a href="/news/143134-moms-gut-wrenching-photo-proves-you-should-never-relax-car-seat-rules/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/152-177907-car-seat-1506617043.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Mom&#39;s Gut-Wrenching Photo Proves You Should Never Relax C...</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-3">
    <a href="/news/142694-women-are-turning-abnormal-embryos-last-chance-pregnancy/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/27/152-177702-pregnant-women-sunset-1506535242.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Women Are Turning to &#39;Abnormal&#39; Embryos for a Last Chance...</div>
        </div>
    </a>
    </div>

    

</div>

<script language="javascript" type="text/javascript">
    (function() {
        document.querySelector(".recommended-2").setAttribute("id", "zergnet-widget-52382");
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=52382';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

            
            <ul class="header-nav header-nav--right">
                <li class="header-nav__item header-nav__item--explore">
                    <a href="https://mom.me/explore/" class="mobile-search-trigger" data-trackingcall="trackstatic" data-trackevent="eventSearch" data-trackcategory="Search" data-trackaction="searchmenuclick">
                    
                        <svg class="icon-desktop-search"><use xlink:href="#icon-search"></use></svg>
                    </a>
                </li>
            </ul>
        </div>
        </div>
    </div>

    

</header>

<div id="m-recommended-header">
<div class="m-recommended-section">

    
    

        

    <div class="m-recommended-item recommended-1">
        <a href="/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/">
            <div class="hero-img">
                <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/139-177933-baby-swaddle-1506623193.jpg">
            </div>
            <div class="m-recommended-text">
                <div class="m-recommended-category">
                    News
                </div>
                <div class="m-recommended-title">You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills </div>
            </div>
        </a>
    </div>
        

        

    <div class="m-recommended-item recommended-2">
        <a href="/news/143134-moms-gut-wrenching-photo-proves-you-should-never-relax-car-seat-rules/">
            <div class="hero-img">
                <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/139-177907-car-seat-1506617043.jpg">
            </div>
            <div class="m-recommended-text">
                <div class="m-recommended-category">
                    News
                </div>
                <div class="m-recommended-title">Mom&#39;s Gut-Wrenching Photo Proves You Should Never Relax C...</div>
            </div>
        </a>
    </div>
        

        

    <div class="m-recommended-item recommended-3">
        <a href="/news/142694-women-are-turning-abnormal-embryos-last-chance-pregnancy/">
            <div class="hero-img">
                <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/27/139-177702-pregnant-women-sunset-1506535242.jpg">
            </div>
            <div class="m-recommended-text">
                <div class="m-recommended-category">
                    News
                </div>
                <div class="m-recommended-title">Women Are Turning to &#39;Abnormal&#39; Embryos for a Last Chance...</div>
            </div>
        </a>
    </div>
        

</div>
</div>

        


        



<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" >
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/177933-baby-swaddle.jpg" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/177933-baby-swaddle.jpg" />
    <meta itemprop="width" content="750" />
    <meta itemprop="height" content="400" />
</div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="url" content="https://mom.me" />
    <meta itemprop="name" content="Mom.me" />
</div>

<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="width" content="120" />
    <meta itemprop="height" content="60" />
</div>


<div itemscope itemtype="https://schema.org/Article">
    <meta itemprop="name" content="You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills " />
    <meta itemprop="headline" content="You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills  | News" />
    <meta itemprop="dateCreated" content="2017-09-28T11:20:09.091721-07:00" />
    <meta itemprop="datePublished" content="2017-09-28T11:26:00-07:00" />
    <meta itemprop="dateModified" content="2017-09-28T11:20:09.091721-07:00" />
    <meta itemprop="description" content="Warning: If you&#39;re feeling insecure about your swaddling skills, you may not want to watch this video" />
    <meta itemprop="mainEntityOfPage" content="https://mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/" />
    <meta itemprop="url" content="https://mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/" />

<section class="publishable container">
    <section class="article">
        <div class="is_constrained">
            <section class="ad-container ad--leader">
    <div id="leader" class="ad-leaderboard" data-adtype="ad-leaderboard"></div>
</section>


            

            <div class="row publishable__content">
                <div class="left-col--fluid js-content js-inarticle-ad">
                

<div class="header-tags">

    
    

    
    <a href="/news/" class="header-tags__link">News</a>

</div>


<h1 class="publishable__header">You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills </h1>

<section class="header__byline ">

    <div class="page-header__block">
    <div class="page-header__item">
    <ul class="sharing--desktop">
        <li class="facebook social__item--facebook">
            
            <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/&redirect_uri=https://mom.me" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger"><svg class="icon-facebook author-block__icon--facebook"><use xlink:href="#icon-facebook"></use></svg></a>
            
        </li>

        <li class="twitter social__item--twitter">
            
            <a href="https://twitter.com/intent/tweet?text=You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills  via @momdotme&url=https://www.mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/&text=via @momdotme" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="twitterclick" class="icon-twitter js-social-trigger"><svg class="icon-twitter author-block__icon--twitter"><use xlink:href="#icon-twitter"></use></svg></a>
            
        </li>

        <li class="pinterest social__item--pinterest">
            
                <a href="http://www.pinterest.com/pin/create/button/?url=https://www.mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/177933-baby-swaddle.jpg&description=You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills " data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick" data-pin-custom="true" class="icon-pinterest js-social-trigger" data-pin-do="buttonPin" data-pin-error="true"><svg class="icon-pinterest author-block__icon--pinterest"><use xlink:href="#icon-pinterest"></use></svg></a>
            
        </li>
        <li class="email social__item--email">
            <a href="mailto:?body=www.mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/&subject=You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills " data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore"><svg class="icon-email author-block__icon--email"><use xlink:href="#icon-mail"></use></svg></a>
        </li>
    </ul>

</div>
    <div class="page-header__item">
        
    <div class="author-block"><span class="author-block__byline author-block__byline--condensed"><span class="fancy">by</span><a href="/contributors/chaunie-brusie/" rel="author"><span>Chaunie Brusie</span></a></span><meta itemprop="author" content="Chaunie Brusie for Mom.me"><span class="author-block__date author-block__date--condensed">Sep 28, 2017</span></div>




    </div>

</div>



</section>


                <section class="parchment-content js-ad-paragraph-ref js-third-article-ad" itemprop="articleBody">

                    <div class="js-external-links">
                        
                        <div class="photo"><div class="embed-cage embed-type-image embed-position-fill" data-id="177934" data-max-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/143-177934-baby-swaddle-1506623104.jpg" data-large-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/143-177934-baby-swaddle-1506623104.jpg" data-small-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/122-177934-baby-swaddle-1506623104.jpg" data-href="#"><img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/143-177934-baby-swaddle-1506623104.jpg" alt=""><div class="credit-wrapper"><span class='caption photo-credit'>Photograph by Instagram</span></div></div></div>

<p>Kendra Tierney, a blogger at <a href="https://www.facebook.com/catholicallyear/">Catholic All Year</a>, grew up with just one sister, so you could say that her life as a mom now was a bit of an adjustment.</p>
<p>Because Tierney now has <em>nine</em> children. Yes, nine. </p>
<div class="photo"><div class="embed-cage embed-type-image embed-position-center" data-id="177867" data-max-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/143-177867-21273588_1199862763490462_1022953531488055012_o-1506606999.jpg" data-large-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/143-177867-21273588_1199862763490462_1022953531488055012_o-1506606999.jpg" data-small-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/122-177867-21273588_1199862763490462_1022953531488055012_o-1506606998.jpg" data-href="#"><img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/122-177867-21273588_1199862763490462_1022953531488055012_o-1506606998.jpg" alt=""></div></div>

<p></p>
<p>As is pretty common in <a href="https://mom.me/kids/19549-11-things-every-member-big-family-experiences/">large families</a>, Tierney's brood, who range in age from teens to a fresh-from-the-womb baby, have all learned to pitch in and lend a helping hand when it comes to taking care of their younger siblings. And no one takes the cake for <a href="https://mom.me/baby/27053-baby-talking-toys-develop-language-skills/">baby skills</a> more than 9-year-old big brother Gus, who showed off some pretty impressive swaddling skills on his mom's Instagram page.</p>



<div class = "embed-social-card instagram-embed parchment-content" data-embed-url="https://www.instagram.com/p/BYtptmyg-gE/?taken-by=kendra_tierney">
    
        
            <div class="parchment-embed parchment-embed--instagram">
                <header class="parchment-embed__header">
                    <a href="https://www.instagram.com/p/BYtptmyg-gE/?taken-by=kendra_tierney" class="parchment-embed__logo--instagram"></a>
                    <a class="parchment-embed__author--instagram" href='https://www.instagram.com/p/BYtptmyg-gE/?taken-by=kendra_tierney'>kendra_tierney</a>
                </header>
                
                    <div class="parchment-embed__media"><iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fscontent-iad3-1.cdninstagram.com%2Ft50.2886-16%2F21551287_359279447817894_6800591426246672384_n.mp4&src_secure=1&url=https%3A%2F%2Fwww.instagram.com%2Fp%2FBYtptmyg-gE%2F&image=https%3A%2F%2Fscontent-iad3-1.cdninstagram.com%2Ft51.2885-15%2Fs640x640%2Fe15%2F21372911_719951354863272_1052804335173369856_n.jpg&key=5c9d48329ec64c2b8a3c2c757ce9f6e0&type=video%2Fmp4&schema=instagram" width="658" height="640" scrolling="no" frameborder="0" allowfullscreen></iframe></div>
                
                <div class="parchment-embed__content">
                    <p class="parchment-embed__text">Swaddling by Gus (age 9). #thatsatechnique 👶 🌯</p>
                    <div class="parchment-embed__meta--instagram">
                        <img src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/instagram/instagram-logo.png">
                    </div>
                </div>
            </div>
        
    
  </div>


<p>Gus is Tierney's sixth child, and she explains that he's a "very enthusiastic helper," so when he insisted to his mom that he was fully capable of <a href="https://mom.me/baby/16982-mom-hacks-how-swaddle-baby/">swaddling the baby</a> because he'd witnessed his mom do it plenty of times, she agreed to let him give it a try. The result? Well, it was unique but effective, and as evidenced by the video, baby George is a fan of his big brother's (patent pending) swaddle-and-roll technique. </p>
<p>After nine children, Tierney is glad to see how willing her older children are to help with the younger children and to witness the relationship that working together fosters between them.</p>
<p>"One of the most fun things about having a big family is the interaction between the older kids and the younger ones," she explains. "Honestly, the youngest kids now get way more attention than my first two kids ever did! The big kids love the little ones so much and really relish getting to help them."</p>



    
    <section id="page-video" class="video-body mobiledoc" itemscope itemtype="https://schema.org/VideoObject">
        <link itemprop="thumbnailUrl" href="" >
        <meta itemprop="description" content="Warning: If you&#39;re feeling insecure about your swaddling skills, you may not want to watch this video" />
        <meta itemprop="datePublished" content="2017-09-28T11:26:00-07:00" />
        <meta itemprop="uploadDate" content="2017-09-28T11:20:09.091721-07:00" />
        <meta itemprop="dateCreated" content="2017-09-28T11:26:00-07:00" />
        <meta itemprop="name" content="You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills " />
        <meta itemprop="embedURL" content="c2czR0MTE6zoMd3TM_F8W7EQRn7Pd3pv" />
        <meta itemprop="width" content='365' />
        <meta itemprop="height" content='245' />
        <section class="video-container">
            <div id="featured-video" class="featured-video--leftposition">
                <!--<div class="video-content">-->
                    <div id="whalerock-player-page" class="oo-player whalerock-player-page"></div>
                      <script>
                        var counter = 0;
                        var OOLoader = setInterval(function() {
                            counter ++;
                            console.log('counter', counter);
                            OO.ready(function() {
                                if (blogherads.getVastTag) {
                                    blogherads.adq.push(function() {
                                        blogherads.getVastTag(function(tag) {
                                            playerParam['google-ima-ads-manager']['all_ads'][0].tag_url = tag;
                                            console.log('playerParam', playerParam);
                                            window.pp = OO.Player.create('whalerock-player-page', "c2czR0MTE6zoMd3TM_F8W7EQRn7Pd3pv", playerParam);
                                        });
                                    });
                                };
                                console.log('no')
                            });
                            console.log('after');
                          if ((typeof OO !== 'undefined' || counter > 15) && blogherads.getVastTag) {clearInterval(OOLoader)};
                        }, 1000);

                        </script>
                </div>
            <!--</div>-->
        </section>
    </section>
    

    
    
    



<p>The mom and author adds that her older children are given real responsibilities around the house, and as an added bonus get to experience "hero worship" from their younger siblings. Meanwhile, the little kids get extra attention from all their siblings, so overall, for this large family, the more really is the merrier. "The big family dynamic is something I've learned as our family has grown," Tierney notes.  </p>
<p>And as for anyone who wants to critique Gus's swaddling technique, Tierney is just not having it. </p>
<p>"Now, some folks might point out that you're supposed to put the inner flappy things under the baby's arms," she admits. "But not me. I'm giving him full marks."</p>
                    </div>

                    
                        
                        
                            

<div id="related-gallery" class="galleryrelated__container">
    <div class="related-gallery__header">Related Gallery</div>

    <h2 class="publishable__header">10 Sweetest Babies and Cats</h2>

    <div class="author-block">
    
    
        
            <span class="author-block-related__byline"><span class="fancy">by</span><span>Charlotte Braun</span>
               <meta itemprop="author" content="Chaunie Brusie for Mom.me">
        
    
    Apr 20, 2016</span></div>

    <div class="async-gallery">
        <div class="async-gallery__inner" data-trackedcontainer="true">
            <div class="async-gallery__left-col">
                <div class="related-gallery-mobile__counter">
                    <div class="async-gallery__counter">
                        <span>1</span> / <span>10</span>
                    </div>
                </div>
                <div class="gallery-item-image__container">
                    <!--<img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/b.gif" style="background-image: url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/04/20/6-140396-1-1461171478.jpg')">-->
                    <img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/04/20/6-140396-1-1461171478.jpg">
                    
                        
<div class="round-social-icons async-gallery__round-social">
    <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/pets/31055-cute-babies-and-cats/&redirect_uri=https://mom.me/pets/31055-cute-babies-and-cats/" class="round-social-icons__item round-social-icons__item--facebook js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookshareimage">
        <i class="icon round-social-icons__icon icon-facebook"></i>
    </a>
    </a>
    <a href="https://www.pinterest.com/pin/create/button/?url=https://www.pinterest.com/pin/create/button/?url=&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/04/20/150-140396-1-1461171478.jpg&description=Sweet Snuggles" class="round-social-icons__item round-social-icons__item--pinterest js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestshareimage">
        <i class="icon round-social-icons__icon icon-pinterest"></i>
    </a>
</div>

                    
                </div>
                <div class="async-gallery__controls" style="display: none">
                    <a href="/pets/31055-cute-babies-and-cats/item/babies-and-cats1/" class="async-gallery__control async-gallery__trigger async-gallery__control--next async-gallery__next" rel="next">
                    <span class="async-gallery__control-span">start</span>
                    <svg class="async-gallery__control-icon async-gallery__control-icon--next"><use xlink:href="#icon-right-arrow"></use></svg>
                    </a>
                </div>
                <span class="gallery-item__source"></span>
            </div>
            <div class="async-gallery__right-col">
                <div class="related-gallery-desktop__counter">
                    <div class="async-gallery__counter ">
                        <span>1</span> / <span>10</span>
                    </div>
                </div>
                <!--<h4 class="async-gallery__title">Sweet Snuggles</h4>-->
                <div class="async-gallery__text"><p>The best snuggles are the furry kind.</p></div>
            </div>
        </div>
    </div>
</div>

                        
                    


                    
                        
                            
    


<div class="next-up-container">
    <!--<header>Next in News</header>-->
    
    <a href="/news/143134-moms-gut-wrenching-photo-proves-you-should-never-relax-car-seat-rules/">
        <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/139-177907-car-seat-1506617043.jpg" alt="" width="100" height="100">
        <div class="next-up-container__info">
            <div class="next-up-container__header">RELATED</div>
            <p class="next-up-container__publishable">Mom&#39;s Gut-Wrenching Photo Proves You Should Never Relax Car Seat Rules</p>
        </div>
        <!--<p>Her post is a much-needed reminder to strap kids in correctly, no matter how much they kick and scream</p>-->
    </a>
</div>





                        
                    

                </section>
                
                
            </div>

            <div class="sidebar right-col--fixed">
            
                
<div class="sidebarcontent js-sidebar">

    
    
        




<section class="promo__wrapper promo-wrapper--goober"><div id="zergnet-widget-49473"></div><script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=49473'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })();
    </script></section>



    

    <section class="ad-container ad--mpu">
    <div id="mpu" class="ad-mpu" data-adtype="ad-mpu"></div>
</section>


    
        <div id="nativo"></div>
    
    


</div>

            
            </div>
        </div>
    </section>
</section>
</div>


    <div class="module-feeds">
    <div class="around-web-module">
        

<div class="is_constrained">
    <div class="zergnet_two-col">
        <div id="zergnet-widget-49475"></div>
    </div>
</div>

<script language="javascript" type="text/javascript">
    (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=49475'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })();
</script>



    </div>
</div>


    
<div class="is_constrained">
    <div class="popular-feed">
        <h3 class="popular-feed__header">Popular on Mom.me</h3>
        <section class="thumbnails thumbnails--popular">
            
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/kids/29396-10-life-changing-tips-make-home-so-much-cleaner/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-135242-laundry-basket-and-feet-1497383995.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">The Kids</div>
                    <div class="popular-title"><a href="https://mom.me/kids/29396-10-life-changing-tips-make-home-so-much-cleaner/">10 Life-Changing Tips to Make Your Home So Much Cleaner</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/news/91262-why-breast-milk-photo-mind-blowing/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/14/139-169257-143-133771-pumped-breast-milk-1456255662-1497460502.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">News</div>
                    <div class="popular-title"><a href="https://mom.me/news/91262-why-breast-milk-photo-mind-blowing/">Why This Breast Milk Photo Is So Mind-Blowing</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/baby/45996-10-dark-parenting-truths-we-never-talk-about/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-163756-parenting-truths-1497384247.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">Baby</div>
                    <div class="popular-title"><a href="https://mom.me/baby/45996-10-dark-parenting-truths-we-never-talk-about/">10 Dark Parenting Truths We Never Talk About</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/baby/33401-10-rules-visiting-new-mom/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-147098-swaddled-newborn-1497384346.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">Baby</div>
                    <div class="popular-title"><a href="https://mom.me/baby/33401-10-rules-visiting-new-mom/">Must Know Rules for Visiting a New Mom</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/kids/little-kid/32052-10-signs-youre-not-done-having-babies/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-143540-mother-in-pool-1497384437.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">The Kids</div>
                    <div class="popular-title"><a href="https://mom.me/kids/little-kid/32052-10-signs-youre-not-done-having-babies/">10 Signs You’re Not Done Having Babies</a></div>
                </div>
            </div>
            
        </section>
        </div>
</div>





<div class="is_constrained">
<div class="grid--below-title">More <span>from</span> news</div>
<div class="grid grid--0 grid--match8 grid--below--content" data-packery='{ "itemSelector": ".grid__item", "gutter": 0 }'>
    
    
    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/" class="image-element " data-counter="1">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/148-177933-baby-swaddle-1506623193.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">You&#39;ll Totally Be Impressed by This Kid&#39;s Swaddling Skills </h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 28, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/150-177933-baby-swaddle-1506623194.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/143216-youll-totally-be-impressed-9-year-old-big-brothers-swaddling-skills/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/143134-moms-gut-wrenching-photo-proves-you-should-never-relax-car-seat-rules/" class="image-element " data-counter="2">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/149-177907-car-seat-1506617044.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Mom&#39;s Gut-Wrenching Photo Proves You Should Never Relax Car Seat Rules</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 28, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/143134-moms-gut-wrenching-photo-proves-you-should-never-relax-car-seat-rules/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/143134-moms-gut-wrenching-photo-proves-you-should-never-relax-car-seat-rules/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/28/150-177907-car-seat-1506617044.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/143134-moms-gut-wrenching-photo-proves-you-should-never-relax-car-seat-rules/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/142694-women-are-turning-abnormal-embryos-last-chance-pregnancy/" class="image-element " data-counter="3">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/27/150-177702-pregnant-women-sunset-1506535243.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Women Are Turning to &#39;Abnormal&#39; Embryos for a Last Chance at Pregnancy</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 27, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/142694-women-are-turning-abnormal-embryos-last-chance-pregnancy/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/142694-women-are-turning-abnormal-embryos-last-chance-pregnancy/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/27/150-177702-pregnant-women-sunset-1506535243.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/142694-women-are-turning-abnormal-embryos-last-chance-pregnancy/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    
        <div class="grid__item grid-item--col-3 hub-ad-block">
            <div class="grid-item__buffer">
                <div class="grid-item__image js-ad-more-from-grid" id="ad-more-from-4" data-adtype="in-more-from-grid-ad" data-packery-target="grid--0"></div>
            </div>
        </div>
    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/142432-moms-day-about-make-yours/" class="image-element " data-counter="4">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/27/150-177759-tara-wood-burned-sock-1506529680.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">This Mom&#39;s Sh-t Show Morning Is Going to Make Your Day</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 27, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/142432-moms-day-about-make-yours/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/142432-moms-day-about-make-yours/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/27/150-177759-tara-wood-burned-sock-1506529680.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/142432-moms-day-about-make-yours/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/142277-baby-found-alive-side-busy-interstate/" class="image-element " data-counter="5">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/26/148-177678-baby-found-interstate-copy-1506463863.png')"></div>
            

            <h2 class="grid-item__title grid-below">Baby Found Alive on the Side of Busy Interstate </h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 26, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/142277-baby-found-alive-side-busy-interstate/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/142277-baby-found-alive-side-busy-interstate/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/26/150-177678-baby-found-interstate-copy-1506463862.png&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/142277-baby-found-alive-side-busy-interstate/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/142325-after-near-tragic-miss-new-mom-warns-pregnant-women-always-be-safe-rather-sorry/" class="image-element " data-counter="6">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/26/148-177667-ayla-heller-baby-1506453812.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">After Near-Tragic Miss, New Mom Warns Pregnant Women to &#39;Always Be Safe Rather Than Sorry&#39;</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 26, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/142325-after-near-tragic-miss-new-mom-warns-pregnant-women-always-be-safe-rather-sorry/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/142325-after-near-tragic-miss-new-mom-warns-pregnant-women-always-be-safe-rather-sorry/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/26/150-177667-ayla-heller-baby-1506453812.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/142325-after-near-tragic-miss-new-mom-warns-pregnant-women-always-be-safe-rather-sorry/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    
        <div class="grid__item grid-item--col-3 hub-ad-block">
            <div class="grid-item__buffer">
                <div class="grid-item__image js-ad-more-from-grid" id="ad-more-from-7" data-adtype="in-more-from-grid-ad" data-packery-target="grid--0"></div>
            </div>
        </div>
    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/141824-best-breast-pump-ever-exists-you-probably-wont-get-one/" class="image-element " data-counter="7">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/26/149-177549-breast-milk-baby-1506444680.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Now Might Be Your Only Chance to Buy This Possibly Perfect Breast Pump </h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 26, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/141824-best-breast-pump-ever-exists-you-probably-wont-get-one/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/141824-best-breast-pump-ever-exists-you-probably-wont-get-one/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/26/150-177549-breast-milk-baby-1506444680.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/141824-best-breast-pump-ever-exists-you-probably-wont-get-one/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/142252-if-man-got-credit-what-you-said-he-just-hepeated-you/" class="image-element " data-counter="8">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/26/148-177571-girl-eyeroll-1506441702.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">If a Man Got Credit for What You Said, He Just &#39;Hepeated&#39; You</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 26, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/142252-if-man-got-credit-what-you-said-he-just-hepeated-you/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/142252-if-man-got-credit-what-you-said-he-just-hepeated-you/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/26/150-177571-girl-eyeroll-1506441702.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/142252-if-man-got-credit-what-you-said-he-just-hepeated-you/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/140441-study-suggests-tackle-football-age-12-affect-brain/" class="image-element " data-counter="9">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/25/149-177515-football-toddler-1506364188.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Study Suggests Tackle Football Before Age 12 Can Lead to Serious Consequences</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Sep 25, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/140441-study-suggests-tackle-football-age-12-affect-brain/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/140441-study-suggests-tackle-football-age-12-affect-brain/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/09/25/150-177515-football-toddler-1506364188.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/140441-study-suggests-tackle-football-age-12-affect-brain/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>



</div>


<div class="is_constrained button-row button-row--below ">
    <a id='js-publishable-more-button' class='button-default button--green button--round'>More Results</a>
</div>


</div>








    





        
            <footer id="site-footer">
    <div class="row">
        <div class="is_constrained">
            <div class="footer__top">
                <a href="https://mom.me/" class="icon footer__icon--m icon-m">
                
                </a>

                <div class="footer-community">
                    <p>Club Momme is our new free community for moms just like you!</p>
                    
                        <a href="/auth/signup/" class="button-default footer-community__button button--round button--blue" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupfooterclick">Join Now</a>
                    
                </div>

                <div class="footer-social">
                    <p class="footer__title">let's be social</p>
                    <ul class="footer-social__list">
                        <li class="footer-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon icon-facebook" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon icon-instagram" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon icon-pinterest" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon icon-twitter" target="_blank">
                            
                        </a></li>
                    </ul>
                </div>
                <a href="http://www.whalerockindustries.com/" title="Whalerock Industries" target="_blank"><i class="icon footer__icon--wri icon-wri"></i></a>
            </div>
            <div class="footer__bottom">
                <ul class="footer-nav">
                    
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/community-guidelines/" class="footer-nav__link">Club Momme Guidelines</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquiries</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                    </li>
                </ul>
                  <p class="footer__footnote">
                    <span class="legal">2017 Whalerock Digital Media, LLC. All Rights Reserved.</span>
                    
                  </p>
            </div>
        </div>
    </div>
    <div id="ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("i4mpu8q", ["2qyh3zg"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa");
                }
            })(this);
        </script>
    </div>
</footer>

        

        <div class="mobile-nav-panel animated">
<a href="#" class="mobile-nav-panel__close-target"></a>
    <header class="mobile-nav-panel__header">
        <ul class="mobile-nav-panel__list">
            <li>
               <a href="https://mom.me/">
                    <i class="icon icon-footer-logo icon-logo"></i>
                </a>
            </li>
            
            <li class="mobile-nav-panel-auth-out">
                <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
            </li>
            
            <li><a class="mobile-nav-close" href="#">
            <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
            </a></li>
        </ul>
    </header>
    <nav>
        <ul class="mobile-nav">
            
            
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/pregnancy/" class="mobile-nav__link">Pregnancy</a>
            </li>
            <li>
             
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                            
                            
                            <li>
                                <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                            </li>
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/kids/" class="mobile-nav__link">The Kids</a>
            </li>
            <li>
             
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/baby/">Baby</a></li>
                            
                                <li><a href="https://mom.me/toddler/">Toddler</a></li>
                            
                                <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                            
                                <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                            
                                <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/lifestyle/" class="mobile-nav__link">Lifestyle</a>
            </li>
            <li>
             
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/food/">Food</a></li>
                            
                                <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                            
                                <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                            
                                <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                            
                                <li><a href="https://mom.me/pets/">Pets</a></li>
                            
                            
                            
                            <li>
                            <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                            </li>
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/club/" class="mobile-nav__link">Club Momme</a>
            </li>
            <li>
             
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/club/">Club Momme</a></li>
                            
                                <li><a href="https://mom.me/club/giveaways-discounts/">Giveaways &amp; Discounts</a></li>
                            
                                <li><a href="https://mom.me/club/about/">About Us</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item on">
                <a href="https://mom.me/news/" class="mobile-nav__link">News</a>
            </li>
            <li>
             
            </li>
            
        </ul>

        
        
        
        <ul class="mobile-sub-nav">
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
            </li>
            
        </ul>
        

    </nav>
    <footer id="mobile-nav-footer">
        <div class="footer__top">
            <a href="https://mom.me/">
                <i class="icon mobile-nav__icon--m icon-m"></i>
            </a>
            <div class="footer-community">
                <p>Join our new mom community!</p>
                <a href="/club/" class="button-default button--round button--blue">join now</a>
            </div>
            <div class="footer-social">
                <p class="footer__title">lets be social</p>
                <ul class="mobile-nav__social">
                    <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                </ul>
            </div>
            <i class="icon mobile-nav__icon icon-wri"></i>
        </div>
        <div class="footer__bottom">
            <ul class="footer-nav">
                
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/community-guidelines/" class="footer-nav__link">Club Momme Guidelines</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                </li>
            </ul>
            <p class="footer__legal">2017 Whalerock Digital Media, LLC. All Rights Reserved.</p>
        </div>
    </footer>
</div>




    </div>
    <div class="mobile-nav-panel animated menu-overlay"></div>
    
        <script>
        var gtmTrackingCalls=function(){"use strict";function t(t){"function"==typeof jQuery&&t instanceof jQuery&&(t=t[0]);var e=t.getBoundingClientRect();return e.bottom>0&&e.top<(window.innerHeight||document.documentElement.clientHeight)}function e(t,e){for(;t&&!t.hasAttribute(e);)t=t.parentElement;return t}function a(t){var a=t.target;a=e(a,"data-trackingcall"),(null!=a||void 0!=a)&&n(a)}function n(t){var e={},a=t.getAttribute("data-trackingcall");if("trackstatic"==a||"trackdynamic"==a||"intoviewscroll"==a){if(e={event:t.getAttribute("data-trackevent"),category:t.getAttribute("data-trackcategory"),action:t.getAttribute("data-trackaction"),label:t.getAttribute("data-tracklabel"),position:t.getAttribute("data-trackposition")},t.getAttribute("data-trackadditional")){var n;n=JSON.stringify(t.getAttribute("data-trackadditional")),e.additional=JSON.parse(n)}o(e.event,e.category,e.action,e.label,e.position,e.additional)}}function o(t,e,a,n,o,c){var r=JSON.parse(window.localStorage.getItem("gtmprops")),l=!0;if(null==r)try{r=JSON.parse(cookieHelper.getCookie("gtmprops")),l=!0}catch(d){i("Sorry could not get gtmProps")}if(l){if(r.event=t,r.category=e,r.action=a,r.label=void 0!=n?n.toString():"",r.position=void 0!=o?o:"","undefined"!=typeof c)try{var s=c.replace(/'/g,'"');c=JSON.parse(s);for(var g in c)r[g]=c[g]}catch(u){console.log("Make sure it is in correct format")}dataLayer.push(r),"object"==typeof console&&("localhost"==location.hostname||""==location.hostname||/localhost/.test(window.location.host)||/whalerockengineering.com/.test(window.location.host))&&"function"==typeof console.table&&console.table(dataLayer)}}function c(){r.intoviewscroll(),r.trackStatic(),r.trackDynamic()}function i(t){"object"==typeof console&&console.log(t)}var r={tracktargeted:function(t){n(t);n(t)},trackStatic:function(){for(var t=document.querySelectorAll('[data-trackingcall="trackstatic"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackDynamic:function(){for(var t=document.querySelectorAll('[data-trackedcontainer="true"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackClickedElements:function(){document.getElementsByTagName("body")[0].removeEventListener("click",a),document.getElementsByTagName("body")[0].addEventListener("click",a)},intoviewscroll:function(){function e(e){for(var a=document.querySelectorAll('[data-trackingcall="intoviewscroll"]'),o=0;o<a.length;o++)t(a[o])?a[o].classList.contains("tracked")||(a[o].className+=" tracked",n(a[o])):a[o].classList.remove("tracked")}window.addEventListener("resize",e),window.addEventListener("scroll",e)}};return{init:c,__gtmTrackEvent:o,staticTrack:r.trackStatic,dynamicTrack:r.trackDynamic,targetedTrack:r.tracktargeted,scrollTrack:r.intoviewscroll}}();gtmTrackingCalls.init();
        </script>
    

    
    <script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/bundles/momme.bundle.0778e3310ea3471b2dedc3668b49e00e_gz.js"></script>
<script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/ooyala.core.0e31f79ea12005c7e17bb85c0fa9c780_gz.js"></script>
<script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/html5-skin.min.93e838828192e3d30b5ded5c06de091e_gz.js"></script>
<script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/main_html5.min.d23905f9ca7a74e3fdd4271f8562e2c8_gz.js"></script>
<script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/osmf_flash.min.4ff5effa13649c8ea64015f3e1c8b263_gz.js"></script>
<script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/google_ima.min.6487922470285fc9f2b2a83fcf4891ca_gz.js"></script>
<script src="https://d2pu2bk1b66iw6.cloudfront.net/static/recon/js/gtmtracking/gtmOoyala-v2.3e461d928be327c85edb49d65a6c92a3_gz.js"></script>
    
  

    
    

    <script type="text/javascript">
    var category = window.location.pathname.split("/")[1] || "none";
    // category = "news"

        window.data = window.data || {
            static_url: 'https://d2pu2bk1b66iw6.cloudfront.net/static/',
            mobile: false,
            tablet: false,
            category_id: 1088,
            is_authenticated: 0,
            page_num: 1
        }

        //Place the script for all sites/pages - this example includes DM_addEncToLoc script block to pass additional page variables.
        //Please replace example values

        <!-- AudienceScience Async Data Collection Tag -->


        function DM_prepClient(csid,client) {
        client.DM_addEncToLoc("as_cat", category);
         }

        (function() {
         var csid = "F09828";
         var bpid = "whalerock";
         var e = document.createElement("script");
         var s = document.getElementsByTagName("script")[0];
         e.src = "//js.revsci.net/gateway/gw.js?auto=t&csid=" + csid + "&bpid=" + bpid;
         e.async = true;
         s.parentNode.insertBefore(e, s);
        })();

        <!-- End AudienceScience Data Collection Tag -->

    </script>
    

  
  
    
    
    
    
    
    
    
    
      <script>
        var playerParam = {
            "pcode": "t3MmYyOjSK_ZX6tBE-hpn7pEWWzt",
            "playerBrandingId": "691f0974bc23475fbb7685bd3796b385",
            "debug": false,
            "autoplay": true,
            "google-ima-ads-manager": {
               "all_ads": [{
                  "position_type": "t",
                  "position": 0,
                  "tag_url": 0
                }]
            },
            "onCreate": function(player) {
                // console.log('duration', player.getDuration())
                player.mb.subscribe(OO.EVENTS.PLAYBACK_READY, 'page-video', function(event) {
                        player.setVolume(0);
                    }
                );

                player.mb.subscribe('*', 'page-video', function(event) {
                    var playerEl = $('#whalerock-player');
                    if (!event.match(/playHeadTime/)) {
                        // console.log("VTC" + event + JSON.stringify(arguments, null, '\t'));
                        playerEl.trigger('eventUpdate', [arguments]);
                    };
                });
            },
            "skin": {
              "config": 'https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/ooyala-skin.json'
            }

          };

      </script>
  



    
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1658265357726706');
        fbq('track', "PageView");</script>
        <noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=1658265357726706&ev=PageView&noscript=1"
        /></noscript>
        <!-- End Facebook Pixel Code -->
    

    
</body>
</html>
