<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"cac2125187","agent":"","transactionName":"Ml1UMktUXkQCBhENXQsXcBNXVkReDAtKF1EKTUJIVFxUUw8AEgVAAAJlB1dQc1gMDgwBdABMVQ5/R19aIAQGDFcoUVICVVBHVhEASxRACltTFUpqQlISEAAXRg==","applicationID":"4649444","errorBeacon":"bam.nr-data.net","applicationTime":10}</script>


    
    <title>Random Women Come Together to Help Struggling Mom at Airport - News Tips &amp; Advice | mom.me</title>
    


    <meta name="description" content="We&#39;re not crying—you&#39;re crying!">

    
    <link rel="dns-prefetch" href="//www.googletagservices.com">

    <meta name="viewport" content="width=device-width,minimum-scale=1,maximum-scale=1">

    <link rel="amphtml" href="https://mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/amp/" />
    

    
        
    

    
    
    <meta property="og:title" content="Random Women Come Together to Help Struggling Mom at Airport">
    <meta property="og:description" content="We're not crying—you're crying!">
    <meta property="og:type" content="website">
    
    <meta property="og:image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/122-198014-toddler-airport-plane-1517837501.jpg">
    <meta property="og:url" content="https://mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/">
    
    <meta property="og:site_name" content="mom.me">
    <meta property="fb:app_id" content="332668290194128" />
    <meta property="fb:pages" content="244205382344177" />
    

    
    <link href="https://d2pu2bk1b66iw6.cloudfront.net" rel="preconnect">
    <link href="https://cloud.typography.com" rel="preconnect">

    
    
    <link rel="canonical" href="https://mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/">
    


    <link rel="apple-touch-icon" sizes="57x57" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-16x16.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://d2pu2bk1b66iw6.cloudfront.net/static/android-icon-192x192.png">
    <link rel="manifest" href="https://d2pu2bk1b66iw6.cloudfront.net/static/manifest.json">

    
    
    
        
          
        
    
        
          
        
    


    
    <link rel="stylesheet" href="https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/html5-skin.min.5eefa80c73a2e49b8467cd7bad0d149f_gz.css">

    
    <style type="text/css">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</style><script id="loadcss">
    !function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
    loadCSS( "https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/momme.bundle.8c55ce7677452bb2181f1c428e104bb5_gz.css", document.getElementById("loadcss") );
</script>

    
    

    <script type="text/javascript">!function(e){e.cookieHelper=e.cookieHelper||{},e.cookieHelper={getCookie:function(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return""},setCookie:function(e,o,i){var t="";if(i){var n=new Date;n.setTime(n.getTime()+24*i*60*60*1e3),t="; expires="+n.toGMTString()}document.cookie=e+"="+o+t+"; path=/"},deleteCookie:function(e){cookieHelper.getCookie(e)&&(document.cookie=e+"=;path=/;expires=Thu, 01-Jan-1970 00:00:01 GMT")}}}(window);</script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
    <script>
     WebFont.load({
        google: {
          families: ['Josefin Sans:400,600,700', 'Playfair Display:400,400i', 'Raleway: 300']
        }
      });
    </script>
    

    

    
<script type="text/javascript">
    var dfp_init = {
        category: "News",
        contentType: "Article",
        contentid: "207477",
        userTags: [],
        editorialTags: []
    }

    
    
        dfp_init.ad_unit = "News_" + dfp_init.contentType;
    

    
        dfp_init.userTags.push('travel');
    
        dfp_init.userTags.push('news');
    
        dfp_init.userTags.push('tantrum');
    

    
        dfp_init.editorialTags.push('copyedited');
    
        dfp_init.editorialTags.push('google-news');
    

</script>


    
        <!-- BLOGHER ADS Begin header tag -->
        <script type="text/javascript">
          var momAdSlots = {};
          var blogherads = blogherads || {};
          blogherads.adq = blogherads.adq || [];
          blogherads.adq.push(function() {
            // For responsive slots, this push function method must be used
            momAdSlots.leader = blogherads.defineResponsiveSlot([
              [[980, 0], 'flexbanner'],
              [[730, 0], 'banner'],
              [[320, 0], 'tinybanner'],
              [[0, 0], 'none']
            ], 'leader');
            momAdSlots.mpu = blogherads.defineResponsiveSlot([
              [[990, 0], 'Middle3'],
              [[320, 0], 'Middle1'],
              [[0, 0], 'none']
            ], 'mpu');

            blogherads.setConf('vertical', dfp_init.category.replace(/\s/g, '').replace(/&/g, ''));

            blogherads.setTargeting('ct', dfp_init.contentType);
            blogherads.setTargeting('ci', dfp_init.contentid);
            blogherads.setTargeting('userTags', dfp_init.userTags);
            blogherads.setTargeting('editorialTags', dfp_init.editorialTags);
          });
        </script>
    

    
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/static/blogherads.js"></script>
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/bh/41/412/412983/2509513/header.js"></script>
    

    
    <script type="text/javascript">
        var ooyala_json_skin = 'https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/ooyala-skin.json'
    </script>


    
        
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    


    
  
    <script>
    var ajax = new XMLHttpRequest();
    ajax.open("GET", "https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/icons/critical-svg-icons_v2.svg", true);
    ajax.send();
    ajax.onload = function(e) {
        var div = document.createElement("div");
        div.innerHTML = ajax.responseText;
        document.body.insertBefore(div, document.body.childNodes[0]);
    }
    </script>
    
  


    
    <script src="//survey.g.doubleclick.net/async_survey?site=gg42ke7vn766x6v5b5uedgzitu" async></script>
    

    
        <script>
            var dataLayer = dataLayer || [];

            var __gtmprops = {
                'userid': '0',
                'contentid': '207477',
                'contenttype': 'Page'
            }

            if(typeof ga != 'undefined') {
                ga('create', 'UA-XXXX-Y');
                ga(function(tracker) {
                  __gtmprops.clientId = tracker.get('clientId');
                });
            } else {
                if(typeof cookieHelper.getCookie('_ga') != 'undefined') {
                    __gtmprops.clientId = cookieHelper.getCookie('_ga').split('.')[2] + '.' + cookieHelper.getCookie('_ga').split('.')[3];
                }
            }

            try {
                localStorage.setItem('gtmprops', JSON.stringify(__gtmprops));
            } catch(err) {
                cookieHelper.setCookie('gtmprops', JSON.stringify(__gtmprops));
            }

            dataLayer.push(__gtmprops);
        </script>
    

    
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PL9PSG');</script>
        
    

    
        <script type="text/javascript">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</script>
    

</head>
<body id="whiskey" class=" 




 page-canvas news" style="">
    <script async type="text/javascript" src="//u800o.com/fcnig6uuhl34zrhkqbftk0.js"></script>
    
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PL9PSG"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    

    
        
            <div class="signup-modal--overlay">
  <div class="signup--modal">
    <div class="join_us--img"></div>
    <a href="#" class="btn-close--signup"></a>
    <h2>Join Club Momme for exclusive access to giveaways, discounts and more!</h2>
    <a href="/auth/signup/" class='button-default button--white button--round start-button button--border'>Sign up</a>
  </div>
</div>

        
    


<div id="icons" style="display: none"></div>


    <div class="layout js-breakpoints ">

        
	
            <header id="site-header">
    <div class="header__top">
        <div class="is_constrained">

            
                
            

            <div class="header__top__inner">
                <ul class="header-social">
                    <li class="header-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon-facebook" target="_blank">
                        <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon-instagram" target="_blank">
                        <svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon-pinterest" target="_blank">
                        <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon-twitter" target="_blank">
                        <svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
                    </a></li>
                </ul>

                <div class="header-auth">
                
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/signup/" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupmenuclick">Sign up</a>
                    <span class="header-auth__link--fancy header-auth__link__divider">/</span>
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/login/?next=/news/207477-random-women-come-together-help-struggling-mom-airport/" data-trackingcall="trackstatic" data-trackevent="eventclubmommes" data-trackcategory="clubmomme" data-trackaction="loginmenuclick">Login</a>
                    <span class="header-top__link header-auth__link--fancy"> to Mom.me!</span>
                
                </div>

            </div>
        </div>
    </div>
    <div class="header__mid">
        <div class="is_constrained brush-stroke">
        <div class="mobile-nav-panel animated">
        <a href="#" class="mobile-nav-panel__close-target"></a>
            <header class="mobile-nav-panel__header">
                <ul class="mobile-nav-panel__list">
                    <li>
                        <a href="https://mom.me/">
                            <i class="icon icon-footer-logo icon-logo"></i>
                        </a>
                    </li>

                    
                    <li class="mobile-nav-panel-auth-out">
                        <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                        <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                        <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
                    </li>
                    
                    <li><a class="mobile-nav-close" href="#">
                    <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
                    </a></li>
                </ul>
            </header>
            <nav>
                <ul class="mobile-nav">
                    
                    
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/pregnancy/" class="mobile-nav__link">Pregnancy</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                                    
                                    
                                    <li>
                                        <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                                    </li>
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/kids/" class="mobile-nav__link">The Kids</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/baby/">Baby</a></li>
                                    
                                        <li><a href="https://mom.me/toddler/">Toddler</a></li>
                                    
                                        <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                                    
                                        <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                                    
                                        <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                                    
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/lifestyle/" class="mobile-nav__link">Lifestyle</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/food/">Food</a></li>
                                    
                                        <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                                    
                                        <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                                    
                                        <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                                    
                                        <li><a href="https://mom.me/pets/">Pets</a></li>
                                    
                                    
                                    
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                                    </li>
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item on">
                        <a href="https://mom.me/news/" class="mobile-nav__link">News</a>
                    </li>
                    <li>
                    
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/community/" class="mobile-nav__link">Community</a>
                    </li>
                    <li>
                    
                    </li>
                    
                </ul>

                
                
                
                <ul class="mobile-sub-nav">
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
                    </li>
                    
                </ul>
                

            </nav>
            <footer id="mobile-nav-footer">
                <div class="footer__top">
                    <a href="https://mom.me/">
                        <i class="icon mobile-nav__icon--m icon-m"></i>
                    </a>
                    <div class="footer-community">
                        <p>Join our new mom community!</p>
                        <a href="/community/" class="button-default button--round button--blue">join now</a>
                    </div>
                    <div class="footer-social">
                        <p class="footer__title">lets be social</p>
                        <ul class="mobile-nav__social">
                            <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                        </ul>
                    </div>
                    <i class="icon mobile-nav__icon icon-wri"></i>
                </div>
                <div class="footer__bottom">
                    <ul class="footer-nav">
                        
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                        </li>
                    </ul>
                    <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
                </div>
            </footer>
        </div>

        <div class="header__desktop-block">
            <div class="header__mobile-block">
                <a href="#" class="mobile-nav-trigger"><svg class="icon-mobile-menu-trigger"><use xlink:href="#icon-mobile-menu"></use></svg></a>
            </div>
            <a href="https://mom.me/" class="header__logo icon-logo">
            <svg class="icon-logo"><use xlink:href="#icon-logo"></use></svg>
            </a>
            
                    <div class="recommended-feature-section">

    
    

    
    <div class="recommended-item recommended-1">
    <a href="/news/207477-random-women-come-together-help-struggling-mom-airport/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/152-198014-toddler-airport-plane-1517849822.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Random Women Come Together to Help Struggling Mom at Airport</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-2">
    <a href="/news/206106-tom-brady-criticized-kissing-his-son-lips-too-long/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/02/152-197759-next-athlete-clinic-under-amour-tour-tokyo-japan-21-jun-2-1517600563.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Tom Brady Criticized for Kissing His Son on the Lips Too ...</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-3">
    <a href="/news/205480-watch-out-little-known-flu-symptom-mom-warns/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/01/152-197487-flu-symptom-hive-1517511348.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Watch Out for This Little-Known Flu Symptom, Mom Warns</div>
        </div>
    </a>
    </div>

    

</div>

<script language="javascript" type="text/javascript">
    (function() {
        document.querySelector(".recommended-2").setAttribute("id", "zergnet-widget-52382");
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=52382';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

            
            <ul class="header-nav header-nav--right">
                <li class="header-nav__item header-nav__item--explore">
                    <a href="https://mom.me/explore/" class="mobile-search-trigger" data-trackingcall="trackstatic" data-trackevent="eventSearch" data-trackcategory="Search" data-trackaction="searchmenuclick">
                    
                        <svg class="icon-desktop-search"><use xlink:href="#icon-search"></use></svg>
                    </a>
                </li>
            </ul>
        </div>
        </div>
    </div>

    

</header>

<div id="m-recommended-header">
<div class="m-recommended-section">

    
    

        

    <div class="m-recommended-item recommended-1">
        <a href="/news/207477-random-women-come-together-help-struggling-mom-airport/">
            <div class="hero-img">
                <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/139-198014-toddler-airport-plane-1517849775.jpg">
            </div>
            <div class="m-recommended-text">
                <div class="m-recommended-category">
                    News
                </div>
                <div class="m-recommended-title">Random Women Come Together to Help Struggling Mom at Airport</div>
            </div>
        </a>
    </div>
        

        

    <div class="m-recommended-item recommended-2">
        <a href="/news/206106-tom-brady-criticized-kissing-his-son-lips-too-long/">
            <div class="hero-img">
                <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/02/139-197759-next-athlete-clinic-under-amour-tour-tokyo-japan-21-jun-2-1517600563.jpg">
            </div>
            <div class="m-recommended-text">
                <div class="m-recommended-category">
                    News
                </div>
                <div class="m-recommended-title">Tom Brady Criticized for Kissing His Son on the Lips Too ...</div>
            </div>
        </a>
    </div>
        

        

    <div class="m-recommended-item recommended-3">
        <a href="/news/205480-watch-out-little-known-flu-symptom-mom-warns/">
            <div class="hero-img">
                <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/01/139-197487-flu-symptom-hive-1517511345.jpg">
            </div>
            <div class="m-recommended-text">
                <div class="m-recommended-category">
                    News
                </div>
                <div class="m-recommended-title">Watch Out for This Little-Known Flu Symptom, Mom Warns</div>
            </div>
        </a>
    </div>
        

</div>
</div>

        


        



<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" >
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/198014-toddler-airport-plane.jpg" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/198014-toddler-airport-plane.jpg" />
    <meta itemprop="width" content="750" />
    <meta itemprop="height" content="450" />
</div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="url" content="https://mom.me" />
    <meta itemprop="name" content="Mom.me" />
</div>

<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="width" content="120" />
    <meta itemprop="height" content="60" />
</div>


<div itemscope itemtype="https://schema.org/Article">
    <meta itemprop="name" content="Random Women Come Together to Help Struggling Mom at Airport" />
    <meta itemprop="headline" content="Random Women Come Together to Help Struggling Mom at Airport | News" />
    <meta itemprop="dateCreated" content="2018-02-05T05:30:19.002812-08:00" />
    <meta itemprop="datePublished" content="2018-02-05T08:55:00-08:00" />
    <meta itemprop="dateModified" content="2018-02-05T05:30:19.002812-08:00" />
    <meta itemprop="description" content="We&#39;re not crying—you&#39;re crying!" />
    <meta itemprop="mainEntityOfPage" content="https://mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/" />
    <meta itemprop="url" content="https://mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/" />

<section class="publishable container">
    <section class="article">
        <div class="is_constrained">
            <section class="ad-container ad--leader">
    <div id="leader" class="ad-leaderboard" data-adtype="ad-leaderboard"></div>
</section>


            

            <div class="row publishable__content">
                <div class="left-col--fluid js-content js-inarticle-ad">
                

<div class="header-tags">

    
    

    
    <a href="/news/" class="header-tags__link">News</a>

</div>


<h1 class="publishable__header">Random Women Come Together to Help Struggling Mom at Airport</h1>

<section class="header__byline ">

    <div class="page-header__block">
    <div class="page-header__item">
    <ul class="sharing--desktop">
        <li class="facebook social__item--facebook">
            
            <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/&redirect_uri=https://mom.me" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger"><svg class="icon-facebook author-block__icon--facebook"><use xlink:href="#icon-facebook"></use></svg></a>
            
        </li>

        <li class="twitter social__item--twitter">
            
            <a href="https://twitter.com/intent/tweet?text=Random Women Come Together to Help Struggling Mom at Airport via @momdotme&url=https://www.mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/&text=via @momdotme" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="twitterclick" class="icon-twitter js-social-trigger"><svg class="icon-twitter author-block__icon--twitter"><use xlink:href="#icon-twitter"></use></svg></a>
            
        </li>

        <li class="pinterest social__item--pinterest">
            
                <a href="http://www.pinterest.com/pin/create/button/?url=https://www.mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/198014-toddler-airport-plane.jpg&description=Random Women Come Together to Help Struggling Mom at Airport" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick" data-pin-custom="true" class="icon-pinterest js-social-trigger" data-pin-do="buttonPin" data-pin-error="true"><svg class="icon-pinterest author-block__icon--pinterest"><use xlink:href="#icon-pinterest"></use></svg></a>
            
        </li>
        <li class="email social__item--email">
            <a href="mailto:?body=www.mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/&subject=Random Women Come Together to Help Struggling Mom at Airport" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore"><svg class="icon-email author-block__icon--email"><use xlink:href="#icon-mail"></use></svg></a>
        </li>
    </ul>

</div>
    <div class="page-header__item">
        
    <div class="author-block"><span class="author-block__byline author-block__byline--condensed"><span class="fancy">by</span><a href="/contributors/angelica-lai/" rel="author"><span>Angelica Lai</span></a></span><meta itemprop="author" content="Angelica Lai for Mom.me"><span class="author-block__date author-block__date--condensed">Feb 05, 2018</span></div>




    </div>

</div>



</section>


                <section class="parchment-content js-ad-paragraph-ref js-third-article-ad" itemprop="articleBody">

                    <div class="js-external-links">
                        
                        <div class="photo"><div class="embed-cage embed-type-image embed-position-fill" data-id="198014" data-max-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/143-198014-toddler-airport-plane-1517837501.jpg" data-large-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/143-198014-toddler-airport-plane-1517837501.jpg" data-small-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/122-198014-toddler-airport-plane-1517837501.jpg" data-href="#"><img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/143-198014-toddler-airport-plane-1517837501.jpg" alt=""><div class="credit-wrapper"><span class='caption photo-credit'>Photograph by Twenty20</span></div></div></div>

<p>Beth Bornstein Dunnington was at Los Angeles International Airport on Friday waiting for her flight to Portland, Oregon, when the most incredible thing happened. At the terminal, as another flight was boarding, she watched a <a href="https://mom.me/toddler/">toddler</a> have a complete meltdown—we're talking running between the seats and full-on kicking and screaming. At one point, he plopped onto the ground and refused to board the plane.</p>
<p>"His young mom, who was clearly pregnant and traveling alone with her son, became completely overwhelmed," Dunnington wrote in a <a href="https://www.facebook.com/bethbornsteindunnington/posts/10156091003118188">Facebook post</a> that went viral over the weekend and gave us all goosebumps.</p>



<div class = "embed-social-card facebook-embed parchment-content" data-embed-url="https://www.facebook.com/bethbornsteindunnington/posts/10156091003118188">
    
        
            <div class="parchment-embed parchment-embed--facebook">
                <header class="parchment-embed__header--facebook">
                    <a href='https://www.facebook.com/bethbornsteindunnington/posts/10156091003118188'><svg class="parchment-embed--facebook__logo"><use xlink:href="#icon-facebook"></use></svg></a>
                    <a class="parchment-embed__author--facebook" href='https://www.facebook.com/bethbornsteindunnington/posts/10156091003118188'>Facebook</a>
                </header>
                
                
                <div class="parchment-embed__content">
                    <p class="parchment-embed__text">Something extraordinary at LAX today... (writing this on the plane). I was at the gate, waiting to get on my plane to Portland. Flights to two different cities were boarding on either side of the...</p>
                </div>
            </div>
        
    
  </div>


<p>The mom couldn't pick up her son, who continued the cycle of kicking, screaming and lying down on the ground. </p>
<p>"The mother finally sat down on the floor and put her head in her hands, with her kid next to her still having a meltdown, and started crying," Dunnington recalled.</p>
<p>Imagine the frustration and isolation the mom must have felt to fly solo with a toddler who was flipping out even before they were 35,000 feet in the air. Imagine the stares and glares she could have gotten (and honestly,<a href="https://www.boredpanda.com/mom-helps-crying-kids-plane-kesha-bernard/"> probably did get</a>). Heartbreaking, isn't it?</p>



    
    <section id="page-video" class="video-body mobiledoc" itemscope itemtype="https://schema.org/VideoObject">
        <link itemprop="thumbnailUrl" href="" >
        <meta itemprop="description" content="We&#39;re not crying—you&#39;re crying!" />
        <meta itemprop="datePublished" content="2018-02-05T08:55:00-08:00" />
        <meta itemprop="uploadDate" content="2018-02-05T05:30:19.002812-08:00" />
        <meta itemprop="dateCreated" content="2018-02-05T08:55:00-08:00" />
        <meta itemprop="name" content="Random Women Come Together to Help Struggling Mom at Airport" />
        <meta itemprop="embedURL" content="RieGp1YTE61ig6vTr1aWhG0_vsf-IWFs" />
        <meta itemprop="width" content='365' />
        <meta itemprop="height" content='245' />
        <section class="video-container">
            <div id="featured-video" class="featured-video--leftposition">
                <!--<div class="video-content">-->
                    <div id="whalerock-player-page" class="oo-player whalerock-player-page"></div>
                    <script src='https://player.ooyala.com/static/v4/production/core.min.js'></script>
                    <script src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js'></script>
                    <script src='https://player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js'></script>
                    <script src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js'></script>
                    <script src='https://player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js'></script>
                    <script src='https://player.ooyala.com/static/v4/production/ad-plugin/ad_manager_vast.min.js'></script>
                    <script src='https://player.ooyala.com/static/v4/production/analytics-plugin/googleAnalytics.min.js'></script>

                      <script>
                        var counter = 0;
                        var OOLoader = setInterval(function() {
                            counter ++;

                            OO.ready(function() {
                                blogherads.adq.push(function() {
                                    blogherads.getVastTag(function(tag) {
                                        playerParam['google-ima-ads-manager']['all_ads'][0].tag_url = tag;
                                        window.pp = OO.Player.create('whalerock-player-page', "RieGp1YTE61ig6vTr1aWhG0_vsf-IWFs", playerParam);
                                    });
                                });
                             });

                          if ((typeof OO !== 'undefined' || counter > 15) && blogherads.getVastTag) {clearInterval(OOLoader)};
                        }, 1000);

                        </script>
                </div>
            <!--</div>-->
        </section>
    </section>
    

    
    
    



<p>Traveling with young children can push even the most prepared parent over the edge. It can be so stressful that some parents have even confessed to<a href="https://mom.me/baby/23560-should-you-give-babies-sedatives-keep-them-quiet-plane/"> giving their toddlers sedatives </a>to keep them quiet, or opted to bribe fellow passengers with <a href="https://mom.me/lifestyle/15992-stop-bribing-airplane-passengers/">goodie bags</a> to keep adults quiet.</p>
<p>But instead of huffing and puffing, eye-rolling or complaining, a group of about six or seven women who didn't know each other came together to help the struggling mom. They knelt in a circle around the mom and tot. Whether it was offering an orange, a toy, giving the mom a bottle of water or helping get the kid's sippy cup out of the mom's bag (Dunnington herself sang "The Itsy Bitsy Spider" to the boy), everyone did what they could to support her.</p>
<p>"It was so gorgeous, there was no discussion and no one knew anyone else, but we were able to calm them both down, and she got her child on the plane," Dunnington wrote. "Only women approached. After they went through the door, we all went back to our separate seats and didn't talk about it. We were strangers, gathering to solve something. It occurred to me that a circle of women, with a mission, can save the world. I will never forget that moment."</p>
<p>We're bawling just thinking about how amazing these women are. They just knew what to do, and with some sympathy and compassion, they went out of their way to help a stranger and show her that she was not alone.</p>
                    </div>

                    
                        
                        
                            

<div id="related-gallery" class="galleryrelated__container">
    <div class="related-gallery__header">Related Gallery</div>

    <h2 class="publishable__header">7 Ways to Deal With a Toddler&#39;s Tantrum</h2>

    <div class="author-block">
    
    
        
            <span class="author-block-related__byline"><span class="fancy">by</span><a href="/contributors/dr-tina-bryson/" rel="author"><span>Dr. Tina Payne Bryson</span></a>
               <meta itemprop="author" content="Angelica Lai for Mom.me">
        
    
    Jun 05, 2014</span></div>

    <div class="async-gallery">
        <div class="async-gallery__inner" data-trackedcontainer="true">
            <div class="async-gallery__left-col">
                <div class="related-gallery-mobile__counter">
                    <div class="async-gallery__counter">
                        <span>1</span> / <span>9</span>
                    </div>
                </div>
                <div class="gallery-item-image__container">
                    <!--<img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/b.gif" style="background-image: url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2012/08/04/6-14644-cx_01_php3082008-1344111167.jpg')">-->
                    <img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2012/08/04/6-14644-cx_01_php3082008-1344111167.jpg">
                    
                        
<div class="round-social-icons async-gallery__round-social">
    <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/toddler/3215-7-ways-to-deal-with-a-toddlers-tantrum/&redirect_uri=https://mom.me/toddler/3215-7-ways-to-deal-with-a-toddlers-tantrum/" class="round-social-icons__item round-social-icons__item--facebook js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookshareimage">
        <i class="icon round-social-icons__icon icon-facebook"></i>
    </a>
    </a>
    <a href="https://www.pinterest.com/pin/create/button/?url=https://www.pinterest.com/pin/create/button/?url=&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/04/13/150-14644-cx_01_php3082008-1460580717.jpg&description=What Can We Do?" class="round-social-icons__item round-social-icons__item--pinterest js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestshareimage">
        <i class="icon round-social-icons__icon icon-pinterest"></i>
    </a>
</div>

                    
                </div>
                <div class="async-gallery__controls" style="display: none">
                    <a href="/toddler/3215-7-ways-to-deal-with-a-toddlers-tantrum/item/pay-attention-triggers/" class="async-gallery__control async-gallery__trigger async-gallery__control--next async-gallery__next" rel="next">
                    <span class="async-gallery__control-span">start</span>
                    <svg class="async-gallery__control-icon async-gallery__control-icon--next"><use xlink:href="#icon-right-arrow"></use></svg>
                    </a>
                </div>
                <span class="gallery-item__source"></span>
            </div>
            <div class="async-gallery__right-col">
                <div class="related-gallery-desktop__counter">
                    <div class="async-gallery__counter ">
                        <span>1</span> / <span>9</span>
                    </div>
                </div>
                <!--<h4 class="async-gallery__title">What Can We Do?</h4>-->
                <div class="async-gallery__text"><p>I recently wrote about <a href="http://mom.me/parenting/3126-8-reasons-to-be-grateful-for-your-toddlers-tantrum/">why we should be grateful</a> when our little ones throw a tantrum. But aside from understanding that a tantrum is normal and even healthy, what else can we do when we’re actually in this kind of high-stress moment with our kids? I don't believe parents should ignore a tantrum. When children are truly out of control, that’s when they need us the most. We still need to set clear boundaries, but our response should always be full of love, respect and patience.</p><p>Here are seven suggestions for dealing with a toddler’s tantrum:</p></div>
            </div>
        </div>
    </div>
</div>

                        
                    


                    
                        
                            
    


<div class="next-up-container">
    <!--<header>Next in News</header>-->
    
    <a href="/news/206106-tom-brady-criticized-kissing-his-son-lips-too-long/">
        <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/02/139-197759-next-athlete-clinic-under-amour-tour-tokyo-japan-21-jun-2-1517600563.jpg" alt="" width="100" height="100">
        <div class="next-up-container__info">
            <div class="next-up-container__header">RELATED</div>
            <p class="next-up-container__publishable">Tom Brady Criticized for Kissing His Son on the Lips Too Long</p>
        </div>
        <!--<p>Is this actually inappropriate or are people just overreacting?</p>-->
    </a>
</div>





                        
                    

                </section>
                
                
            </div>

            <div class="sidebar right-col--fixed">
            
                
<div class="sidebarcontent js-sidebar">

    
    
        




<section class="promo__wrapper promo-wrapper--goober"><div id="zergnet-widget-58705"></div><script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=58705'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })();
    </script></section>



    

    <section class="ad-container ad--mpu">
    <div id="mpu" class="ad-mpu" data-adtype="ad-mpu"></div>
</section>


    
        <div id="nativo"></div>
    
      <div class="brit-container grid-item grid-item--homepage-right-col" data-adtype="brit-co">
      </div>
</div>

            
            </div>
        </div>
    </section>
</section>
</div>


    <div class="module-feeds">
    <div class="around-web-module">
        

<div class="is_constrained">
    <div class="zergnet_two-col">
        <div id="zergnet-widget-49475"></div>
    </div>
</div>

<script language="javascript" type="text/javascript">
    (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=49475'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })();
</script>



    </div>
</div>


    
<div class="is_constrained">
    <div class="popular-feed">
        <h3 class="popular-feed__header">Popular on Mom.me</h3>
        <section class="thumbnails thumbnails--popular">
            
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/kids/29396-10-life-changing-tips-make-home-so-much-cleaner/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-135242-laundry-basket-and-feet-1497383995.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">The Kids</div>
                    <div class="popular-title"><a href="https://mom.me/kids/29396-10-life-changing-tips-make-home-so-much-cleaner/">10 Life-Changing Tips to Make Your Home So Much Cleaner</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/news/91262-why-breast-milk-photo-mind-blowing/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/14/139-169257-143-133771-pumped-breast-milk-1456255662-1497460502.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">News</div>
                    <div class="popular-title"><a href="https://mom.me/news/91262-why-breast-milk-photo-mind-blowing/">Why This Breast Milk Photo Is So Mind-Blowing</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/baby/45996-10-dark-parenting-truths-we-never-talk-about/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-163756-parenting-truths-1497384247.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">Baby</div>
                    <div class="popular-title"><a href="https://mom.me/baby/45996-10-dark-parenting-truths-we-never-talk-about/">10 Dark Parenting Truths We Never Talk About</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/baby/33401-10-rules-visiting-new-mom/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-147098-swaddled-newborn-1497384346.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">Baby</div>
                    <div class="popular-title"><a href="https://mom.me/baby/33401-10-rules-visiting-new-mom/">Must Know Rules for Visiting a New Mom</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/kids/little-kid/32052-10-signs-youre-not-done-having-babies/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-143540-mother-in-pool-1497384437.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">The Kids</div>
                    <div class="popular-title"><a href="https://mom.me/kids/little-kid/32052-10-signs-youre-not-done-having-babies/">10 Signs You’re Not Done Having Babies</a></div>
                </div>
            </div>
            
        </section>
        </div>
</div>





<div class="is_constrained">
<div class="grid--below-title">More <span>from</span> news</div>
<div class="grid grid--0 grid--match8 grid--below--content" data-packery='{ "itemSelector": ".grid__item", "gutter": 0 }'>
    
    
    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/207477-random-women-come-together-help-struggling-mom-airport/" class="image-element " data-counter="1">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/148-198014-toddler-airport-plane-1517849775.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Random Women Come Together to Help Struggling Mom at Airport</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 05, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/05/150-198014-toddler-airport-plane-1517849775.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/207477-random-women-come-together-help-struggling-mom-airport/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/206106-tom-brady-criticized-kissing-his-son-lips-too-long/" class="image-element " data-counter="2">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/02/149-197759-next-athlete-clinic-under-amour-tour-tokyo-japan-21-jun-2-1517600563.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Tom Brady Criticized for Kissing His Son on the Lips Too Long</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 02, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/206106-tom-brady-criticized-kissing-his-son-lips-too-long/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/206106-tom-brady-criticized-kissing-his-son-lips-too-long/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/02/150-197759-next-athlete-clinic-under-amour-tour-tokyo-japan-21-jun-2-1517600564.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/206106-tom-brady-criticized-kissing-his-son-lips-too-long/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/205480-watch-out-little-known-flu-symptom-mom-warns/" class="image-element " data-counter="3">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/01/150-197487-flu-symptom-hive-1517511346.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Watch Out for This Little-Known Flu Symptom, Mom Warns</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 01, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/205480-watch-out-little-known-flu-symptom-mom-warns/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/205480-watch-out-little-known-flu-symptom-mom-warns/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/02/01/150-197487-flu-symptom-hive-1517511346.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/205480-watch-out-little-known-flu-symptom-mom-warns/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    
        <div class="grid__item grid-item--col-3 hub-ad-block">
            <div class="grid-item__buffer">
                <div class="grid-item__image js-ad-more-from-grid" id="ad-more-from-4" data-adtype="in-more-from-grid-ad" data-packery-target="grid--0"></div>
            </div>
        </div>
    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/205065-desperate-mom-calls-911-saying-she-has-no-food-her-kids/" class="image-element " data-counter="4">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/31/150-197395-mom-holding-baby-1517435017.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Desperate Mom Calls 911 Saying She Has No Food for Her Kids</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Jan 31, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/205065-desperate-mom-calls-911-saying-she-has-no-food-her-kids/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/205065-desperate-mom-calls-911-saying-she-has-no-food-her-kids/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/31/150-197395-mom-holding-baby-1517435017.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/205065-desperate-mom-calls-911-saying-she-has-no-food-her-kids/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/204608-former-glee-star-mark-salling-dead-from-suicide-report/" class="image-element " data-counter="5">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/30/148-197237-universal-music-groups-grammy-after-party-presented-by-am-1517340618.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Former &#39;Glee&#39; Star Mark Salling Dead From Suicide: Report</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Jan 30, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/204608-former-glee-star-mark-salling-dead-from-suicide-report/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/204608-former-glee-star-mark-salling-dead-from-suicide-report/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/30/150-197237-universal-music-groups-grammy-after-party-presented-by-am-1517340619.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/204608-former-glee-star-mark-salling-dead-from-suicide-report/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/204522-teething-hell-moms-pacifier-hack-life-saver/" class="image-element " data-counter="6">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/30/148-197166-mom-frozen-binky-hack-1517335054.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">In Teething Hell? This Mom&#39;s Pacifier Hack Is a Lifesaver</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Jan 30, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/204522-teething-hell-moms-pacifier-hack-life-saver/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/204522-teething-hell-moms-pacifier-hack-life-saver/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/30/150-197166-mom-frozen-binky-hack-1517335051.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/204522-teething-hell-moms-pacifier-hack-life-saver/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    
        <div class="grid__item grid-item--col-3 hub-ad-block">
            <div class="grid-item__buffer">
                <div class="grid-item__image js-ad-more-from-grid" id="ad-more-from-7" data-adtype="in-more-from-grid-ad" data-packery-target="grid--0"></div>
            </div>
        </div>
    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/204177-mom-claims-her-babys-mirror-burned-hole-her-car-seat/" class="image-element " data-counter="7">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/29/149-197128-girl-car-seat-1517265713.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Mom Claims Mirror Burned a Hole in Her Baby&#39;s Car Seat</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Jan 29, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/204177-mom-claims-her-babys-mirror-burned-hole-her-car-seat/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/204177-mom-claims-her-babys-mirror-burned-hole-her-car-seat/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/29/150-197128-girl-car-seat-1517265713.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/204177-mom-claims-her-babys-mirror-burned-hole-her-car-seat/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/203583-woman-misses-visit-dying-mom-after-getting-kicked-flight/" class="image-element " data-counter="8">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/29/148-196730-woman-plane-silhouette-1517245416.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Woman Misses Visit to Dying Mom After Getting Kicked Off Flight</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Jan 29, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/203583-woman-misses-visit-dying-mom-after-getting-kicked-flight/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/203583-woman-misses-visit-dying-mom-after-getting-kicked-flight/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/29/150-196730-woman-plane-silhouette-1517245416.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/203583-woman-misses-visit-dying-mom-after-getting-kicked-flight/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/202517-former-classmate-says-tortured-turpin-sibling-was-cootie-kid/" class="image-element " data-counter="9">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/26/149-196429-us-crime-children-court-1516987759.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Former Classmate Says Tortured Turpin Sibling Was the &#39;Cootie Kid&#39;</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Jan 26, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/202517-former-classmate-says-tortured-turpin-sibling-was-cootie-kid/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/202517-former-classmate-says-tortured-turpin-sibling-was-cootie-kid/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/01/26/150-196429-us-crime-children-court-1516987759.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/202517-former-classmate-says-tortured-turpin-sibling-was-cootie-kid/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>



</div>


<div class="is_constrained button-row button-row--below ">
    <a id='js-publishable-more-button' class='button-default button--green button--round'>More Results</a>
</div>


</div>








    





        
            <footer id="site-footer">
    <div class="row">
        <div class="is_constrained">
            <div class="footer__top">
                <a href="https://mom.me/" class="icon footer__icon--m icon-m">
                
                </a>

                <div class="footer-community">
                    <p>Mom.me is the modern mom’s parenting source. Sign up for our must read newsletter!</p>
                    
                        <a href="/auth/signup/" class="button-default footer-community__button button--round button--blue" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupfooterclick">Join Now</a>
                    
                </div>

                <div class="footer-social">
                    <p class="footer__title">let's be social</p>
                    <ul class="footer-social__list">
                        <li class="footer-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon icon-facebook" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon icon-instagram" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon icon-pinterest" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon icon-twitter" target="_blank">
                            
                        </a></li>
                    </ul>
                </div>
                <a href="http://www.whalerockindustries.com/" title="Whalerock Industries" target="_blank"><i class="icon footer__icon--wri icon-wri"></i></a>
            </div>
            <div class="footer__bottom">
                <ul class="footer-nav">
                    
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquiries</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                    </li>
                </ul>
                  <p class="footer__footnote">
                    <span class="legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</span>
                    
                  </p>
            </div>
        </div>
    </div>
    <div id="ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("i4mpu8q", ["2qyh3zg"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa");
                }
            })(this);
        </script>
    </div>
</footer>

        

        <div class="mobile-nav-panel animated">
<a href="#" class="mobile-nav-panel__close-target"></a>
    <header class="mobile-nav-panel__header">
        <ul class="mobile-nav-panel__list">
            <li>
               <a href="https://mom.me/">
                    <i class="icon icon-footer-logo icon-logo"></i>
                </a>
            </li>
            
            <li class="mobile-nav-panel-auth-out">
                <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
            </li>
            
            <li><a class="mobile-nav-close" href="#">
            <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
            </a></li>
        </ul>
    </header>
    <nav>
        <ul class="mobile-nav">
            
            
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/pregnancy/" class="mobile-nav__link">
                    
                        Pregnancy
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                            
                            
                            <li>
                                <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                            </li>
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/kids/" class="mobile-nav__link">
                    
                        The Kids
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/baby/">Baby</a></li>
                            
                                <li><a href="https://mom.me/toddler/">Toddler</a></li>
                            
                                <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                            
                                <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                            
                                <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/lifestyle/" class="mobile-nav__link">
                    
                        Lifestyle
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/food/">Food</a></li>
                            
                                <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                            
                                <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                            
                                <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                            
                                <li><a href="https://mom.me/pets/">Pets</a></li>
                            
                            
                            
                            <li>
                            <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                            </li>
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item on">
                <a href="https://mom.me/news/" class="mobile-nav__link">
                    
                        News
                    
                </a>
            </li>
            <li>
            
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/community/" class="mobile-nav__link">
                     
                        Community & Giveaways
                    
                </a>
            </li>
            <li>
            
            </li>
            
        </ul>

        
        
        
        <ul class="mobile-sub-nav">
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
            </li>
            
        </ul>
        

    </nav>
    <footer id="mobile-nav-footer">
        <div class="footer__top">
            <a href="https://mom.me/">
                <i class="icon mobile-nav__icon--m icon-m"></i>
            </a>
            <div class="footer-community">
                <p>Mom.me is the modern mom’s parenting source. Sign up for our must read newsletter!</p>
                
                <a href="/auth/signup/" class="button-default footer-community__button button--round button--blue" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupfooterclick">Join Now</a>
            </div>
            <div class="footer-social">
                <p class="footer__title">lets be social</p>
                <ul class="mobile-nav__social">
                    <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                </ul>
            </div>
            <i class="icon mobile-nav__icon icon-wri"></i>
        </div>
        <div class="footer__bottom">
            <ul class="footer-nav">
                
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                </li>
            </ul>
            <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
        </div>
    </footer>
</div>




    </div>
    <div class="mobile-nav-panel animated menu-overlay"></div>
    
        <script>
        var gtmTrackingCalls=function(){"use strict";function t(t){"function"==typeof jQuery&&t instanceof jQuery&&(t=t[0]);var e=t.getBoundingClientRect();return e.bottom>0&&e.top<(window.innerHeight||document.documentElement.clientHeight)}function e(t,e){for(;t&&!t.hasAttribute(e);)t=t.parentElement;return t}function a(t){var a=t.target;a=e(a,"data-trackingcall"),(null!=a||void 0!=a)&&n(a)}function n(t){var e={},a=t.getAttribute("data-trackingcall");if("trackstatic"==a||"trackdynamic"==a||"intoviewscroll"==a){if(e={event:t.getAttribute("data-trackevent"),category:t.getAttribute("data-trackcategory"),action:t.getAttribute("data-trackaction"),label:t.getAttribute("data-tracklabel"),position:t.getAttribute("data-trackposition")},t.getAttribute("data-trackadditional")){var n;n=JSON.stringify(t.getAttribute("data-trackadditional")),e.additional=JSON.parse(n)}o(e.event,e.category,e.action,e.label,e.position,e.additional)}}function o(t,e,a,n,o,c){var r=JSON.parse(window.localStorage.getItem("gtmprops")),l=!0;if(null==r)try{r=JSON.parse(cookieHelper.getCookie("gtmprops")),l=!0}catch(d){i("Sorry could not get gtmProps")}if(l){if(r.event=t,r.category=e,r.action=a,r.label=void 0!=n?n.toString():"",r.position=void 0!=o?o:"","undefined"!=typeof c)try{var s=c.replace(/'/g,'"');c=JSON.parse(s);for(var g in c)r[g]=c[g]}catch(u){console.log("Make sure it is in correct format")}dataLayer.push(r),"object"==typeof console&&("localhost"==location.hostname||""==location.hostname||/localhost/.test(window.location.host)||/whalerockengineering.com/.test(window.location.host))&&"function"==typeof console.table&&console.table(dataLayer)}}function c(){r.intoviewscroll(),r.trackStatic(),r.trackDynamic()}function i(t){"object"==typeof console&&console.log(t)}var r={tracktargeted:function(t){n(t);n(t)},trackStatic:function(){for(var t=document.querySelectorAll('[data-trackingcall="trackstatic"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackDynamic:function(){for(var t=document.querySelectorAll('[data-trackedcontainer="true"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackClickedElements:function(){document.getElementsByTagName("body")[0].removeEventListener("click",a),document.getElementsByTagName("body")[0].addEventListener("click",a)},intoviewscroll:function(){function e(e){for(var a=document.querySelectorAll('[data-trackingcall="intoviewscroll"]'),o=0;o<a.length;o++)t(a[o])?a[o].classList.contains("tracked")||(a[o].className+=" tracked",n(a[o])):a[o].classList.remove("tracked")}window.addEventListener("resize",e),window.addEventListener("scroll",e)}};return{init:c,__gtmTrackEvent:o,staticTrack:r.trackStatic,dynamicTrack:r.trackDynamic,targetedTrack:r.tracktargeted,scrollTrack:r.intoviewscroll}}();gtmTrackingCalls.init();
        </script>
    

    
    <script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/bundles/momme.bundle.b0a999832b3529ad4ffb0da18b799ffd_gz.js"></script>
<script src="https://d2pu2bk1b66iw6.cloudfront.net/static/recon/js/gtmtracking/gtmOoyala-v2.3e461d928be327c85edb49d65a6c92a3_gz.js"></script>
    
  

    
    

    <script type="text/javascript">
    var category = window.location.pathname.split("/")[1] || "none";
    // category = "news"

        window.data = window.data || {
            static_url: 'https://d2pu2bk1b66iw6.cloudfront.net/static/',
            mobile: false,
            tablet: false,
            category_id: 1088,
            is_authenticated: 0,
            page_num: 1
        }

    </script>
    

  
  


    
      <script>
        var playerParam = {
            "pcode": "t3MmYyOjSK_ZX6tBE-hpn7pEWWzt",
            "playerBrandingId": "691f0974bc23475fbb7685bd3796b385",
            "debug": false,
            "autoplay": true,
            "google-ima-ads-manager": {
               "all_ads": [{
                  "position_type": "t",
                  "position": 0,
                  "tag_url": 0
                }]
            },
            "onCreate": function(player) {
                // console.log('duration', player.getDuration())
                player.mb.subscribe(OO.EVENTS.PLAYBACK_READY, 'page-video', function(event) {
                        player.setVolume(0);
                    }
                );

                player.mb.subscribe('*', 'page-video', function(event) {
                    var playerEl = $('#whalerock-player');
                    if (!event.match(/playHeadTime/)) {
                        // console.log("VTC" + event + JSON.stringify(arguments, null, '\t'));
                        playerEl.trigger('eventUpdate', [arguments]);
                    };
                });
            },
            "skin": {
              "config": 'https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/ooyala-skin.json'
            }

          };

      </script>
  



</body>
</html>
