<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"cac2125187","agent":"","transactionName":"Ml1UMktUXkQCBhENXQsXcBNXVkReDAtKF1EKTUJIVFxUUw8AEgVAAAJlB1dQc1gMDgwBdABMVQ5/R19aIAQGDFcoUVICVVBHVhEASxRACltTFUpqQlISEAAXRg==","applicationID":"4649444","errorBeacon":"bam.nr-data.net","applicationTime":11}</script>


    
    <title>Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler - News Tips &amp; Advice | mom.me</title>
    


    <meta name="description" content="People are calling him reckless, but the daredevil said his daughter wanted to do it.">

    
    <link rel="dns-prefetch" href="//www.googletagservices.com">

    <meta name="viewport" content="width=device-width,minimum-scale=1,maximum-scale=1">

    <link rel="amphtml" href="https://mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/amp/" />
    

    
        
    

    
    
    <meta property="og:title" content="WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler">
    <meta property="og:description" content="People are calling him reckless, but the daredevil said his daughter wanted to do it">
    <meta property="og:type" content="website">
    
    <meta property="og:image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/122-204588-bungee-jumper-1521746518.jpg">
    <meta property="og:url" content="https://mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/">
    
    <meta property="og:site_name" content="mom.me">
    <meta property="fb:app_id" content="332668290194128" />
    <meta property="fb:pages" content="244205382344177" />
    

    
    <link href="https://d2pu2bk1b66iw6.cloudfront.net" rel="preconnect">
    <link href="https://cloud.typography.com" rel="preconnect">
    
    
    
    
    <link rel="canonical" href="https://mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/">
    

    

    <link rel="apple-touch-icon" sizes="57x57" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-16x16.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://d2pu2bk1b66iw6.cloudfront.net/static/android-icon-192x192.png">
    <link rel="manifest" href="https://d2pu2bk1b66iw6.cloudfront.net/static/manifest.json">

    
    
    
        
          
        
    
        
          
        
    


    
    <link rel="stylesheet" href="https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/html5-skin.min.5eefa80c73a2e49b8467cd7bad0d149f_gz.css">

    
    <style type="text/css">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</style><script id="loadcss">
    !function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
    loadCSS( "https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/momme.bundle.2855b53349872575d708717cacaecc14_gz.css", document.getElementById("loadcss") );
</script>

    
    

    <script type="text/javascript">!function(e){e.cookieHelper=e.cookieHelper||{},e.cookieHelper={getCookie:function(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return""},setCookie:function(e,o,i){var t="";if(i){var n=new Date;n.setTime(n.getTime()+24*i*60*60*1e3),t="; expires="+n.toGMTString()}document.cookie=e+"="+o+t+"; path=/"},deleteCookie:function(e){cookieHelper.getCookie(e)&&(document.cookie=e+"=;path=/;expires=Thu, 01-Jan-1970 00:00:01 GMT")}}}(window);</script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
    <script>
     WebFont.load({
        google: {
          families: ['Josefin Sans:400,600,700', 'Playfair Display:400,400i', 'Raleway: 300']
        }
      });
    </script>
    

    

    
<script type="text/javascript">
    var dfp_init = {
        category: "News",
        contentType: "Article",
        contentid: "229735",
        userTags: [],
        editorialTags: []
    }

    
    
        dfp_init.ad_unit = "News_" + dfp_init.contentType;
    

    
        dfp_init.userTags.push('safety');
    
        dfp_init.userTags.push('news');
    

    
        dfp_init.editorialTags.push('copyedited');
    
        dfp_init.editorialTags.push('google-news');
    
     
</script>


    
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">
    var momAdSlots = {};
    var blogherads = blogherads || {};
    blogherads.adq = blogherads.adq || [];
    var contentType = dfp_init.contentType;
    contentType = contentType.toLowerCase();
    
    
        contentType = 'article';
    

      blogherads.adq.push(function() {
        // For responsive slots, this push function method must be used
        momAdSlots.leader = blogherads.defineResponsiveSlot([
          [[980, 0], 'flexbanner'],
          [[730, 0], 'banner'],
          [[320, 0], 'tinybanner'],
          [[0, 0], 'none']
        ], 'leader');
        momAdSlots.mpu = blogherads.defineResponsiveSlot([
          [[990, 0], 'Middle3'],
          [[320, 0], 'Middle1'],
          [[0, 0], 'none']
        ], 'mpu');

        blogherads.setConf('vertical', dfp_init.category.replace(/\s/g, '').replace(/&/g, ''));
        blogherads.setTargeting('ct', dfp_init.contentType);
        blogherads.setTargeting('ci', dfp_init.contentid);
        blogherads.setTargeting('userTags', dfp_init.userTags);
        blogherads.setTargeting('editorialTags', dfp_init.editorialTags);
        blogherads.setTargeting("pt", contentType);

      });
</script>


    
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/static/blogherads.js"></script>
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/bh/41/412/412983/2509513/header.js"></script>
    

    
    <script type="text/javascript">
        var ooyala_json_skin = 'https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/ooyala-skin.json'
    </script>


    
        
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    


    
  
    <script>
    var ajax = new XMLHttpRequest();
    ajax.open("GET", "https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/icons/critical-svg-icons_v2.svg", true);
    ajax.send();
    ajax.onload = function(e) {
        var div = document.createElement("div");
        div.innerHTML = ajax.responseText;
        document.body.insertBefore(div, document.body.childNodes[0]);
    }
    </script>
    
  


    
    <script src="//survey.g.doubleclick.net/async_survey?site=gg42ke7vn766x6v5b5uedgzitu" async></script>
    

    
        <script>
            var dataLayer = dataLayer || [];

            var __gtmprops = {
                'userid': '0',
                'contentid': '229735',
                'contenttype': 'Page'
            }

            if(typeof ga != 'undefined') {
                ga('create', 'UA-XXXX-Y');
                ga(function(tracker) {
                  __gtmprops.clientId = tracker.get('clientId');
                });
            } else {
                if(typeof cookieHelper.getCookie('_ga') != 'undefined') {
                    __gtmprops.clientId = cookieHelper.getCookie('_ga').split('.')[2] + '.' + cookieHelper.getCookie('_ga').split('.')[3];
                }
            }

            try {
                localStorage.setItem('gtmprops', JSON.stringify(__gtmprops));
            } catch(err) {
                cookieHelper.setCookie('gtmprops', JSON.stringify(__gtmprops));
            }

            dataLayer.push(__gtmprops);
        </script>
    

    
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PL9PSG');</script>
        
    

</head>
<body id="whiskey" class=" 




 page-canvas news" style="">
    <script async type="text/javascript" src="//u800o.com/fcnig6uuhl34zrhkqbftk0.js"></script>
    
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PL9PSG"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    

    
        
            <div class="signup-modal--overlay">
  <div class="signup--modal">
    <div class="join_us--img"></div>
    <a href="#" class="btn-close--signup"></a>
    <h2>Join Club Momme for exclusive access to giveaways, discounts and more!</h2>
    <a href="/auth/signup/" class='button-default button--white button--round start-button button--border'>Sign up</a>
  </div>
</div>

        
    


<div id="icons" style="display: none"></div>


    <div class="layout js-breakpoints ">

        
	
            <header id="site-header">
    <div class="header__top">
        <div class="is_constrained">

            
                
            

            <div class="header__top__inner">
                <ul class="header-social">
                    <li class="header-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon-facebook" target="_blank">
                        <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon-instagram" target="_blank">
                        <svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon-pinterest" target="_blank">
                        <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon-twitter" target="_blank">
                        <svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
                    </a></li>
                </ul>

                <div class="header-auth">
                
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/signup/" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupmenuclick">Sign up</a>
                    <span class="header-auth__link--fancy header-auth__link__divider">/</span>
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/login/?next=/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/" data-trackingcall="trackstatic" data-trackevent="eventclubmommes" data-trackcategory="clubmomme" data-trackaction="loginmenuclick">Login</a>
                    <span class="header-top__link header-auth__link--fancy"> to Mom.me!</span>
                
                </div>

            </div>
        </div>
    </div>
    <div class="header__mid">
        <div class="is_constrained brush-stroke">
        <div class="mobile-nav-panel animated">
        <a href="#" class="mobile-nav-panel__close-target"></a>
            <header class="mobile-nav-panel__header">
                <ul class="mobile-nav-panel__list">
                    <li>
                        <a href="https://mom.me/">
                            <i class="icon icon-footer-logo icon-logo"></i>
                        </a>
                    </li>

                    
                    <li class="mobile-nav-panel-auth-out">
                        <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                        <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                        <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
                    </li>
                    
                    <li><a class="mobile-nav-close" href="#">
                    <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
                    </a></li>
                </ul>
            </header>
            <nav>
                <ul class="mobile-nav">
                    
                    
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/pregnancy/" class="mobile-nav__link">Pregnancy</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                                    
                                    
                                    <li>
                                        <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                                    </li>
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/kids/" class="mobile-nav__link">The Kids</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/baby/">Baby</a></li>
                                    
                                        <li><a href="https://mom.me/toddler/">Toddler</a></li>
                                    
                                        <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                                    
                                        <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                                    
                                        <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                                    
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/lifestyle/" class="mobile-nav__link">Lifestyle</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/food/">Food</a></li>
                                    
                                        <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                                    
                                        <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                                    
                                        <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                                    
                                        <li><a href="https://mom.me/pets/">Pets</a></li>
                                    
                                    
                                    
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                                    </li>
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item on">
                        <a href="https://mom.me/news/" class="mobile-nav__link">News</a>
                    </li>
                    <li>
                    
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/community/" class="mobile-nav__link">Community</a>
                    </li>
                    <li>
                    
                    </li>
                    
                </ul>

                
                
                
                <ul class="mobile-sub-nav">
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
                    </li>
                    
                </ul>
                

            </nav>
            <footer id="mobile-nav-footer">
                <div class="footer__top">
                    <a href="https://mom.me/">
                        <i class="icon mobile-nav__icon--m icon-m"></i>
                    </a>
                    <div class="footer-community">
                        <p>Join our new mom community!</p>
                        <a href="/community/" class="button-default button--round button--blue">join now</a>
                    </div>
                    <div class="footer-social">
                        <p class="footer__title">lets be social</p>
                        <ul class="mobile-nav__social">
                            <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                        </ul>
                    </div>
                    <i class="icon mobile-nav__icon icon-wri"></i>
                </div>
                <div class="footer__bottom">
                    <ul class="footer-nav">
                        
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                        </li>
                    </ul>
                    <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
                </div>
            </footer>
        </div>

        <div class="header__desktop-block">
            <div class="header__mobile-block">
                <a href="#" class="mobile-nav-trigger"><svg class="icon-mobile-menu-trigger"><use xlink:href="#icon-mobile-menu"></use></svg></a>
            </div>
            <a href="https://mom.me/" class="header__logo icon-logo">
            <svg class="icon-logo"><use xlink:href="#icon-logo"></use></svg>
            </a>
            
                    <div class="recommended-feature-section">

    
    

    
    <div class="recommended-item recommended-1">
    <a href="/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/152-204588-bungee-jumper-1521746654.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding...</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-2">
    <a href="/news/229240-butterfly-toddler-has-worst-disease-youve-never-heard/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/21/152-204385-plunge-elodie-butterfly-children-1521648150.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">&#39;Butterfly&#39; Toddler Has One of the Worst Diseases You&#39;ve ...</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-3">
    <a href="/news/228780-male-birth-control-pills-may-give-women-break-they-deserve/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/20/152-204294-man-taking-pill-1521573217.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Male Birth Control Pills May Give Women the Break They De...</div>
        </div>
    </a>
    </div>

    

</div>


<script language="javascript" type="text/javascript">
    (function() {
        if (document.querySelector(".recommended-2")) {
          document.querySelector(".recommended-2").setAttribute("id", "zergnet-widget-52382");
        }
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=52382';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>        

 


            
            <ul class="header-nav header-nav--right">
                <li class="header-nav__item header-nav__item--explore">
                    <a href="https://mom.me/explore/" class="mobile-search-trigger" data-trackingcall="trackstatic" data-trackevent="eventSearch" data-trackcategory="Search" data-trackaction="searchmenuclick">
                    
                        <svg class="icon-desktop-search"><use xlink:href="#icon-search"></use></svg>
                    </a>
                </li>
            </ul>
        </div>
        </div>
    </div>

    

</header>




        


        



<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" >
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/204588-bungee-jumper.jpg" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/204588-bungee-jumper.jpg" />
    <meta itemprop="width" content="750" />
    <meta itemprop="height" content="450" />
</div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="url" content="https://mom.me" />
    <meta itemprop="name" content="Mom.me" />
</div>

<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="width" content="120" />
    <meta itemprop="height" content="60" />
</div>


<div itemscope itemtype="https://schema.org/Article">
    <meta itemprop="name" content="WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler" />
    <meta itemprop="headline" content="WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler | News" />
    <meta itemprop="dateCreated" content="2018-03-22T12:14:58.168745-07:00" />
    <meta itemprop="datePublished" content="2018-03-22T12:23:00-07:00" />
    <meta itemprop="dateModified" content="2018-03-22T12:14:58.168745-07:00" />
    <meta itemprop="description" content="People are calling him reckless, but the daredevil said his daughter wanted to do it" />
    <meta itemprop="mainEntityOfPage" content="https://mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/" />
    <meta itemprop="url" content="https://mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/" />

<section class="publishable container">
    <section class="article">
        <div class="is_constrained">
            
            
                <section class="ad-container ad--leader">
    <div id="leader" class="ad-leaderboard" data-adtype="ad-leaderboard"></div>
</section>

            

            

            <div class="row publishable__content">
                <div class="left-col--fluid js-content js-inarticle-ad">
                    
                

<div class="header-tags">

    
    

    
    <a href="/news/" class="header-tags__link">News</a>

</div>


<h1 class="publishable__header">WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler</h1>



<section class="header__byline ">

    <div class="page-header__block">
    <div class="page-header__item">
    
    <ul class="sharing--desktop">
        <li class="facebook social__item--facebook">
            
            <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/&redirect_uri=https://mom.me" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger"><svg class="icon-facebook author-block__icon--facebook"><use xlink:href="#icon-facebook"></use></svg></a>
            
        </li>

        <li class="twitter social__item--twitter">
            
            <a href="https://twitter.com/intent/tweet?text=WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler via @momdotme&url=https://www.mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/&text=via @momdotme" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="twitterclick" class="icon-twitter js-social-trigger"><svg class="icon-twitter author-block__icon--twitter"><use xlink:href="#icon-twitter"></use></svg></a>
            
        </li>

        <li class="pinterest social__item--pinterest">
            
                <a href="http://www.pinterest.com/pin/create/button/?url=https://www.mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/204588-bungee-jumper.jpg&description=WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick" data-pin-custom="true" class="icon-pinterest js-social-trigger" data-pin-do="buttonPin" data-pin-error="true"><svg class="icon-pinterest author-block__icon--pinterest"><use xlink:href="#icon-pinterest"></use></svg></a>
            
        </li>
        <li class="email social__item--email">
            <a href="mailto:?body=www.mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/&subject=WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore"><svg class="icon-email author-block__icon--email"><use xlink:href="#icon-mail"></use></svg></a>
        </li>
    </ul>
    

</div>
    <div class="page-header__item">
        
    <div class="author-block"><span class="author-block__byline author-block__byline--condensed"><span class="fancy">by</span><a href="/contributors/angelica-lai/" rel="author"><span>Angelica Lai</span></a></span><meta itemprop="author" content="Angelica Lai for Mom.me"><span class="author-block__date author-block__date--condensed">Mar 22, 2018</span></div>




    </div>

</div>



</section>


                <section class="parchment-content js-third-article-ad js-external-links js-ad-paragraph-ref" itemprop="articleBody">

                    
                    <div class="photo"><div class="embed-cage embed-type-image embed-position-fill" data-id="204589" data-max-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/143-204589-bungee-jumper-1521746509.jpg" data-large-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/143-204589-bungee-jumper-1521746509.jpg" data-small-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/122-204589-bungee-jumper-1521746509.jpg" data-href="#"><img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/143-204589-bungee-jumper-1521746509.jpg" alt="Processed with VSCOcam with hb2 preset"><div class="credit-wrapper"><span class='caption photo-credit'>Photograph by Twenty20</span></div></div></div>

<p>When it comes to <a href="https://mom.me/kids/20084-23-signs-your-daughter-daddys-girl/">daddy-daughter bonding time</a>, most parents opt for a relaxed picnic or a trip to the museum. But for the famous daredevil Mohd Redha Rozlan, quality time with his daughter this week included jumping off a bridge in Kuala Kubu Baru, Malaysia, from 200 feet in the air while hugging his toddler, Mecca, in his arms.</p>
<p>Um, what?</p>
<p>Rozlan, known for being the first contestant from Malaysia to compete in "Vietnam Ninja Warrior," shared the heart-stopping moment on his <a href="https://www.instagram.com/p/BgchbCjFfs0/?hl=en&taken-by=matredho">Instagram</a> on Monday. The clip showed them plunging backwards off the bridge and over a (beautiful but freaking terrifying) rock-filled river gorge, swinging back and forth from the rope. Mecca didn't look too happy before the rope swing, but her dad said she had asked to be a part of the experience and was not at all forced to do it.</p>



<div class = "embed-social-card instagram-embed parchment-content" data-embed-url="https://www.instagram.com/p/BgchbCjFfs0/?hl=en&amp;taken-by=matredho">
    
        
            <div class="parchment-embed parchment-embed--instagram">
                <header class="parchment-embed__header">
                    <a href="https://www.instagram.com/p/BgchbCjFfs0/?hl=en&amp;taken-by=matredho" class="parchment-embed__logo--instagram"></a>
                    <a class="parchment-embed__author--instagram" href='https://www.instagram.com/p/BgchbCjFfs0/?hl=en&amp;taken-by=matredho'>matredho</a>
                </header>
                
                    <div class="parchment-embed__media"><iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fscontent-iad3-1.cdninstagram.com%2Fvp%2F70e024d83c5fd141d971656fdb58eed9%2F5AB60DDC%2Ft50.2886-16%2F29293240_144224296405415_5143086516481818624_n.mp4&src_secure=1&url=https%3A%2F%2Fwww.instagram.com%2Fp%2FBgchbCjFfs0%2F%3Fhl%3Den&image=https%3A%2F%2Fscontent-iad3-1.cdninstagram.com%2Fvp%2F5af21c74efe79353339dd8e9f7602785%2F5AB6C613%2Ft51.2885-15%2Fsh0.08%2Fe35%2Fp640x640%2F29089421_1915883368742502_755147691217911808_n.jpg&key=5c9d48329ec64c2b8a3c2c757ce9f6e0&type=video%2Fmp4&schema=instagram" width="658" height="800" scrolling="no" frameborder="0" allowfullscreen></iframe></div>
                
                <div class="parchment-embed__content">
                    <p class="parchment-embed__text">After my first jump with drama buat2 kene tolak.. 2nd jump terpaksa jump sebab anak request nak jump pula. Chill guys 1. Mecca yang request untuk buat ropeswing. Tiada adegan paksa memaksa Untuk ini 2.mecca sangat enjoy dengan fisrt jump dan request for the second jump. Tapi bapaknya yang cuak 3.mecca wearing complete safety harness and gear 4.@rentas_adventures adalah certified ropeswing organiser. 5. Dont try with your kids if your kids not ready for this. 6. Watch enjoy , chill guys and please pergi try sendiri at least once . . @mecca_medin @mecca_medin @rentas_adventures</p>
                    <div class="parchment-embed__meta--instagram">
                        <img src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/instagram/instagram-logo.png">
                    </div>
                </div>
            </div>
        
    
  </div>


<p>Rozlan's video has sparked outrage worldwide. Critics say Mecca was much too young to be rope swinging, an extreme outdoor sport that's similar to bungee jumping. (Because of the cord's material, the jumpers don't bounce at the end of their free fall.) Some even went so far as to call Rozlan out for endangering his child. Others pointed out that while the dad had a helmet on, Mecca didn't. </p>
<p>In response to the backlash, Rozlan confirmed the <a href="https://mom.me/toddler">toddler</a> was wearing a proper safety harness and gear, adding that she was so excited, she even <a href="https://www.instagram.com/p/BgcrMaml7yy/?taken-by=matredho">asked to jump again</a>. </p>
<p>"Don’t try this with your kids if they are not ready for this," he wrote on Instagram.</p>
<p> </p>



<div class = "embed-social-card instagram-embed parchment-content" data-embed-url="https://www.instagram.com/p/BgcrMaml7yy/?taken-by=matredho">
    
        
            <div class="parchment-embed parchment-embed--instagram">
                <header class="parchment-embed__header">
                    <a href="https://www.instagram.com/p/BgcrMaml7yy/?taken-by=matredho" class="parchment-embed__logo--instagram"></a>
                    <a class="parchment-embed__author--instagram" href='https://www.instagram.com/p/BgcrMaml7yy/?taken-by=matredho'>matredho</a>
                </header>
                
                    <div class="parchment-embed__media"><iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fscontent-iad3-1.cdninstagram.com%2Fvp%2F6e3c45ba74ba5e717ab2fb6883b948bb%2F5AB6A1EB%2Ft50.2886-16%2F29152153_859841520888589_3230674464475709440_n.mp4&src_secure=1&url=https%3A%2F%2Fwww.instagram.com%2Fp%2FBgcrMaml7yy%2F&image=https%3A%2F%2Fscontent-iad3-1.cdninstagram.com%2Fvp%2Ff3541c7f8a5f84a3b4fe97bea9fd15ef%2F5AB665F7%2Ft51.2885-15%2Fsh0.08%2Fe35%2Fp640x640%2F29092688_232263120673211_5788819177099755520_n.jpg&key=5c9d48329ec64c2b8a3c2c757ce9f6e0&type=video%2Fmp4&schema=instagram" width="658" height="800" scrolling="no" frameborder="0" allowfullscreen></iframe></div>
                
                <div class="parchment-embed__content">
                    <p class="parchment-embed__text">She request to get jump again.. Homann im so proud of you @mecca_medin . . Anyway @rentas_adventures perfectly do their &quot;safety check&quot;</p>
                    <div class="parchment-embed__meta--instagram">
                        <img src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/instagram/instagram-logo.png">
                    </div>
                </div>
            </div>
        
    
  </div>


<p>Rentas Adventures, the company behind the rope swinging (the first of its kind in Malaysia), said in a <a href="https://www.facebook.com/shafiq.azmi.12/posts/10212238575705237">Facebook statement</a> translated by <a href="https://www.worldofbuzz.com/father-gets-backlash-for-rope-swinging-off-60m-bridge-in-hulu-selangor-with-2yo-daughter/">World of Buzz</a> that people who jump with their children are classified as "special cases" and are only allowed to proceed "after we have assured all safety measures have been taken." Following the public outcry, the company said they will not be allowing people to jump with their kids for now.</p>



<div class = "embed-social-card instagram-embed parchment-content" data-embed-url="https://www.instagram.com/p/Bgi2XwBFeT_/?taken-by=matredho">
    
        
            <div class="parchment-embed parchment-embed--instagram">
                <header class="parchment-embed__header">
                    <a href="https://www.instagram.com/p/Bgi2XwBFeT_/?taken-by=matredho" class="parchment-embed__logo--instagram"></a>
                    <a class="parchment-embed__author--instagram" href='https://www.instagram.com/p/Bgi2XwBFeT_/?taken-by=matredho'>matredho</a>
                </header>
                
                    <div class="parchment-embed__media">
                        <img class="parchment-embed__photo" src="https://scontent-iad3-1.cdninstagram.com/vp/0051f0a357e4ad08b3288a6b6f31d618/5B36644E/t51.2885-15/sh0.08/e35/p640x640/29087205_1126821857460699_1053655370058170368_n.jpg">
                    </div>
                
                <div class="parchment-embed__content">
                    <p class="parchment-embed__text">Ni Tali ape.. Kalau tanye @mecca_medin die cakap tu tali &quot;jump&quot;..i always said &quot;jangan pijat tali&quot; pasal tali ni nyawa kita... . . Its okay Mecca..slowly but surely..will teach you soon more details about that tali and safety..</p>
                    <div class="parchment-embed__meta--instagram">
                        <img src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/instagram/instagram-logo.png">
                    </div>
                </div>
            </div>
        
    
  </div>


<p>Although she's just a tot, Mecca goes on a lot of adventures with her dad that would be a hard pass for many adults. That girl is seriously one brave human. (That, or she just doesn't have a choice.)</p>



<div class = "embed-social-card instagram-embed parchment-content" data-embed-url="https://www.instagram.com/p/BX7d3H0B1Zy/?taken-by=matredho">
    
        
            <div class="parchment-embed parchment-embed--instagram">
                <header class="parchment-embed__header">
                    <a href="https://www.instagram.com/p/BX7d3H0B1Zy/?taken-by=matredho" class="parchment-embed__logo--instagram"></a>
                    <a class="parchment-embed__author--instagram" href='https://www.instagram.com/p/BX7d3H0B1Zy/?taken-by=matredho'>matredho</a>
                </header>
                
                    <div class="parchment-embed__media"><iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fscontent-iad3-1.cdninstagram.com%2Fvp%2F5b1b851caf22067d801dfcfafadd0385%2F5AB64B40%2Ft50.2886-16%2F20932661_425859717811811_3597597699576168448_n.mp4&src_secure=1&url=https%3A%2F%2Fwww.instagram.com%2Fp%2FBX7d3H0B1Zy%2F&image=https%3A%2F%2Fscontent-iad3-1.cdninstagram.com%2Fvp%2Febea4beb72fc59c6e21b24b4d603667c%2F5AB6517A%2Ft51.2885-15%2Fe15%2Fp640x640%2F20838608_976519909157529_1398798778755973120_n.jpg&key=5c9d48329ec64c2b8a3c2c757ce9f6e0&type=video%2Fmp4&schema=instagram" width="658" height="800" scrolling="no" frameborder="0" allowfullscreen></iframe></div>
                
                <div class="parchment-embed__content">
                    <p class="parchment-embed__text">Hooo anak bapak!! . . #FutureAthlete #Malaysian #climber #lilNinja #wehoo #2Years #dahBesa #slowlyButSurely #olympicAthlete #SurePodium #kualaLumpur2017 #KitaSamaHero</p>
                    <div class="parchment-embed__meta--instagram">
                        <img src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/instagram/instagram-logo.png">
                    </div>
                </div>
            </div>
        
    
  </div>





<div class = "embed-social-card instagram-embed parchment-content" data-embed-url="https://www.instagram.com/p/BSixyWaBBWF/?taken-by=matredho">
    
        
            <div class="parchment-embed parchment-embed--instagram">
                <header class="parchment-embed__header">
                    <a href="https://www.instagram.com/p/BSixyWaBBWF/?taken-by=matredho" class="parchment-embed__logo--instagram"></a>
                    <a class="parchment-embed__author--instagram" href='https://www.instagram.com/p/BSixyWaBBWF/?taken-by=matredho'>matredho</a>
                </header>
                
                    <div class="parchment-embed__media">
                        <img class="parchment-embed__photo" src="https://scontent-iad3-1.cdninstagram.com/vp/0f766c043ad6e838805e31540d81297a/5B34BD24/t51.2885-15/sh0.08/e35/p640x640/17818896_990185171116313_3027431805960585216_n.jpg">
                    </div>
                
                <div class="parchment-embed__content">
                    <p class="parchment-embed__text">Pagi hari baca koran Baca berita orang hilang Bermain kejar-kejaran Badan sehat hati senang #adidasMY #htcuultra</p>
                    <div class="parchment-embed__meta--instagram">
                        <img src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/instagram/instagram-logo.png">
                    </div>
                </div>
            </div>
        
    
  </div>


<p>The rest of us are just going to stay as close to the ground as possible, thanks.</p>
                    

                    
                        
                        
                            

<div id="related-gallery" class="galleryrelated__container">
    <div class="related-gallery__header">Related Gallery</div>

    <h2 class="publishable__header">Most Dangerous Sports for Kids</h2>

    <div class="author-block">
    
    
        
            <span class="author-block-related__byline"><span class="fancy">by</span><a href="/contributors/jenna-birch/" rel="author"><span>Jenna Birch</span></a>
               <meta itemprop="author" content="Angelica Lai for Mom.me">
        
    
    Oct 02, 2013</span></div>

    <div class="async-gallery">
        <div class="async-gallery__inner" data-trackedcontainer="true">
            <div class="async-gallery__left-col">
                <div class="related-gallery-mobile__counter">
                    <div class="async-gallery__counter">
                        <span>1</span> / <span>8</span>
                    </div>
                </div>
                <div class="gallery-item-image__container">
                    <!--<img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/b.gif" style="background-image: url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2013/10/04/6-52944-1_85645423-1380846537.jpg')">-->
                    <img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2013/10/04/6-52944-1_85645423-1380846537.jpg">
                    
                        
<div class="round-social-icons async-gallery__round-social">
    <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/kids/9339-most-dangerous-sports-kids/&redirect_uri=https://mom.me/kids/9339-most-dangerous-sports-kids/" class="round-social-icons__item round-social-icons__item--facebook js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookshareimage">
        <i class="icon round-social-icons__icon icon-facebook"></i>
    </a>
    </a>
    <a href="https://www.pinterest.com/pin/create/button/?url=https://www.pinterest.com/pin/create/button/?url=&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/04/13/150-52944-1_85645423-1460580160.jpg&description=Soccer" class="round-social-icons__item round-social-icons__item--pinterest js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestshareimage">
        <i class="icon round-social-icons__icon icon-pinterest"></i>
    </a>
</div>

                    
                </div>
                <div class="async-gallery__controls" style="display: none">
                    <a href="/kids/9339-most-dangerous-sports-kids/item/basketball/" class="async-gallery__control async-gallery__trigger async-gallery__control--next async-gallery__next" rel="next">
                    <span class="async-gallery__control-span">start</span>
                    <svg class="async-gallery__control-icon async-gallery__control-icon--next"><use xlink:href="#icon-right-arrow"></use></svg>
                    </a>
                </div>
                <span class="gallery-item__source"></span>
            </div>
            <div class="async-gallery__right-col">
                <div class="related-gallery-desktop__counter">
                    <div class="async-gallery__counter ">
                        <span>1</span> / <span>8</span>
                    </div>
                </div>
                <!--<h4 class="async-gallery__title">Soccer</h4>-->
                <div class="async-gallery__text"><p>In <a href="http://ajs.sagepub.com/content/early/2013/06/05/0363546513490644.abstract">a new study</a> of kids’ sports injuries treated by ER doctors at Boston Children’s Hospital, the top sport leading to injuries was soccer. Lower extremity injuries like ACL and MCL tears and breaks are common, leading to “multiple procedures and a long rehab,” according to study researcher Hilary Levey Friedman.</p><p>Another concern with soccer is head trauma. <a href="http://health.yahoo.net/experts/menshealth/8-most-dangerous-sports-your-kids">In a study</a> by Harvard Medical School looking at the brains of young people participating in the sport, researchers found alarming changes in areas of the brain responsible for memory and high-level cognition. The study participants had never had concussions, but did regularly head the ball in competition.</p></div>
            </div>
        </div>
    </div>
</div>

                        
                    


                    
                        
                            
    


<div class="next-up-container">
    <!--<header>Next in News</header>-->
    
    <a href="/baby/229262-monitoring-nicu-babies-has-never-been-easier/">
        <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/139-204445-newborn-toddler-1521746853.jpg" alt="" width="100" height="100">
        <div class="next-up-container__info">
            <div class="next-up-container__header">RELATED</div>
            <p class="next-up-container__publishable">Monitoring NICU Babies Just Got Easier for Parents</p>
        </div>
        <!--<p>Groundbreaking technology that’s always there, even when you can’t be</p>-->
    </a>
</div>





                        
                    

                </section>
                
                
            </div>

            <div class="sidebar right-col--fixed">
            
                
                    
<div class="sidebarcontent js-sidebar">

    
    
        




<section class="promo__wrapper promo-wrapper--goober"><div id="zergnet-widget-58705"></div><script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=58705'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })();
    </script></section>



    

    <section class="ad-container ad--mpu">
    <div id="mpu" class="ad-mpu" data-adtype="ad-mpu"></div>
</section>

  
    
        <div id="nativo"></div>
    
      <div class="brit-container grid-item grid-item--homepage-right-col" data-adtype="brit-co">
      </div>
</div>

                    
            
            </div>
        </div>
    </section>
</section>
</div>


    
        <div class="module-feeds">
    <div class="around-web-module">
        


<div class="is_constrained">
    <div class="zergnet_two-col">
        <div id="zergnet-widget-49475" class="zergnet-widget-49475" data-adtype="zergnet-widget-49475"></div>
    </div>
</div>



    </div>
</div>


        
<div class="is_constrained">
    <div class="popular-feed">
        <h3 class="popular-feed__header">Popular on Mom.me</h3>
        <section class="thumbnails thumbnails--popular">
            
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/kids/29396-10-life-changing-tips-make-home-so-much-cleaner/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-135242-laundry-basket-and-feet-1497383995.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">The Kids</div>
                    <div class="popular-title"><a href="https://mom.me/kids/29396-10-life-changing-tips-make-home-so-much-cleaner/">10 Life-Changing Tips to Make Your Home So Much Cleaner</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/news/91262-why-breast-milk-photo-mind-blowing/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/14/139-169257-143-133771-pumped-breast-milk-1456255662-1497460502.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">News</div>
                    <div class="popular-title"><a href="https://mom.me/news/91262-why-breast-milk-photo-mind-blowing/">Why This Breast Milk Photo Is So Mind-Blowing</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/baby/45996-10-dark-parenting-truths-we-never-talk-about/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-163756-parenting-truths-1497384247.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">Baby</div>
                    <div class="popular-title"><a href="https://mom.me/baby/45996-10-dark-parenting-truths-we-never-talk-about/">10 Dark Parenting Truths We Never Talk About</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/baby/33401-10-rules-visiting-new-mom/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-147098-swaddled-newborn-1497384346.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">Baby</div>
                    <div class="popular-title"><a href="https://mom.me/baby/33401-10-rules-visiting-new-mom/">Must Know Rules for Visiting a New Mom</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/kids/little-kid/32052-10-signs-youre-not-done-having-babies/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-143540-mother-in-pool-1497384437.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">The Kids</div>
                    <div class="popular-title"><a href="https://mom.me/kids/little-kid/32052-10-signs-youre-not-done-having-babies/">10 Signs You’re Not Done Having Babies</a></div>
                </div>
            </div>
            
        </section>
        </div>
</div>


        



<div class="is_constrained">
<div class="grid--below-title">More <span>from</span> news</div>
<div class="grid grid--0 grid--match8 grid--below--content" data-packery='{ "itemSelector": ".grid__item", "gutter": 0 }'>
    
    
    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/" class="image-element " data-counter="1">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/148-204588-bungee-jumper-1521746654.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">WTF?! Dad Rope Swings 200 Feet Off a Bridge While Holding Toddler</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 22, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/22/150-204588-bungee-jumper-1521746636.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/229735-dad-rope-swings-200-feet-bridge-while-holding-toddler/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/229240-butterfly-toddler-has-worst-disease-youve-never-heard/" class="image-element " data-counter="2">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/21/149-204385-plunge-elodie-butterfly-children-1521648150.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">&#39;Butterfly&#39; Toddler Has One of the Worst Diseases You&#39;ve Never Heard Of</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 21, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/229240-butterfly-toddler-has-worst-disease-youve-never-heard/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/229240-butterfly-toddler-has-worst-disease-youve-never-heard/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/21/150-204385-plunge-elodie-butterfly-children-1521648151.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/229240-butterfly-toddler-has-worst-disease-youve-never-heard/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/228780-male-birth-control-pills-may-give-women-break-they-deserve/" class="image-element " data-counter="3">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/20/150-204294-man-taking-pill-1521573217.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Male Birth Control Pills May Give Women the Break They Deserve</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 20, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/228780-male-birth-control-pills-may-give-women-break-they-deserve/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/228780-male-birth-control-pills-may-give-women-break-they-deserve/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/20/150-204294-man-taking-pill-1521573217.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/228780-male-birth-control-pills-may-give-women-break-they-deserve/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    
        <div class="grid__item grid-item--col-3 hub-ad-block">
            <div class="grid-item__buffer">
                <div class="grid-item__image js-ad-more-from-grid" id="ad-more-from-4" data-adtype="in-more-from-grid-ad" data-packery-target="grid--0"></div>
            </div>
        </div>
    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/228719-moms-post-sparks-loads-trampoline-park-horror-stories/" class="image-element " data-counter="4">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/20/150-204193-trampoline-park-1521561493.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Mom&#39;s Post Sparks Loads of Trampoline Park Horror Stories</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 20, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/228719-moms-post-sparks-loads-trampoline-park-horror-stories/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/228719-moms-post-sparks-loads-trampoline-park-horror-stories/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/20/150-204193-trampoline-park-1521561493.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/228719-moms-post-sparks-loads-trampoline-park-horror-stories/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/228282-peejamas-are-potty-training-dream-come-true/" class="image-element " data-counter="5">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/19/148-204081-happy-toddler-peejamas-1521481087.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">YAAAS! These Peejamas Are a Potty-Training Dream Come True</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 19, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/228282-peejamas-are-potty-training-dream-come-true/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/228282-peejamas-are-potty-training-dream-come-true/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/19/150-204081-happy-toddler-peejamas-1521481088.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/228282-peejamas-are-potty-training-dream-come-true/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/226768-call-vaccines-after-3-babies-same-day-care-get-measles/" class="image-element " data-counter="6">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/16/148-203734-baby-toys-daycare-1521221834.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Call for Vaccines After 3 Babies in the Same Day Care Get Measles</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 16, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/226768-call-vaccines-after-3-babies-same-day-care-get-measles/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/226768-call-vaccines-after-3-babies-same-day-care-get-measles/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/16/150-203734-baby-toys-daycare-1521221834.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/226768-call-vaccines-after-3-babies-same-day-care-get-measles/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    
        <div class="grid__item grid-item--col-3 hub-ad-block">
            <div class="grid-item__buffer">
                <div class="grid-item__image js-ad-more-from-grid" id="ad-more-from-7" data-adtype="in-more-from-grid-ad" data-packery-target="grid--0"></div>
            </div>
        </div>
    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/225794-mom-wins-half-marathon-pushing-triple-stroller/" class="image-element " data-counter="7">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/16/149-203849-mom-triple-stroller-1521220205.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Tennessee Mom Is #Goals After Setting Record With Triple Stroller</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 16, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/225794-mom-wins-half-marathon-pushing-triple-stroller/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/225794-mom-wins-half-marathon-pushing-triple-stroller/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/16/150-203849-mom-triple-stroller-1521220205.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/225794-mom-wins-half-marathon-pushing-triple-stroller/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/226316-katherine-heigls-car-seat-photo-lands-her-hot-seat/" class="image-element " data-counter="8">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/16/148-203736-2017-cmt-music-awards-arrivals-nashville-usa-7-jun-2017-1521217459.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Katherine Heigl&#39;s Car Seat Photo Gets Hate on Instagram</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 16, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/226316-katherine-heigls-car-seat-photo-lands-her-hot-seat/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/226316-katherine-heigls-car-seat-photo-lands-her-hot-seat/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/16/150-203736-2017-cmt-music-awards-arrivals-nashville-usa-7-jun-2017-1521217449.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/226316-katherine-heigls-car-seat-photo-lands-her-hot-seat/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/226292-toys-r-us-closes-us-shops/" class="image-element " data-counter="9">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/15/149-203693-toys-r-us-closing-down-sales-london-uk-10-mar-2018-1521130106.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Toys R Us Reveals Heartbreaking News</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 15, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/226292-toys-r-us-closes-us-shops/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/226292-toys-r-us-closes-us-shops/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/15/150-203693-toys-r-us-closing-down-sales-london-uk-10-mar-2018-1521130107.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/226292-toys-r-us-closes-us-shops/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>



</div>


<div class="is_constrained button-row button-row--below ">
    <a id='js-publishable-more-button' class='button-default button--green button--round'>More Results</a>
</div>


</div>









    





        
            <footer id="site-footer">
    <div class="row">
        <div class="is_constrained">
            <div class="footer__top">
                <a href="https://mom.me/" class="icon footer__icon--m icon-m">
                
                </a>

                <div class="footer-community">
                    <p>Mom.me is the modern mom’s parenting source. Sign up for our must read newsletter!</p>
                    
                        <a href="/auth/signup/" class="button-default footer-community__button button--round button--blue" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupfooterclick">Join Now</a>
                    
                </div>

                <div class="footer-social">
                    <p class="footer__title">let's be social</p>
                    <ul class="footer-social__list">
                        <li class="footer-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon icon-facebook" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon icon-instagram" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon icon-pinterest" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon icon-twitter" target="_blank">
                            
                        </a></li>
                    </ul>
                </div>
                <a href="http://www.whalerockindustries.com/" title="Whalerock Industries" target="_blank"><i class="icon footer__icon--wri icon-wri"></i></a>
            </div>
            <div class="footer__bottom">
                <ul class="footer-nav">
                    
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquiries</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                    </li>
                </ul>
                  <p class="footer__footnote">
                    <span class="legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</span>
                    
                  </p>
            </div>
        </div>
    </div>
    <div id="ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("i4mpu8q", ["2qyh3zg"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa");
                }
            })(this);
        </script>
    </div>
</footer>

        

        <div class="mobile-nav-panel animated">
<a href="#" class="mobile-nav-panel__close-target"></a>
    <header class="mobile-nav-panel__header">
        <ul class="mobile-nav-panel__list">
            <li>
               <a href="https://mom.me/">
                    <i class="icon icon-footer-logo icon-logo"></i>
                </a>
            </li>
            
            <li class="mobile-nav-panel-auth-out">
                <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
            </li>
            
            <li><a class="mobile-nav-close" href="#">
            <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
            </a></li>
        </ul>
    </header>
    <nav>
        <ul class="mobile-nav">
            
            
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/pregnancy/" class="mobile-nav__link">
                    
                        Pregnancy
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                            
                            
                            <li>
                                <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                            </li>
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/kids/" class="mobile-nav__link">
                    
                        The Kids
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/baby/">Baby</a></li>
                            
                                <li><a href="https://mom.me/toddler/">Toddler</a></li>
                            
                                <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                            
                                <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                            
                                <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/lifestyle/" class="mobile-nav__link">
                    
                        Lifestyle
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/food/">Food</a></li>
                            
                                <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                            
                                <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                            
                                <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                            
                                <li><a href="https://mom.me/pets/">Pets</a></li>
                            
                            
                            
                            <li>
                            <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                            </li>
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item on">
                <a href="https://mom.me/news/" class="mobile-nav__link">
                    
                        News
                    
                </a>
            </li>
            <li>
            
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/community/" class="mobile-nav__link">
                     
                        Community & Giveaways
                    
                </a>
            </li>
            <li>
            
            </li>
            
        </ul>

        
        
        
        <ul class="mobile-sub-nav">
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
            </li>
            
        </ul>
        

    </nav>
    <footer id="mobile-nav-footer">
        <div class="footer__top">
            <a href="https://mom.me/">
                <i class="icon mobile-nav__icon--m icon-m"></i>
            </a>
            <div class="footer-community">
                <p>Mom.me is the modern mom’s parenting source. Sign up for our must read newsletter!</p>
                
                <a href="/auth/signup/" class="button-default footer-community__button button--round button--blue" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupfooterclick">Join Now</a>
            </div>
            <div class="footer-social">
                <p class="footer__title">lets be social</p>
                <ul class="mobile-nav__social">
                    <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                </ul>
            </div>
            <i class="icon mobile-nav__icon icon-wri"></i>
        </div>
        <div class="footer__bottom">
            <ul class="footer-nav">
                
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                </li>
            </ul>
            <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
        </div>
    </footer>
</div>




    </div>
    <div class="mobile-nav-panel animated menu-overlay"></div>
    
        <script>
        var gtmTrackingCalls=function(){"use strict";function t(t){"function"==typeof jQuery&&t instanceof jQuery&&(t=t[0]);var e=t.getBoundingClientRect();return e.bottom>0&&e.top<(window.innerHeight||document.documentElement.clientHeight)}function e(t,e){for(;t&&!t.hasAttribute(e);)t=t.parentElement;return t}function a(t){var a=t.target;a=e(a,"data-trackingcall"),(null!=a||void 0!=a)&&n(a)}function n(t){var e={},a=t.getAttribute("data-trackingcall");if("trackstatic"==a||"trackdynamic"==a||"intoviewscroll"==a){if(e={event:t.getAttribute("data-trackevent"),category:t.getAttribute("data-trackcategory"),action:t.getAttribute("data-trackaction"),label:t.getAttribute("data-tracklabel"),position:t.getAttribute("data-trackposition")},t.getAttribute("data-trackadditional")){var n;n=JSON.stringify(t.getAttribute("data-trackadditional")),e.additional=JSON.parse(n)}o(e.event,e.category,e.action,e.label,e.position,e.additional)}}function o(t,e,a,n,o,c){var r=JSON.parse(window.localStorage.getItem("gtmprops")),l=!0;if(null==r)try{r=JSON.parse(cookieHelper.getCookie("gtmprops")),l=!0}catch(d){i("Sorry could not get gtmProps")}if(l){if(r.event=t,r.category=e,r.action=a,r.label=void 0!=n?n.toString():"",r.position=void 0!=o?o:"","undefined"!=typeof c)try{var s=c.replace(/'/g,'"');c=JSON.parse(s);for(var g in c)r[g]=c[g]}catch(u){console.log("Make sure it is in correct format")}dataLayer.push(r),"object"==typeof console&&("localhost"==location.hostname||""==location.hostname||/localhost/.test(window.location.host)||/whalerockengineering.com/.test(window.location.host))&&"function"==typeof console.table&&console.table(dataLayer)}}function c(){r.intoviewscroll(),r.trackStatic(),r.trackDynamic()}function i(t){"object"==typeof console&&console.log(t)}var r={tracktargeted:function(t){n(t);n(t)},trackStatic:function(){for(var t=document.querySelectorAll('[data-trackingcall="trackstatic"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackDynamic:function(){for(var t=document.querySelectorAll('[data-trackedcontainer="true"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackClickedElements:function(){document.getElementsByTagName("body")[0].removeEventListener("click",a),document.getElementsByTagName("body")[0].addEventListener("click",a)},intoviewscroll:function(){function e(e){for(var a=document.querySelectorAll('[data-trackingcall="intoviewscroll"]'),o=0;o<a.length;o++)t(a[o])?a[o].classList.contains("tracked")||(a[o].className+=" tracked",n(a[o])):a[o].classList.remove("tracked")}window.addEventListener("resize",e),window.addEventListener("scroll",e)}};return{init:c,__gtmTrackEvent:o,staticTrack:r.trackStatic,dynamicTrack:r.trackDynamic,targetedTrack:r.tracktargeted,scrollTrack:r.intoviewscroll}}();gtmTrackingCalls.init();
        </script>
    

    
    <script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/bundles/momme.bundle.fc702d1a96c711d61c7ba31d57aefa56_gz.js"></script>
    
  

    
    

    <script type="text/javascript">
    var category = window.location.pathname.split("/")[1] || "none";
    // category = "news"

        window.data = window.data || {
            static_url: 'https://d2pu2bk1b66iw6.cloudfront.net/static/',
            mobile: false,
            tablet: false,
            category_id: 1088,
            is_authenticated: 0,
            page_num: 1
        }

    </script>
    

  
  



</body>
</html>
