<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"cac2125187","agent":"","transactionName":"Ml1UMktUXkQCBhENXQsXcBNXVkReDAtKF1EKTUJIVFxUUw8AEgVAAAJlB1dQc1gMDgwBdABMVQ5/R19aIAQGDFcoUVICVVBHVhEASxRACltTFUpqQlISEAAXRg==","applicationID":"4649444","errorBeacon":"bam.nr-data.net","applicationTime":13}</script>


    
    <title>Mom&#39;s Honest Rant About Pregnancy Is So Accurate - News Tips &amp; Advice | mom.me</title>
    


    <meta name="description" content="Australian blogger Constance Hall gets real about how hard it is.">

    
    <link rel="dns-prefetch" href="//www.googletagservices.com">

    <meta name="viewport" content="width=device-width,minimum-scale=1,maximum-scale=1">

    <link rel="amphtml" href="https://mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/amp/" />
    

    
        
    

    
    
    <meta property="og:title" content="Mom's Honest Rant About Pregnancy Is So Accurate">
    <meta property="og:description" content="Australian blogger Constance Hall gets real about how hard it is">
    <meta property="og:type" content="website">
    
    <meta property="og:image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/122-205639-pregnant-woman-sitting-1522678563.jpg">
    <meta property="og:url" content="https://mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/">
    
    <meta property="og:site_name" content="mom.me">
    <meta property="fb:app_id" content="332668290194128" />
    <meta property="fb:pages" content="244205382344177" />
    

    
    <link href="https://d2pu2bk1b66iw6.cloudfront.net" rel="preconnect">
    <link href="https://cloud.typography.com" rel="preconnect">
    
    
    
    
    <link rel="canonical" href="https://mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/">
    

    

    <link rel="apple-touch-icon" sizes="57x57" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-16x16.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://d2pu2bk1b66iw6.cloudfront.net/static/android-icon-192x192.png">
    <link rel="manifest" href="https://d2pu2bk1b66iw6.cloudfront.net/static/manifest.json">

    
    
    
        
          
        
    
        
          
        
    


    
    <link rel="stylesheet" href="https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/html5-skin.min.5eefa80c73a2e49b8467cd7bad0d149f_gz.css">

    
    <style type="text/css">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</style><script id="loadcss">
    !function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
    loadCSS( "https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/momme.bundle.4469d28697bacfb2464dc831a9e3c0e7_gz.css", document.getElementById("loadcss") );
</script>

    
    

    <script type="text/javascript">!function(e){e.cookieHelper=e.cookieHelper||{},e.cookieHelper={getCookie:function(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return""},setCookie:function(e,o,i){var t="";if(i){var n=new Date;n.setTime(n.getTime()+24*i*60*60*1e3),t="; expires="+n.toGMTString()}document.cookie=e+"="+o+t+"; path=/"},deleteCookie:function(e){cookieHelper.getCookie(e)&&(document.cookie=e+"=;path=/;expires=Thu, 01-Jan-1970 00:00:01 GMT")}}}(window);</script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
    <script>
     WebFont.load({
        google: {
          families: ['Josefin Sans:400,600,700', 'Playfair Display:400,400i', 'Raleway: 300']
        }
      });
    </script>
    

    

    
<script type="text/javascript">
    var dfp_init = {
        category: "News",
        contentType: "Article",
        contentid: "233199",
        userTags: [],
        editorialTags: []
    }

    
    
        dfp_init.ad_unit = "News_" + dfp_init.contentType;
    

    
        dfp_init.userTags.push('prenatal');
    
        dfp_init.userTags.push('news');
    

    
        dfp_init.editorialTags.push('copyedited');
    
        dfp_init.editorialTags.push('google-news');
    
     
</script>


    
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">
    var momAdSlots = {};
    var blogherads = blogherads || {};
    blogherads.adq = blogherads.adq || [];
    var contentType = dfp_init.contentType;
    contentType = contentType.toLowerCase();
    
    
        contentType = 'article';
    

      blogherads.adq.push(function() {
        // For responsive slots, this push function method must be used
        momAdSlots.leader = blogherads.defineResponsiveSlot([
          [[980, 0], 'flexbanner'],
          [[730, 0], 'banner'],
          [[320, 0], 'tinybanner'],
          [[0, 0], 'none']
        ], 'leader');
        momAdSlots.mpu = blogherads.defineResponsiveSlot([
          [[990, 0], 'Middle3'],
          [[320, 0], 'Middle1'],
          [[0, 0], 'none']
        ], 'mpu');

        blogherads.setConf('vertical', dfp_init.category.replace(/\s/g, '').replace(/&/g, ''));
        blogherads.setTargeting('ct', dfp_init.contentType);
        blogherads.setTargeting('ci', dfp_init.contentid);
        blogherads.setTargeting('userTags', dfp_init.userTags);
        blogherads.setTargeting('editorialTags', dfp_init.editorialTags);
        blogherads.setTargeting("pt", contentType);

      });
</script>


    
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/static/blogherads.js"></script>
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/bh/41/412/412983/2509513/header.js"></script>
    

    
    <script type="text/javascript">
        var ooyala_json_skin = 'https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/ooyala-skin.json'
    </script>


    
        
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    


    
  
    <script>
    var ajax = new XMLHttpRequest();
    ajax.open("GET", "https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/icons/critical-svg-icons_v2.svg", true);
    ajax.send();
    ajax.onload = function(e) {
        var div = document.createElement("div");
        div.innerHTML = ajax.responseText;
        document.body.insertBefore(div, document.body.childNodes[0]);
    }
    </script>
    
  


    
    <script src="//survey.g.doubleclick.net/async_survey?site=gg42ke7vn766x6v5b5uedgzitu" async></script>
    

    
        <script>
            var dataLayer = dataLayer || [];

            var __gtmprops = {
                'userid': '0',
                'contentid': '233199',
                'contenttype': 'Page'
            }

            if(typeof ga != 'undefined') {
                ga('create', 'UA-XXXX-Y');
                ga(function(tracker) {
                  __gtmprops.clientId = tracker.get('clientId');
                });
            } else {
                if(typeof cookieHelper.getCookie('_ga') != 'undefined') {
                    __gtmprops.clientId = cookieHelper.getCookie('_ga').split('.')[2] + '.' + cookieHelper.getCookie('_ga').split('.')[3];
                }
            }

            try {
                localStorage.setItem('gtmprops', JSON.stringify(__gtmprops));
            } catch(err) {
                cookieHelper.setCookie('gtmprops', JSON.stringify(__gtmprops));
            }

            dataLayer.push(__gtmprops);
        </script>
    

    
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PL9PSG');</script>
        
    

</head>
<body id="whiskey" class=" 




 page-canvas news" style="">
    <script async type="text/javascript" src="//u800o.com/fcnig6uuhl34zrhkqbftk0.js"></script>
    
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PL9PSG"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    

    
        
            <div class="signup-modal--overlay">
  <div class="signup--modal">
    <div class="join_us--img"></div>
    <a href="#" class="btn-close--signup"></a>
    <h2>Join Club Momme for exclusive access to giveaways, discounts and more!</h2>
    <a href="/auth/signup/" class='button-default button--white button--round start-button button--border'>Sign up</a>
  </div>
</div>

        
    


<div id="icons" style="display: none"></div>


    <div class="layout js-breakpoints ">

        
	
            <header id="site-header">
    <div class="header__top">
        <div class="is_constrained">

            
                
            

            <div class="header__top__inner">
                <ul class="header-social">
                    <li class="header-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon-facebook" target="_blank">
                        <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon-instagram" target="_blank">
                        <svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon-pinterest" target="_blank">
                        <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon-twitter" target="_blank">
                        <svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
                    </a></li>
                </ul>

                <div class="header-auth">
                
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/signup/" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupmenuclick">Sign up</a>
                    <span class="header-auth__link--fancy header-auth__link__divider">/</span>
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/login/?next=/news/233199-moms-honest-rant-about-pregnancy-so-accurate/" data-trackingcall="trackstatic" data-trackevent="eventclubmommes" data-trackcategory="clubmomme" data-trackaction="loginmenuclick">Login</a>
                    <span class="header-top__link header-auth__link--fancy"> to Mom.me!</span>
                
                </div>

            </div>
        </div>
    </div>
    <div class="header__mid">
        <div class="is_constrained brush-stroke">
        <div class="mobile-nav-panel animated">
        <a href="#" class="mobile-nav-panel__close-target"></a>
            <header class="mobile-nav-panel__header">
                <ul class="mobile-nav-panel__list">
                    <li>
                        <a href="https://mom.me/">
                            <i class="icon icon-footer-logo icon-logo"></i>
                        </a>
                    </li>

                    
                    <li class="mobile-nav-panel-auth-out">
                        <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                        <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                        <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
                    </li>
                    
                    <li><a class="mobile-nav-close" href="#">
                    <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
                    </a></li>
                </ul>
            </header>
            <nav>
                <ul class="mobile-nav">
                    
                    
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/pregnancy/" class="mobile-nav__link">Pregnancy</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                                    
                                    
                                    <li>
                                        <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                                    </li>
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/kids/" class="mobile-nav__link">The Kids</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/baby/">Baby</a></li>
                                    
                                        <li><a href="https://mom.me/toddler/">Toddler</a></li>
                                    
                                        <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                                    
                                        <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                                    
                                        <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                                    
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/lifestyle/" class="mobile-nav__link">Lifestyle</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/food/">Food</a></li>
                                    
                                        <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                                    
                                        <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                                    
                                        <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                                    
                                        <li><a href="https://mom.me/pets/">Pets</a></li>
                                    
                                    
                                    
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                                    </li>
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item on">
                        <a href="https://mom.me/news/" class="mobile-nav__link">News</a>
                    </li>
                    <li>
                    
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/community/" class="mobile-nav__link">Community</a>
                    </li>
                    <li>
                    
                    </li>
                    
                </ul>

                
                
                
                <ul class="mobile-sub-nav">
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
                    </li>
                    
                </ul>
                

            </nav>
            <footer id="mobile-nav-footer">
                <div class="footer__top">
                    <a href="https://mom.me/">
                        <i class="icon mobile-nav__icon--m icon-m"></i>
                    </a>
                    <div class="footer-community">
                        <p>Join our new mom community!</p>
                        <a href="/community/" class="button-default button--round button--blue">join now</a>
                    </div>
                    <div class="footer-social">
                        <p class="footer__title">lets be social</p>
                        <ul class="mobile-nav__social">
                            <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                        </ul>
                    </div>
                    <i class="icon mobile-nav__icon icon-wri"></i>
                </div>
                <div class="footer__bottom">
                    <ul class="footer-nav">
                        
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                        </li>
                    </ul>
                    <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
                </div>
            </footer>
        </div>

        <div class="header__desktop-block">
            <div class="header__mobile-block">
                <a href="#" class="mobile-nav-trigger"><svg class="icon-mobile-menu-trigger"><use xlink:href="#icon-mobile-menu"></use></svg></a>
            </div>
            <a href="https://mom.me/" class="header__logo icon-logo">
            <svg class="icon-logo"><use xlink:href="#icon-logo"></use></svg>
            </a>
            
                    <div class="recommended-feature-section">

    
    

    
    <div class="recommended-item recommended-1">
    <a href="/news/235156-arie-needs-know-april-fools-pregnancy-joke/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/152-205643-arie-lauren-bachelor-1522680912.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Arie Makes April Fool&#39;s Pregnancy Joke, Becomes Even Bigg...</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-2">
    <a href="/news/233199-moms-honest-rant-about-pregnancy-so-accurate/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/152-205639-pregnant-woman-sitting-1522678597.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Mom&#39;s Honest Rant About Pregnancy Is So Accurate</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-3">
    <a href="/news/233672-hospital-charged-mom-1k-newborn-girls-circumcision/">
        <div class="hero-img">
            <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/152-205637-mom-baby-hospital-1522674010.jpg">
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">WTF?! Hospital Charged Mom $1K for a Circumcision ... For...</div>
        </div>
    </a>
    </div>

    

</div>


<script language="javascript" type="text/javascript">
    (function() {
        if (document.querySelector(".recommended-2")) {
          document.querySelector(".recommended-2").setAttribute("id", "zergnet-widget-52382");
        }
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=52382';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>        

 


            
            <ul class="header-nav header-nav--right">
                <li class="header-nav__item header-nav__item--explore">
                    <a href="https://mom.me/explore/" class="mobile-search-trigger" data-trackingcall="trackstatic" data-trackevent="eventSearch" data-trackcategory="Search" data-trackaction="searchmenuclick">
                    
                        <svg class="icon-desktop-search"><use xlink:href="#icon-search"></use></svg>
                    </a>
                </li>
            </ul>
        </div>
        </div>
    </div>

    

</header>




        


        



<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" >
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/205639-pregnant-woman-sitting.jpg" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/205639-pregnant-woman-sitting.jpg" />
    <meta itemprop="width" content="750" />
    <meta itemprop="height" content="450" />
</div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="url" content="https://mom.me" />
    <meta itemprop="name" content="Mom.me" />
</div>

<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="width" content="120" />
    <meta itemprop="height" content="60" />
</div>


<div itemscope itemtype="https://schema.org/Article">
    <meta itemprop="name" content="Mom&#39;s Honest Rant About Pregnancy Is So Accurate" />
    <meta itemprop="headline" content="Mom&#39;s Honest Rant About Pregnancy Is So Accurate | News" />
    <meta itemprop="dateCreated" content="2018-04-02T07:11:34.282078-07:00" />
    <meta itemprop="datePublished" content="2018-04-02T07:16:00-07:00" />
    <meta itemprop="dateModified" content="2018-04-02T07:11:34.282078-07:00" />
    <meta itemprop="description" content="Australian blogger Constance Hall gets real about how hard it is" />
    <meta itemprop="mainEntityOfPage" content="https://mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/" />
    <meta itemprop="url" content="https://mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/" />

<section class="publishable container">
    <section class="article">
        <div class="is_constrained">
            
            
                <section class="ad-container ad--leader">
    <div id="leader" class="ad-leaderboard" data-adtype="ad-leaderboard"></div>
</section>

            

            

            <div class="row publishable__content">
                <div class="left-col--fluid js-content js-inarticle-ad">
                    
                

<div class="header-tags">

    
    

    
    <a href="/news/" class="header-tags__link">News</a>

</div>


<h1 class="publishable__header">Mom&#39;s Honest Rant About Pregnancy Is So Accurate</h1>



<section class="header__byline ">

    <div class="page-header__block">
    <div class="page-header__item">
    
    <ul class="sharing--desktop">
        <li class="facebook social__item--facebook">
            
            <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/&redirect_uri=https://mom.me" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger"><svg class="icon-facebook author-block__icon--facebook"><use xlink:href="#icon-facebook"></use></svg></a>
            
        </li>

        <li class="twitter social__item--twitter">
            
            <a href="https://twitter.com/intent/tweet?text=Mom&#39;s Honest Rant About Pregnancy Is So Accurate via @momdotme&url=https://www.mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/&text=via @momdotme" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="twitterclick" class="icon-twitter js-social-trigger"><svg class="icon-twitter author-block__icon--twitter"><use xlink:href="#icon-twitter"></use></svg></a>
            
        </li>

        <li class="pinterest social__item--pinterest">
            
                <a href="http://www.pinterest.com/pin/create/button/?url=https://www.mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/205639-pregnant-woman-sitting.jpg&description=Mom&#39;s Honest Rant About Pregnancy Is So Accurate" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick" data-pin-custom="true" class="icon-pinterest js-social-trigger" data-pin-do="buttonPin" data-pin-error="true"><svg class="icon-pinterest author-block__icon--pinterest"><use xlink:href="#icon-pinterest"></use></svg></a>
            
        </li>
        <li class="email social__item--email">
            <a href="mailto:?body=www.mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/&subject=Mom&#39;s Honest Rant About Pregnancy Is So Accurate" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore"><svg class="icon-email author-block__icon--email"><use xlink:href="#icon-mail"></use></svg></a>
        </li>
    </ul>
    

</div>
    <div class="page-header__item">
        
    <div class="author-block"><span class="author-block__byline author-block__byline--condensed"><span class="fancy">by</span><a href="/contributors/lisa-rene-leclair/" rel="author"><span>Lisa René LeClair</span></a></span><meta itemprop="author" content="Lisa René LeClair for Mom.me"><span class="author-block__date author-block__date--condensed">Apr 02, 2018</span></div>




    </div>

</div>



</section>


                <section class="parchment-content js-third-article-ad js-external-links js-ad-paragraph-ref" itemprop="articleBody">

                    
                    <div class="photo"><div class="embed-cage embed-type-image embed-position-fill" data-id="205640" data-max-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/143-205640-pregnant-woman-sitting-1522678550.jpg" data-large-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/143-205640-pregnant-woman-sitting-1522678550.jpg" data-small-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/122-205640-pregnant-woman-sitting-1522678550.jpg" data-href="#"><img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/143-205640-pregnant-woman-sitting-1522678550.jpg" alt=""><div class="credit-wrapper"><span class='caption photo-credit'>Photograph by Twenty20</span></div></div></div>

<p>In a recent post
on <a href="https://www.instagram.com/p/Bg0NNuNDOts/?taken-by=mrsconstancehall">Instagram</a>
(also shared on <a href="https://www.facebook.com/mrsconstancehall/photos/a.1020217474689744.1073741828.1019711431407015/1847080248670125/?type=3&theater">Facebook</a>),
Australian blogger and <a href="http://www.news.com.au/entertainment/celebrity-life/hook-ups-break-ups/blogger-constance-hall-is-believed-to-have-married-partner-denim-cooke-in-a-topsecret-ceremony/news-story/241076a6b184d993dc5d12768d13736a">mother of four</a>
(soon to be five) Constance Hall painted a painfully realistic picture of what <a href="https://mom.me/pregnancy/">pregnancy</a> is like
for some, and women are coming out of the woodwork to show their support.</p>
<p>"I’m not
having a good day," she writes. "No funny spin, no over dramatizations,
just a sh-t day.”</p>



<div class = "embed-social-card instagram-embed parchment-content" data-embed-url="https://www.instagram.com/p/Bg0NNuNDOts/?taken-by=mrsconstancehall">
    
        
            <div class="parchment-embed parchment-embed--instagram">
                <header class="parchment-embed__header">
                    <a href="https://www.instagram.com/p/Bg0NNuNDOts/?taken-by=mrsconstancehall" class="parchment-embed__logo--instagram"></a>
                    <a class="parchment-embed__author--instagram" href='https://www.instagram.com/p/Bg0NNuNDOts/?taken-by=mrsconstancehall'>mrsconstancehall</a>
                </header>
                
                    <div class="parchment-embed__media">
                        <img class="parchment-embed__photo" src="https://scontent-iad3-1.cdninstagram.com/vp/e4b83bf7e385780cd6fd6a8233d644e3/5B5B2349/t51.2885-15/sh0.08/e35/p640x640/29401975_574989202899699_9153738805826551808_n.jpg">
                    </div>
                
                <div class="parchment-embed__content">
                    <p class="parchment-embed__text">I&#39;m not having a good day. No funny spin, no over dramatisations, just a shit day. Today I don&#39;t prepare food with love, I do it with resentment. I don&#39;t hang out the washing with a smile on my face over a cute pair of shorts, I do it in pain over my huge tummy. I don&#39;t dote on my husband, I question how he could ignore my struggles. Today the realisation that no matter what Ham and Cheese, banana and apple combo I come up with will only need to be reinvented tomorrow, whatever dinner I choose will only be discarded by the majority of the kids. Sinks in. Today the smallest thing made me cry and once I started I couldn&#39;t stop. Today the baby in my tummy kicks me, just reminding me that soon everything gets even harder. There is nothing special about today, it&#39;s just Groundhog Day in a world where I feel over worked and under appreciated, like the only member of this huge family who&#39;s eyes and ears are constantly on everyone else&#39;s needs. Somebody once told me that the internet isn&#39;t a place to air your dirty laundry, you can talk about your wins but don&#39;t share your hardship because you are just looking for sympathy. Well I&#39;m not looking for anything. I&#39;m just having a bad fucking day and if anyone else out there is too I want you to know your not alone. And tomorrow is a new day 💗👑</p>
                    <div class="parchment-embed__meta--instagram">
                        <img src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/instagram/instagram-logo.png">
                    </div>
                </div>
            </div>
        
    
  </div>


<p>She goes on to
describe what most <a href="https://mom.me/pregnancy/23124-8-things-only-pregnant-women-do/">pregnant women</a> feel from time to time, when everything is
piling up and the pressure to get things done is more than they can handle.</p>
<p>"Today I
don’t prepare food with love,” she admits, “I do it with resentment. I don’t
hang out the washing with a smile on my face over a cute pair of shorts, I do
it in pain over my huge tummy.”</p>
<p>She adds, “I
don’t dote on my husband, I question how he could ignore my struggles."</p>
<p>Her rant goes on
to say, "Today the realization that no matter what ham and cheese, banana
and apple combo I come up with will only need to be reinvented tomorrow,
whatever dinner I choose will only be discarded by the majority of the kids.</p>
<p>"Today the
smallest thing made me cry, and once I started I couldn’t stop. </p>
<p>"Today the baby
in my tummy kicks me, just reminding me that soon everything gets even harder.”</p>
<p>And she’s right.
Who can argue with <i>that</i> logic? </p>
<p>“There is
nothing special about today,” Hall continues, “it’s just Groundhog Day in a
world where I feel overworked and under -appreciated, like the only member of
this huge family whose eyes and ears are constantly on everyone else’s needs.”</p>
<p>She ends the
confession on a passionate note as authentic as her character. </p>
<p>“Somebody once
told me that the internet isn’t a place to air your dirty laundry, you can talk
about your wins but don’t share your hardship because you are just looking for
sympathy.</p>
<p>"Well, I’m not
looking for anything,” she says. I’m just having a bad f-cking day and if
anyone else out there is too I want you to know [you’re] not alone."</p>
<p>So far, Hall's
infectious post has reached more than 47,000 people, and the comments keep rolling in.</p>
<p>One woman on
Facebook—currently undergoing a third round of breast cancer treatment—said she
loved the honesty of Hall’s post.</p>
<p>“No hair again,
titless, single mum and sick of being sick,” she writes. </p>
<p>“[I’m] sick of
being brave, pretending it's all OK when I just want to cry most days," she continues. "The
endless pain, hating the sight of myself and fearful of being on my own
forever. Let's face it, nobody wants to date a bald, bloated chick. There are no
unicorns and farking rainbows here today. I pray that I get through this sane
and alive for my precious son."</p>
<p>Another says she delivered her 15-week-old fetus and "its the most traumatizing thing [I’ve] experienced."</p>
<p>And this, from a
follower on Instagram: “I needed to
read this today. Screaming sick, teething baby at my side. It’s nap time please
go to sleep, Mummy’s sick too. I don’t want to deal right now."</p>
<p>It turns out
Constance isn’t the only one feeling the growing pains of pregnancy. Her
fans—old and new—can totally relate.</p>
                    

                    
                        
                        
                            

<div id="related-gallery" class="galleryrelated__container">
    <div class="related-gallery__header">Related Gallery</div>

    <h2 class="publishable__header">9 Pregnancy Myths</h2>

    <div class="author-block">
    
    
        
            <span class="author-block-related__byline"><span class="fancy">by</span><span>Laura Lambert</span>
               <meta itemprop="author" content="Lisa René LeClair for Mom.me">
        
    
    Jun 01, 2014</span></div>

    <div class="async-gallery">
        <div class="async-gallery__inner" data-trackedcontainer="true">
            <div class="async-gallery__left-col">
                <div class="related-gallery-mobile__counter">
                    <div class="async-gallery__counter">
                        <span>1</span> / <span>10</span>
                    </div>
                </div>
                <div class="gallery-item-image__container">
                    <!--<img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/b.gif" style="background-image: url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/03/30/6-138089-pregnancy-myths-1459374757.jpg')">-->
                    <img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/03/30/6-138089-pregnancy-myths-1459374757.jpg">
                    
                        
<div class="round-social-icons async-gallery__round-social">
    <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/pregnancy/13341-9-pregnancy-myths/&redirect_uri=https://mom.me/pregnancy/13341-9-pregnancy-myths/" class="round-social-icons__item round-social-icons__item--facebook js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookshareimage">
        <i class="icon round-social-icons__icon icon-facebook"></i>
    </a>
    </a>
    <a href="https://www.pinterest.com/pin/create/button/?url=https://www.pinterest.com/pin/create/button/?url=&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/04/14/150-138089-pregnancy-myths-1460650602.jpg&description=Myth v. Reality" class="round-social-icons__item round-social-icons__item--pinterest js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestshareimage">
        <i class="icon round-social-icons__icon icon-pinterest"></i>
    </a>
</div>

                    
                </div>
                <div class="async-gallery__controls" style="display: none">
                    <a href="/pregnancy/13341-9-pregnancy-myths/item/myth-no-more-sushi/" class="async-gallery__control async-gallery__trigger async-gallery__control--next async-gallery__next" rel="next">
                    <span class="async-gallery__control-span">start</span>
                    <svg class="async-gallery__control-icon async-gallery__control-icon--next"><use xlink:href="#icon-right-arrow"></use></svg>
                    </a>
                </div>
                <span class="gallery-item__source">Getty Images</span>
            </div>
            <div class="async-gallery__right-col">
                <div class="related-gallery-desktop__counter">
                    <div class="async-gallery__counter ">
                        <span>1</span> / <span>10</span>
                    </div>
                </div>
                <!--<h4 class="async-gallery__title">Myth v. Reality</h4>-->
                <div class="async-gallery__text"><p>In this day and age, it's not the lack of information that fuels pregnancy myths, it's the overwhelming abundance of conflicting facts, says Dr. Yvonne Bohn, an ob-gyn in Los Angeles and co-author of "The Mommy Docs' Ultimate Guide to Pregnancy and Birth." This dose of reality will help set your mind at ease.</p><p><i>Image via Monkey Business Images/Monkey Business/Getty Images</i></p></div>
            </div>
        </div>
    </div>
</div>

                        
                    


                    
                        
                            
    


<div class="next-up-container">
    <!--<header>Next in News</header>-->
    
    <a href="/news/233672-hospital-charged-mom-1k-newborn-girls-circumcision/">
        <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/139-205637-mom-baby-hospital-1522677156.jpg" alt="" width="100" height="100">
        <div class="next-up-container__info">
            <div class="next-up-container__header">RELATED</div>
            <p class="next-up-container__publishable">WTF?! Hospital Charged Mom $1K for a Circumcision ... For Her Daughter</p>
        </div>
        <!--<p>Mistakes on medical bills are more common than you think</p>-->
    </a>
</div>





                        
                    

                </section>
                
                
            </div>

            <div class="sidebar right-col--fixed">
            
                
                    
<div class="sidebarcontent js-sidebar">

    
    
        




<section class="promo__wrapper promo-wrapper--goober"><div id="zergnet-widget-58705"></div><script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=58705'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })();
    </script></section>



    

    <section class="ad-container ad--mpu">
    <div id="mpu" class="ad-mpu" data-adtype="ad-mpu"></div>
</section>

  
    
        <div id="nativo"></div>
    
      <div class="brit-container grid-item grid-item--homepage-right-col" data-adtype="brit-co">
      </div>
</div>

                    
            
            </div>
        </div>
    </section>
</section>
</div>


    
        <div class="module-feeds">
    <div class="around-web-module">
        


<div class="is_constrained">
    <div class="zergnet_two-col">
        <div id="zergnet-widget-49475" class="zergnet-widget-49475" data-adtype="zergnet-widget-49475"></div>
    </div>
</div>



    </div>
</div>


        
<div class="is_constrained">
    <div class="popular-feed">
        <h3 class="popular-feed__header">Popular on Mom.me</h3>
        <section class="thumbnails thumbnails--popular">
            
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/kids/29396-10-life-changing-tips-make-home-so-much-cleaner/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-135242-laundry-basket-and-feet-1497383995.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">The Kids</div>
                    <div class="popular-title"><a href="https://mom.me/kids/29396-10-life-changing-tips-make-home-so-much-cleaner/">10 Life-Changing Tips to Make Your Home So Much Cleaner</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/news/91262-why-breast-milk-photo-mind-blowing/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/14/139-169257-143-133771-pumped-breast-milk-1456255662-1497460502.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">News</div>
                    <div class="popular-title"><a href="https://mom.me/news/91262-why-breast-milk-photo-mind-blowing/">Why This Breast Milk Photo Is So Mind-Blowing</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/baby/45996-10-dark-parenting-truths-we-never-talk-about/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-163756-parenting-truths-1497384247.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">Baby</div>
                    <div class="popular-title"><a href="https://mom.me/baby/45996-10-dark-parenting-truths-we-never-talk-about/">10 Dark Parenting Truths We Never Talk About</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/baby/33401-10-rules-visiting-new-mom/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-147098-swaddled-newborn-1497384346.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">Baby</div>
                    <div class="popular-title"><a href="https://mom.me/baby/33401-10-rules-visiting-new-mom/">Must Know Rules for Visiting a New Mom</a></div>
                </div>
            </div>
            
            <div class='' style="display:none;">
                <section class="hero-img">
                    <a href="https://mom.me/kids/little-kid/32052-10-signs-youre-not-done-having-babies/">
                    
                    <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/06/13/139-143540-mother-in-pool-1497384437.jpg"/>
                    </a>
                </section>
                <div class="popular-section">
                    <div class="popular-category">The Kids</div>
                    <div class="popular-title"><a href="https://mom.me/kids/little-kid/32052-10-signs-youre-not-done-having-babies/">10 Signs You’re Not Done Having Babies</a></div>
                </div>
            </div>
            
        </section>
        </div>
</div>


        



<div class="is_constrained">
<div class="grid--below-title">More <span>from</span> news</div>
<div class="grid grid--0 grid--match8 grid--below--content" data-packery='{ "itemSelector": ".grid__item", "gutter": 0 }'>
    
    
    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/235156-arie-needs-know-april-fools-pregnancy-joke/" class="image-element " data-counter="1">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/148-205643-arie-lauren-bachelor-1522680913.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Arie Makes April Fool&#39;s Pregnancy Joke, Becomes Even Bigger D-Bag</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Apr 02, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/235156-arie-needs-know-april-fools-pregnancy-joke/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/235156-arie-needs-know-april-fools-pregnancy-joke/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/150-205643-arie-lauren-bachelor-1522680913.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/235156-arie-needs-know-april-fools-pregnancy-joke/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/233199-moms-honest-rant-about-pregnancy-so-accurate/" class="image-element " data-counter="2">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/149-205639-pregnant-woman-sitting-1522678599.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Mom&#39;s Honest Rant About Pregnancy Is So Accurate</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Apr 02, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/150-205639-pregnant-woman-sitting-1522678599.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/233199-moms-honest-rant-about-pregnancy-so-accurate/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/233672-hospital-charged-mom-1k-newborn-girls-circumcision/" class="image-element " data-counter="3">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/150-205637-mom-baby-hospital-1522674009.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">WTF?! Hospital Charged Mom $1K for a Circumcision ... For Her Daughter</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Apr 02, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/233672-hospital-charged-mom-1k-newborn-girls-circumcision/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/233672-hospital-charged-mom-1k-newborn-girls-circumcision/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/04/02/150-205637-mom-baby-hospital-1522674009.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/233672-hospital-charged-mom-1k-newborn-girls-circumcision/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    
        <div class="grid__item grid-item--col-3 hub-ad-block">
            <div class="grid-item__buffer">
                <div class="grid-item__image js-ad-more-from-grid" id="ad-more-from-4" data-adtype="in-more-from-grid-ad" data-packery-target="grid--0"></div>
            </div>
        </div>
    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/233693-dont-add-anything-car-seat-doesnt-come-it-mom-warns/" class="image-element " data-counter="4">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/30/150-205495-newborn-car-seat-1522425015.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Mom Warns About Car Seat Accessories After Accident</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 30, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/233693-dont-add-anything-car-seat-doesnt-come-it-mom-warns/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/233693-dont-add-anything-car-seat-doesnt-come-it-mom-warns/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/30/150-205495-newborn-car-seat-1522425015.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/233693-dont-add-anything-car-seat-doesnt-come-it-mom-warns/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/232556-could-baby-safe-practices-do-more-harm-good/" class="image-element " data-counter="5">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/29/148-205411-sleeping-mom-baby-1522348887.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Wait, What?! Do We Need to Rethink Skin-to-Skin Contact With Baby?</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 29, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/232556-could-baby-safe-practices-do-more-harm-good/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/232556-could-baby-safe-practices-do-more-harm-good/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/29/150-205411-sleeping-mom-baby-1522348887.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/232556-could-baby-safe-practices-do-more-harm-good/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/233158-mom-wants-you-know-pregnancy-not-april-fools-joke/" class="image-element " data-counter="6">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/29/148-205361-kayla-lee-welch-grief-1522340204.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">This Mom Wants You to Know Pregnancy Is NOT an April Fool&#39;s Joke</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 29, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/233158-mom-wants-you-know-pregnancy-not-april-fools-joke/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/233158-mom-wants-you-know-pregnancy-not-april-fools-joke/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/29/150-205361-kayla-lee-welch-grief-1522340204.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/233158-mom-wants-you-know-pregnancy-not-april-fools-joke/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    
        <div class="grid__item grid-item--col-3 hub-ad-block">
            <div class="grid-item__buffer">
                <div class="grid-item__image js-ad-more-from-grid" id="ad-more-from-7" data-adtype="in-more-from-grid-ad" data-packery-target="grid--0"></div>
            </div>
        </div>
    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/232784-cleveland-fertility-clinic-loses-over-4000-eggs-and-embryos/" class="image-element " data-counter="7">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/28/149-205307-doctor-shot-1522268773.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Cleveland Fertility Clinic Loses More Than 4,000 Eggs and Embryos</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 28, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/232784-cleveland-fertility-clinic-loses-over-4000-eggs-and-embryos/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/232784-cleveland-fertility-clinic-loses-over-4000-eggs-and-embryos/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/28/150-205307-doctor-shot-1522268773.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/232784-cleveland-fertility-clinic-loses-over-4000-eggs-and-embryos/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/232678-planned-parenthood-tweet-pro-choice-disney-princess-backfires/" class="image-element " data-counter="8">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/28/148-205175-girl-disney-princess-frozen-1522252985.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Planned Parenthood Tweet for Pro-Choice Disney Princess Backfires</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 28, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/232678-planned-parenthood-tweet-pro-choice-disney-princess-backfires/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/232678-planned-parenthood-tweet-pro-choice-disney-princess-backfires/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/28/150-205175-girl-disney-princess-frozen-1522252979.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/232678-planned-parenthood-tweet-pro-choice-disney-princess-backfires/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>


    
    
    
    


    

    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">

        <a href="/news/232201-why-arent-kids-autism-or-their-siblings-getting-vaccinated/" class="image-element " data-counter="9">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/27/149-205047-baby-doctor-1522176223.jpg')"></div>
            

            <h2 class="grid-item__title grid-below">Why Aren’t Some Kids or Their Siblings Getting Vaccinated?</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Mar 27, 2018</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/232201-why-arent-kids-autism-or-their-siblings-getting-vaccinated/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/232201-why-arent-kids-autism-or-their-siblings-getting-vaccinated/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/03/27/150-205047-baby-doctor-1522176223.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/232201-why-arent-kids-autism-or-their-siblings-getting-vaccinated/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>



</div>


<div class="is_constrained button-row button-row--below ">
    <a id='js-publishable-more-button' class='button-default button--green button--round'>More Results</a>
</div>


</div>









    





        
            <footer id="site-footer">
    <div class="row">
        <div class="is_constrained">
            <div class="footer__top">
                <a href="https://mom.me/" class="icon footer__icon--m icon-m">
                
                </a>

                <div class="footer-community">
                    <p>Mom.me is the modern mom’s parenting source. Sign up for our must read newsletter!</p>
                    
                        <a href="/auth/signup/" class="button-default footer-community__button button--round button--blue" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupfooterclick">Join Now</a>
                    
                </div>

                <div class="footer-social">
                    <p class="footer__title">let's be social</p>
                    <ul class="footer-social__list">
                        <li class="footer-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon icon-facebook" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon icon-instagram" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon icon-pinterest" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon icon-twitter" target="_blank">
                            
                        </a></li>
                    </ul>
                </div>
                <a href="http://www.whalerockindustries.com/" title="Whalerock Industries" target="_blank"><i class="icon footer__icon--wri icon-wri"></i></a>
            </div>
            <div class="footer__bottom">
                <ul class="footer-nav">
                    
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquiries</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                    </li>
                </ul>
                  <p class="footer__footnote">
                    <span class="legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</span>
                    
                  </p>
            </div>
        </div>
    </div>
    <div id="ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("i4mpu8q", ["2qyh3zg"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa");
                }
            })(this);
        </script>
    </div>
</footer>

        

        <div class="mobile-nav-panel animated">
<a href="#" class="mobile-nav-panel__close-target"></a>
    <header class="mobile-nav-panel__header">
        <ul class="mobile-nav-panel__list">
            <li>
               <a href="https://mom.me/">
                    <i class="icon icon-footer-logo icon-logo"></i>
                </a>
            </li>
            
            <li class="mobile-nav-panel-auth-out">
                <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
            </li>
            
            <li><a class="mobile-nav-close" href="#">
            <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
            </a></li>
        </ul>
    </header>
    <nav>
        <ul class="mobile-nav">
            
            
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/pregnancy/" class="mobile-nav__link">
                    
                        Pregnancy
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                            
                            
                            <li>
                                <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                            </li>
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/kids/" class="mobile-nav__link">
                    
                        The Kids
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/baby/">Baby</a></li>
                            
                                <li><a href="https://mom.me/toddler/">Toddler</a></li>
                            
                                <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                            
                                <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                            
                                <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/lifestyle/" class="mobile-nav__link">
                    
                        Lifestyle
                    
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/food/">Food</a></li>
                            
                                <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                            
                                <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                            
                                <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                            
                                <li><a href="https://mom.me/pets/">Pets</a></li>
                            
                            
                            
                            <li>
                            <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                            </li>
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item on">
                <a href="https://mom.me/news/" class="mobile-nav__link">
                    
                        News
                    
                </a>
            </li>
            <li>
            
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/community/" class="mobile-nav__link">
                     
                        Community & Giveaways
                    
                </a>
            </li>
            <li>
            
            </li>
            
        </ul>

        
        
        
        <ul class="mobile-sub-nav">
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
            </li>
            
        </ul>
        

    </nav>
    <footer id="mobile-nav-footer">
        <div class="footer__top">
            <a href="https://mom.me/">
                <i class="icon mobile-nav__icon--m icon-m"></i>
            </a>
            <div class="footer-community">
                <p>Mom.me is the modern mom’s parenting source. Sign up for our must read newsletter!</p>
                
                <a href="/auth/signup/" class="button-default footer-community__button button--round button--blue" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupfooterclick">Join Now</a>
            </div>
            <div class="footer-social">
                <p class="footer__title">lets be social</p>
                <ul class="mobile-nav__social">
                    <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                </ul>
            </div>
            <i class="icon mobile-nav__icon icon-wri"></i>
        </div>
        <div class="footer__bottom">
            <ul class="footer-nav">
                
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                </li>
            </ul>
            <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
        </div>
    </footer>
</div>




    </div>
    <div class="mobile-nav-panel animated menu-overlay"></div>
    
        <script>
        var gtmTrackingCalls=function(){"use strict";function t(t){"function"==typeof jQuery&&t instanceof jQuery&&(t=t[0]);var e=t.getBoundingClientRect();return e.bottom>0&&e.top<(window.innerHeight||document.documentElement.clientHeight)}function e(t,e){for(;t&&!t.hasAttribute(e);)t=t.parentElement;return t}function a(t){var a=t.target;a=e(a,"data-trackingcall"),(null!=a||void 0!=a)&&n(a)}function n(t){var e={},a=t.getAttribute("data-trackingcall");if("trackstatic"==a||"trackdynamic"==a||"intoviewscroll"==a){if(e={event:t.getAttribute("data-trackevent"),category:t.getAttribute("data-trackcategory"),action:t.getAttribute("data-trackaction"),label:t.getAttribute("data-tracklabel"),position:t.getAttribute("data-trackposition")},t.getAttribute("data-trackadditional")){var n;n=JSON.stringify(t.getAttribute("data-trackadditional")),e.additional=JSON.parse(n)}o(e.event,e.category,e.action,e.label,e.position,e.additional)}}function o(t,e,a,n,o,c){var r=JSON.parse(window.localStorage.getItem("gtmprops")),l=!0;if(null==r)try{r=JSON.parse(cookieHelper.getCookie("gtmprops")),l=!0}catch(d){i("Sorry could not get gtmProps")}if(l){if(r.event=t,r.category=e,r.action=a,r.label=void 0!=n?n.toString():"",r.position=void 0!=o?o:"","undefined"!=typeof c)try{var s=c.replace(/'/g,'"');c=JSON.parse(s);for(var g in c)r[g]=c[g]}catch(u){console.log("Make sure it is in correct format")}dataLayer.push(r),"object"==typeof console&&("localhost"==location.hostname||""==location.hostname||/localhost/.test(window.location.host)||/whalerockengineering.com/.test(window.location.host))&&"function"==typeof console.table&&console.table(dataLayer)}}function c(){r.intoviewscroll(),r.trackStatic(),r.trackDynamic()}function i(t){"object"==typeof console&&console.log(t)}var r={tracktargeted:function(t){n(t);n(t)},trackStatic:function(){for(var t=document.querySelectorAll('[data-trackingcall="trackstatic"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackDynamic:function(){for(var t=document.querySelectorAll('[data-trackedcontainer="true"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackClickedElements:function(){document.getElementsByTagName("body")[0].removeEventListener("click",a),document.getElementsByTagName("body")[0].addEventListener("click",a)},intoviewscroll:function(){function e(e){for(var a=document.querySelectorAll('[data-trackingcall="intoviewscroll"]'),o=0;o<a.length;o++)t(a[o])?a[o].classList.contains("tracked")||(a[o].className+=" tracked",n(a[o])):a[o].classList.remove("tracked")}window.addEventListener("resize",e),window.addEventListener("scroll",e)}};return{init:c,__gtmTrackEvent:o,staticTrack:r.trackStatic,dynamicTrack:r.trackDynamic,targetedTrack:r.tracktargeted,scrollTrack:r.intoviewscroll}}();gtmTrackingCalls.init();
        </script>
    

    
    <script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/bundles/momme.bundle.fc702d1a96c711d61c7ba31d57aefa56_gz.js"></script>
    
  

    
    

    <script type="text/javascript">
    var category = window.location.pathname.split("/")[1] || "none";
    // category = "news"

        window.data = window.data || {
            static_url: 'https://d2pu2bk1b66iw6.cloudfront.net/static/',
            mobile: false,
            tablet: false,
            category_id: 1088,
            is_authenticated: 0,
            page_num: 1
        }

    </script>
    

  
  

  
  
    <script src="//dcc4iyjchzom0.cloudfront.net/widget/loader.js" async></script>
  



</body>
</html>
