<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">


    
    <title>Doctors Once Again Call for a Complete Ban on Baby Walkers - News Tips &amp; Advice | mom.me</title>
    


    <meta name="description" content="Despite warnings, thousands of children still land in the ER every year.">

    
    <link rel="dns-prefetch" href="//www.googletagservices.com">

    <meta name="viewport" content="width=device-width,minimum-scale=1,maximum-scale=1">

    <link rel="amphtml" href="https://mom.me/news/271624-doctors-once-again-call-complete-ban-baby-walkers/amp/" />
    

    
        
    

    
    
    <meta property="og:title" content="Doctors Once Again Call for a Complete Ban on Baby Walkers">
    <meta property="og:description" content="Thousands of children land in the ER every year">
    <meta property="og:type" content="website">
    
    <meta property="og:image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/122-230248-baby-walker-gear-1537190709.jpg">
    <meta property="og:url" content="https://mom.me/news/271624-doctors-once-again-call-complete-ban-baby-walkers/">
    
    <meta property="og:site_name" content="mom.me">
    <meta property="fb:app_id" content="332668290194128" />
    <meta property="fb:pages" content="244205382344177" />
    

    
    <link href="https://d2pu2bk1b66iw6.cloudfront.net" rel="preconnect">
    <link href="https://cloud.typography.com" rel="preconnect">
    
    
    
    
    <link rel="canonical" href="https://mom.me/news/271624-doctors-once-again-call-complete-ban-baby-walkers/">
    

    

    <link rel="apple-touch-icon" sizes="57x57" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-16x16.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://d2pu2bk1b66iw6.cloudfront.net/static/android-icon-192x192.png">
    <link rel="manifest" href="https://d2pu2bk1b66iw6.cloudfront.net/static/manifest.json">

    
    
    
        
          
        
    
        
          
        
    


    
    <link rel="stylesheet" href="https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/html5-skin.min.906b140904e2850ef05b585a01ff3025_gz.css">

    
    <style type="text/css">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</style><script id="loadcss">
    !function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
    loadCSS( "https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/momme.bundle.1b35ace5b437b9067ab62d987baf66af_gz.css", document.getElementById("loadcss") );
</script>

    
    

    <script type="text/javascript">!function(e){e.cookieHelper=e.cookieHelper||{},e.cookieHelper={getCookie:function(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return""},setCookie:function(e,o,i){var t="";if(i){var n=new Date;n.setTime(n.getTime()+24*i*60*60*1e3),t="; expires="+n.toGMTString()}document.cookie=e+"="+o+t+"; path=/"},deleteCookie:function(e){cookieHelper.getCookie(e)&&(document.cookie=e+"=;path=/;expires=Thu, 01-Jan-1970 00:00:01 GMT")}}}(window);</script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
    <script>
     WebFont.load({
        google: {
          families: ['Josefin Sans:400,600,700', 'Playfair Display:400,400i', 'Raleway: 300']
        }
      });
    </script>
    

    

    
<script type="text/javascript">
    var dfp_init = {
        category: "News",
        contentType: "Article",
        contentid: "271624",
        userTags: [],
        editorialTags: []
    }

    
    
        dfp_init.ad_unit = "News_" + dfp_init.contentType;
    

    
        dfp_init.userTags.push('safety');
    
        dfp_init.userTags.push('baby-gear');
    
        dfp_init.userTags.push('news');
    

    
        dfp_init.editorialTags.push('copyedited');
    
        dfp_init.editorialTags.push('google-news');
    
     
</script>


    
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">
    var momAdSlots = {};
    var blogherads = blogherads || {};
    blogherads.adq = blogherads.adq || [];
    var contentType = dfp_init.contentType;
    contentType = contentType.toLowerCase();
    
    
        contentType = 'article';
    

      blogherads.adq.push(function() {
        // For responsive slots, this push function method must be used
        momAdSlots.leader = blogherads.defineResponsiveSlot([
          [[980, 0], 'flexbanner'],
          [[730, 0], 'banner'],
          [[320, 0], 'tinybanner'],
          [[0, 0], 'none']
        ], 'leader');
        momAdSlots.mpu = blogherads.defineResponsiveSlot([
          [[990, 0], 'Middle3'],
          [[320, 0], 'Middle1'],
          [[0, 0], 'none']
        ], 'mpu');

        blogherads.setConf('vertical', dfp_init.category.replace(/\s/g, '').replace(/&/g, ''));
        blogherads.setTargeting('ct', dfp_init.contentType);
        blogherads.setTargeting('ci', dfp_init.contentid);
        blogherads.setTargeting('userTags', dfp_init.userTags);
        blogherads.setTargeting('editorialTags', dfp_init.editorialTags);
        blogherads.setTargeting("pt", contentType);

      });
</script>


    
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/static/blogherads.js"></script>
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/bh/41/412/412983/2509513/header.js"></script>
    

    
    <script type="text/javascript">
        var ooyala_json_skin = 'https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/ooyala-skin.json'
    </script>


    
        
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    


    
  
    <script>
    var ajax = new XMLHttpRequest();
    ajax.open("GET", "https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/icons/critical-svg-icons_v2.svg", true);
    ajax.send();
    ajax.onload = function(e) {
        var div = document.createElement("div");
        div.innerHTML = ajax.responseText;
        document.body.insertBefore(div, document.body.childNodes[0]);
    }
    </script>
    
  


    
    <script src="//survey.g.doubleclick.net/async_survey?site=gg42ke7vn766x6v5b5uedgzitu" async></script>
    

    
        <script>
            var dataLayer = dataLayer || [];

            var __gtmprops = {
                'userid': '0',
                'contentid': '271624',
                'contenttype': 'Page'
            }

            if(typeof ga != 'undefined') {
                ga('create', 'UA-XXXX-Y');
                ga(function(tracker) {
                  __gtmprops.clientId = tracker.get('clientId');
                });
            } else {
                if(typeof cookieHelper.getCookie('_ga') != 'undefined') {
                    __gtmprops.clientId = cookieHelper.getCookie('_ga').split('.')[2] + '.' + cookieHelper.getCookie('_ga').split('.')[3];
                }
            }

            try {
                localStorage.setItem('gtmprops', JSON.stringify(__gtmprops));
            } catch(err) {
                cookieHelper.setCookie('gtmprops', JSON.stringify(__gtmprops));
            }

            dataLayer.push(__gtmprops);
        </script>
    

    
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PL9PSG');</script>
        
    

</head>
<body id="whiskey" class=" 




 page-canvas news" style="">
    
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PL9PSG"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    

    <div id="icons" style="display: none"></div>

    <div class="layout js-breakpoints ">

        
	
            <header id="site-header">
    <div class="header__top">
        <div class="is_constrained">

            
                
            

            <div class="header__top__inner">
                <ul class="header-social">
                    <li class="header-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon-facebook" target="_blank">
                        <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon-instagram" target="_blank">
                        <svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon-pinterest" target="_blank">
                        <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon-twitter" target="_blank">
                        <svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
                    </a></li>
                </ul>
            </div>
        </div>
    </div>
    <div class="header__mid">
        <div class="is_constrained brush-stroke">
        <div class="mobile-nav-panel animated">
        <a href="#" class="mobile-nav-panel__close-target"></a>
            <nav>
                <ul class="mobile-nav">
                    
                    
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/pregnancy/" class="mobile-nav__link">Pregnancy</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                                    
                                    
                                    <li>
                                        <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                                    </li>
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/kids/" class="mobile-nav__link">The Kids</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/baby/">Baby</a></li>
                                    
                                        <li><a href="https://mom.me/toddler/">Toddler</a></li>
                                    
                                        <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                                    
                                        <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                                    
                                        <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                                    
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/lifestyle/" class="mobile-nav__link">Lifestyle</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/food/">Food</a></li>
                                    
                                        <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                                    
                                        <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                                    
                                        <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                                    
                                        <li><a href="https://mom.me/pets/">Pets</a></li>
                                    
                                    
                                    
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                                    </li>
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item on">
                        <a href="https://mom.me/news/" class="mobile-nav__link">News</a>
                    </li>
                    <li>
                    
                    </li>
                    
                </ul>

                
                
                
                <ul class="mobile-sub-nav">
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
                    </li>
                    
                </ul>
                

            </nav>
            <footer id="mobile-nav-footer">
                <div class="footer__top">
                    <a href="https://mom.me/">
                        <i class="icon mobile-nav__icon--m icon-m"></i>
                    </a>
                    <div class="footer-social">
                        <p class="footer__title">lets be social</p>
                        <ul class="mobile-nav__social">
                            <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                        </ul>
                    </div>
                    <i class="icon mobile-nav__icon icon-wri"></i>
                </div>
                <div class="footer__bottom">
                    <ul class="footer-nav">
                        
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms of Use</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                        </li>
                    </ul>
                    <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
                </div>
            </footer>
        </div>

        <div class="header__desktop-block">
            <div class="header__mobile-block">
                <a href="#" class="mobile-nav-trigger"><svg class="icon-mobile-menu-trigger"><use xlink:href="#icon-mobile-menu"></use></svg></a>
            </div>
            <a href="https://mom.me/" class="header__logo icon-logo">
            <svg class="icon-logo"><use xlink:href="#icon-logo"></use></svg>
            </a>
            
                    <div class="recommended-feature-section">

    
    

    
    <div class="recommended-item recommended-1">
    <a href="/news/271623-jessie-james-decker-posts-photo-breastfeeding-wine/">
        <div class="hero-img">
            <span class="grid-item__image grid-item__image--square lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/152-230433-jessie-james-decker-performs-at-the-annual-lord-taylor-ho-1537228651.jpg" ></span>
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Jessie James Decker Claps Back at Mom-Shamers After Posti...</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-2">
    <a href="/news/271624-doctors-once-again-call-complete-ban-baby-walkers/">
        <div class="hero-img">
            <span class="grid-item__image grid-item__image--square lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/152-230248-baby-walker-gear-1537211794.jpg" ></span>
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Doctors Once Again Call for a Complete Ban on Baby Walkers</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-3">
    <a href="/news/271578-supermom-breastfeeds-while-running-103-mile-super-marathon/">
        <div class="hero-img">
            <span class="grid-item__image grid-item__image--square lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/152-230253-marathon-mom-breastfeeding-1537198823.jpg" ></span>
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">&#39;Supermom&#39; Breastfeeds While Running a 103-Mile Super Mar...</div>
        </div>
    </a>
    </div>

    

</div>


<script language="javascript" type="text/javascript">
    (function() {
        if (document.querySelector(".recommended-2")) {
          document.querySelector(".recommended-2").setAttribute("id", "zergnet-widget-52382");
        }
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=52382';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>        

 


            
            <ul class="header-nav header-nav--right">
                <li class="header-nav__item header-nav__item--explore">
                    <a href="https://mom.me/explore/" class="mobile-search-trigger" data-trackingcall="trackstatic" data-trackevent="eventSearch" data-trackcategory="Search" data-trackaction="searchmenuclick">
                    
                        <svg class="icon-desktop-search"><use xlink:href="#icon-search"></use></svg>
                    </a>
                </li>
            </ul>
        </div>
        </div>
    </div>

    

</header>




        


        <div class="notification close">
<div class="cookies-info is_constrained">
<span class="info">Our <a href="/privacy-policy">Privacy/Cookie Policy</a> contains detailed information about the types of cookies &amp; related technology on our site, and some ways to opt out. By using the site, you agree to the uses of cookies and other technology as outlined in our Policy, and to our <a href="/user-agreement">Terms of Use</a>.</span><p class="agree-button">Close</p>
</div>
</div>


        



<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" >
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/230248-baby-walker-gear.jpg" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/230248-baby-walker-gear.jpg" />
    <meta itemprop="width" content="750" />
    <meta itemprop="height" content="450" />
</div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="url" content="https://mom.me" />
    <meta itemprop="name" content="Mom.me" />
</div>

<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="width" content="120" />
    <meta itemprop="height" content="60" />
</div>


<div itemscope itemtype="https://schema.org/Article">
    <meta itemprop="name" content="Doctors Once Again Call for a Complete Ban on Baby Walkers" />
    <meta itemprop="headline" content="Doctors Once Again Call for a Complete Ban on Baby Walkers | News" />
    <meta itemprop="dateCreated" content="2018-09-17T06:23:11.814940-07:00" />
    <meta itemprop="datePublished" content="2018-09-17T12:16:00-07:00" />
    <meta itemprop="dateModified" content="2018-09-17T06:23:11.814940-07:00" />
    <meta itemprop="description" content="Thousands of children land in the ER every year" />
    <meta itemprop="mainEntityOfPage" content="https://mom.me/news/271624-doctors-once-again-call-complete-ban-baby-walkers/" />
    <meta itemprop="url" content="https://mom.me/news/271624-doctors-once-again-call-complete-ban-baby-walkers/" />

<section class="publishable container">
    <section class="article">
        <div class="is_constrained">
            
            
                <section class="ad-container ad--leader">
    <div id="leader" class="ad-leaderboard" data-adtype="ad-leaderboard"></div>
</section>

            

            

            <div class="row publishable__content">
                <div class="left-col--fluid js-content js-inarticle-ad">
                    
                

<div class="header-tags">

    
    

    
    <a href="/news/" class="header-tags__link">News</a>

</div>


<h1 class="publishable__header">Doctors Once Again Call for a Complete Ban on Baby Walkers</h1>



<section class="header__byline ">

    <div class="page-header__block">
    <div class="page-header__item">

</div>
    <div class="page-header__item">
        
    <div class="author-block"><span class="author-block__byline author-block__byline--condensed"><span class="fancy">by</span><a href="/contributors/angelica-lai/" rel="author"><span>Angelica Lai</span></a></span><meta itemprop="author" content="Angelica Lai for Mom.me"><span class="author-block__date author-block__date--condensed">Sep 17, 2018</span></div>




    </div>

</div>



</section>


                <section class="parchment-content js-third-article-ad js-external-links js-ad-paragraph-ref" itemprop="articleBody">

                    
                    <div class="photo"><div class="embed-cage embed-type-image embed-position-fill" data-id="230249" data-max-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/143-230249-baby-walker-gear-1537190696.jpg" data-large-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/143-230249-baby-walker-gear-1537190696.jpg" data-small-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/122-230249-baby-walker-gear-1537190696.jpg" data-href="#"><img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/143-230249-baby-walker-gear-1537190696.jpg" alt=""><div class="credit-wrapper"><span class='caption photo-credit'>Photograph by Twenty20</span></div></div></div>

<p>Step away from the <a href="https://mom.me/explore/baby-gear/">baby walker</a>, parents. That's what pediatricians are hoping to finally get across in their call for a ban on the manufacture and sale of these products.</p>
<p>It might seem cute for babies who can't walk on their own to propel themselves around the room on wheels, but those adorable moments are not worth the danger the devices put infants in. A new study published in the journal <a href="http://pediatrics.aappublications.org/content/early/2018/09/13/peds.2017-4332?sso=1&sso_redirect_count=1&nfstatus=401&nftoken=00000000-0000-0000-0000-000000000000&nfstatusdescription=ERROR%3a+No+local+token">Pediatrics</a> found that more than 230,000 children under 15 months old were treated in U.S. hospital emergency departments from 1990 to 2014 for injuries related to infant walkers. Most of the injuries (about 91 percent) were to the head or neck, and many (about 38 percent) were skull fractures.</p>
<p>Doctors have treated babies who have landed head first on concrete after tumbling down a flight of stairs, fell into swimming pools or spa tubs, or had injuries like burns from appliances that they wouldn't have had access to without the walker.</p>
<p>"Baby walkers give quick mobility—up to four feet per second—to young children before they are developmentally ready. Children at this age are curious but do not recognize danger," Dr. Gary Smith, the study's senior author and director of the Center for Injury Research and Policy at Nationwide Children's Hospital, told <a href="https://www.cbsnews.com/news/children-injured-by-baby-walkers-study/">CBS News</a>. "It only takes a young sibling to leave the door to the basement stairs open briefly for an injury to occur. A child in a baby walker would be across the room and down the stairs before the parent could respond."</p>
<p>The <a href="http://pediatrics.aappublications.org/content/108/3/790">American Academy of Pediatrics</a> and consumer groups have warned against the use of baby walkers for decades and even called for a ban in the 1990s. Shortly after, manufacturers adopted voluntary safety standards, which dropped the number of injuries down from 21,000 in 1990 to 3,200 in 2003. Then, in 2010, a mandatory federal safety standard by the U.S. Consumer Product Safety Commission was put in place, including installing brakes to prevent stair falls. Injuries dropped an additional 23 percent over the next four years.</p>
<p>Even still, today, infant walkers are still sold by many major retailers, and hospital emergency rooms still treat more than 2,000 children a year for related injuries, many of them serious. So, doctors are again warning that the damage to children's brains and bodies just aren't worth it. In addition to that, while parents might think walkers can help speed a child's ability to walk, <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5703622/">several studies</a> show that baby walkers actually might cause developmental delays.</p>
<p>"We support the position of the American Academy of Pediatrics that baby walkers should not be sold or used. There's absolutely no reason these products should still be on the market," Smith told <a href="https://www.npr.org/sections/health-shots/2018/09/17/646413330/as-injuries-continue-doctors-renew-call-for-ban-on-infant-walkers">NPR</a>. </p>
<p>Instead of baby walkers, pediatricians advise belly time or using stationary activity centers where babies can be entertained by being rocked or bounced without being mobile. Trust your babies to walk when they're ready.</p>
                    

                    
                        
                        
                            

<div id="related-gallery" class="galleryrelated__container">
    <div class="related-gallery__header">Related Gallery</div>

    <h2 class="publishable__header">10 Ways Life Changed After Baby</h2>

    <div class="author-block">
    
    
        
            <span class="author-block-related__byline"><span class="fancy">by</span><a href="/contributors/jay-miranda/" rel="author"><span>Jay Miranda</span></a>
               <meta itemprop="author" content="Angelica Lai for Mom.me">
        
    
    Apr 30, 2014</span></div>

    <div class="async-gallery">
        <div class="async-gallery__inner" data-trackedcontainer="true">
            <div class="async-gallery__left-col">
                <div class="related-gallery-mobile__counter">
                    <div class="async-gallery__counter">
                        <span>1</span> / <span>10</span>
                    </div>
                </div>
                <div class="gallery-item-image__container">
                    <!--<img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/b.gif" style="background-image: url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2014/05/01/6-67502-1-new-baby-1398923464.jpg')">-->
                    <div class="gallery-item__image async-gallery__image lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2014/05/01/6-67502-1-new-baby-1398923464.jpg"></div>
                    
                        
<div class="round-social-icons async-gallery__round-social">
    <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/baby/12180-10-ways-life-changed-after-baby/&redirect_uri=https://mom.me/baby/12180-10-ways-life-changed-after-baby/" class="round-social-icons__item round-social-icons__item--facebook js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookshareimage">
        <i class="icon round-social-icons__icon icon-facebook"></i>
    </a>
    </a>
    <a href="https://www.pinterest.com/pin/create/button/?url=https://www.pinterest.com/pin/create/button/?url=&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/04/15/150-67502-1-new-baby-1460688090.jpg&description=" class="round-social-icons__item round-social-icons__item--pinterest js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestshareimage">
        <i class="icon round-social-icons__icon icon-pinterest"></i>
    </a>
</div>

                    
                </div>
                <div class="async-gallery__controls" style="display: none">
                    <a href="/baby/12180-10-ways-life-changed-after-baby/item/2-bilingual-home/" class="async-gallery__control async-gallery__trigger async-gallery__control--next async-gallery__next" rel="next">
                    <span class="async-gallery__control-span">start</span>
                    <svg class="async-gallery__control-icon async-gallery__control-icon--next"><use xlink:href="#icon-right-arrow"></use></svg>
                    </a>
                </div>
                <span class="gallery-item__source">ThinkStock</span>
            </div>
            <div class="async-gallery__right-col">
                <div class="related-gallery-desktop__counter">
                    <div class="async-gallery__counter ">
                        <span>1</span> / <span>10</span>
                    </div>
                </div>
                <!--<h4 class="async-gallery__title"></h4>-->
                <div class="async-gallery__text"><p>When you first walk into your house with your newborn, you’re struck by the realization: We’re parents! Life’s not just about you two anymore. All of a sudden, you’ve been rewired to put your baby’s needs before everything else. From now on, you live and plan your life as a family. Your hearts and household will never be the same again.</p></div>
            </div>
        </div>
    </div>
</div>

                        
                    


                    
                        
                            
    


<div class="next-up-container">
    <!--<header>Next in News</header>-->
    
    <a href="/news/271578-supermom-breastfeeds-while-running-103-mile-super-marathon/">
        <div class="next-up-container-image lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/139-230253-marathon-mom-breastfeeding-1537211881.jpg"></div>
        <div class="next-up-container__info">
            <div class="next-up-container__header">RELATED</div>
            <p class="next-up-container__publishable">&#39;Supermom&#39; Breastfeeds While Running a 103-Mile Super Marathon </p>
        </div>
        <!--<p>Sophie Power has some serious superpowers</p>-->
    </a>
</div>





                        
                    

                </section>
                
                
            </div>

            <div class="sidebar right-col--fixed">
            
                
                    
<div class="sidebarcontent js-sidebar">

    
    
        




<section class="promo__wrapper promo-wrapper--goober"><div id="nativo"></div></section>



    

    <section class="ad-container ad--mpu">
    <div id="mpu" class="ad-mpu" data-adtype="ad-mpu"></div>
</section>

  
    
        <div id="nativo"></div>
    
      <div class="brit-container grid-item grid-item--homepage-right-col" data-adtype="brit-co">
      </div>
</div>

                    
            
            </div>
        </div>
    </section>
</section>
</div>


    
        <div class="module-feeds">
    <div class="around-web-module">
        


<div class="is_constrained">
    <div class="zergnet_two-col">
        <div id="zergnet-widget-49475" class="zergnet-widget-49475" data-adtype="zergnet-widget-49475"></div>
    </div>
</div>



    </div>
</div>


        



<div class="is_constrained">
<div class="grid--below-title">More <span>from</span> news</div>
<div class="grid grid--0 grid--match8 grid--below--content">
    
    
    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271623-jessie-james-decker-posts-photo-breastfeeding-wine/" class="image-element " data-counter="1">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/149-230433-jessie-james-decker-performs-at-the-annual-lord-taylor-ho-1537228652.jpg"></div>
                <h2 class="grid-item__title grid-below">Jessie James Decker Claps Back at Mom-Shamers After Posting Controversial Photo</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 17, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271623-jessie-james-decker-posts-photo-breastfeeding-wine/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271623-jessie-james-decker-posts-photo-breastfeeding-wine/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/150-230433-jessie-james-decker-performs-at-the-annual-lord-taylor-ho-1537228650.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271623-jessie-james-decker-posts-photo-breastfeeding-wine/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271624-doctors-once-again-call-complete-ban-baby-walkers/" class="image-element " data-counter="2">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/149-230248-baby-walker-gear-1537211790.jpg"></div>
                <h2 class="grid-item__title grid-below">Doctors Once Again Call for a Complete Ban on Baby Walkers</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 17, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271624-doctors-once-again-call-complete-ban-baby-walkers/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271624-doctors-once-again-call-complete-ban-baby-walkers/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/150-230248-baby-walker-gear-1537211791.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271624-doctors-once-again-call-complete-ban-baby-walkers/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271578-supermom-breastfeeds-while-running-103-mile-super-marathon/" class="image-element " data-counter="3">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/149-230253-marathon-mom-breastfeeding-1537198824.jpg"></div>
                <h2 class="grid-item__title grid-below">&#39;Supermom&#39; Breastfeeds While Running a 103-Mile Super Marathon </h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 17, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271578-supermom-breastfeeds-while-running-103-mile-super-marathon/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271578-supermom-breastfeeds-while-running-103-mile-super-marathon/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/17/150-230253-marathon-mom-breastfeeding-1537198824.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271578-supermom-breastfeeds-while-running-103-mile-super-marathon/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271599-chrissy-teigen-has-new-target-line-are-we-heaven/" class="image-element " data-counter="4">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/15/149-230202-gq-men-of-the-year-awards-arrivals-tate-modern-london-uk--1536991447.jpg"></div>
                <h2 class="grid-item__title grid-below">Chrissy Teigen Has a New Target Line! Are We in Heaven?</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 14, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271599-chrissy-teigen-has-new-target-line-are-we-heaven/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271599-chrissy-teigen-has-new-target-line-are-we-heaven/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/15/150-230202-gq-men-of-the-year-awards-arrivals-tate-modern-london-uk--1536991444.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271599-chrissy-teigen-has-new-target-line-are-we-heaven/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271587-pregnant-woman-claps-back-after-man-wouldnt-move-his-bag-bus/" class="image-element " data-counter="5">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/14/149-229962-pregnant-woman-bus-1536893361.jpg"></div>
                <h2 class="grid-item__title grid-below">Pregnant Woman Claps Back After Man Wouldn&#39;t Move His Bag on the Bus</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 13, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271587-pregnant-woman-claps-back-after-man-wouldnt-move-his-bag-bus/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271587-pregnant-woman-claps-back-after-man-wouldnt-move-his-bag-bus/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/14/150-229962-pregnant-woman-bus-1536893361.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271587-pregnant-woman-claps-back-after-man-wouldnt-move-his-bag-bus/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271569-us-season-3-has-new-trailer-and-we-cant-contain-ourselves/" class="image-element " data-counter="6">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/12/149-229772-this-is-us-crop-1536768488.jpg"></div>
                <h2 class="grid-item__title grid-below">&#39;This Is Us&#39; Season 3 Has a New Trailer, and We Have All the Feels</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 12, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271569-us-season-3-has-new-trailer-and-we-cant-contain-ourselves/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271569-us-season-3-has-new-trailer-and-we-cant-contain-ourselves/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/12/150-229772-this-is-us-crop-1536768488.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271569-us-season-3-has-new-trailer-and-we-cant-contain-ourselves/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271560-three-preschool-girls-among-dead-after-another-mass-killing-rocks-australia/" class="image-element " data-counter="7">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/11/149-229614-police-continue-forensic-investigation-of-alleged-claremo-1536691568.jpg"></div>
                <h2 class="grid-item__title grid-below">Three Preschool Girls Dead After Another Mass Killing Rocks Australia</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 11, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271560-three-preschool-girls-among-dead-after-another-mass-killing-rocks-australia/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271560-three-preschool-girls-among-dead-after-another-mass-killing-rocks-australia/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/11/150-229614-police-continue-forensic-investigation-of-alleged-claremo-1536691567.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271560-three-preschool-girls-among-dead-after-another-mass-killing-rocks-australia/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271554-dad-comfort-nursing-his-baby-isnt-weird-people-think/" class="image-element " data-counter="8">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/11/149-229464-dad-snuggle-baby-bed-1536683452.jpg"></div>
                <h2 class="grid-item__title grid-below">This Dad &#39;Nursing&#39; His Baby Isn&#39;t as Weird as People Think</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 11, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271554-dad-comfort-nursing-his-baby-isnt-weird-people-think/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271554-dad-comfort-nursing-his-baby-isnt-weird-people-think/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/11/150-229464-dad-snuggle-baby-bed-1536683452.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271554-dad-comfort-nursing-his-baby-isnt-weird-people-think/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/271535-breastfeeding-mom-rants-about-train-passengers-not-offering-her-seat/" class="image-element " data-counter="9">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/10/149-229245-mom-breastfeeding-baby-train-1536608342.jpg"></div>
                <h2 class="grid-item__title grid-below">Breastfeeding Mom Rants About Train Passengers Not Offering Her a Seat</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Sep 10, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/271535-breastfeeding-mom-rants-about-train-passengers-not-offering-her-seat/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/271535-breastfeeding-mom-rants-about-train-passengers-not-offering-her-seat/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/09/10/150-229245-mom-breastfeeding-baby-train-1536608342.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/271535-breastfeeding-mom-rants-about-train-passengers-not-offering-her-seat/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>



</div>


<div class="is_constrained button-row button-row--below ">
    <a id='js-publishable-more-button' class='button-default button--green button--round'>More Results</a>
</div>


</div>








    





        
            <footer id="site-footer">
    <div class="row">
        <div class="is_constrained">
            <div class="footer__top">
                <a href="https://mom.me/" class="icon footer__icon--m icon-m">
                    <svg id="iconM" data-name="Layer 1" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 51.5 50.62"><title>moms-m-logo</title><path d="M305,95.23a7.61,7.61,0,0,1,1.3.3,1.92,1.92,0,0,1,1.24,2.71,5.74,5.74,0,0,1-4,3.54c-1.23.33-2.75-.67-3.52-2.07-0.66-1.2.09-2,.79-2.78A5.09,5.09,0,0,1,305,95.23Z" transform="translate(-256.27 -56.08)"/><path d="M288.13,79.76c-0.34,4.5-.58,9-0.49,13.5a32.52,32.52,0,0,0,1.11,8.78,7.86,7.86,0,0,0,2,3.56,3.63,3.63,0,0,0,3.78.88,3.88,3.88,0,0,0,2.07-3.24,14,14,0,0,0-.42-4c-2.13-11.3.52-22.95-.09-34.44a6.22,6.22,0,0,0-.92-3.46c-1.18-1.58-3.61-1.74-5.38-.87a11,11,0,0,0-4.11,4.23c-4,6.2-6.29,15.11-8.63,22.08-0.1-4.7-.23-11.26-0.33-16a15.85,15.85,0,0,0-.54-4.58,5.35,5.35,0,0,0-2.9-3.42A5.24,5.24,0,0,0,268,64a12.62,12.62,0,0,0-3,4.71l-1-9.06a5.64,5.64,0,0,0-.67-2.45c-2.07-3.22-4.67,1.11-5,3a119.59,119.59,0,0,0-.56,40.21,9.13,9.13,0,0,0,1.31,4,4.77,4.77,0,0,0,2.86,1.86,3.17,3.17,0,0,0,2.65-.5c1.19-1,1.14-2.77,1-4.31a113.17,113.17,0,0,1,.24-21.48,11.36,11.36,0,0,1,1.1-4.37,0.89,0.89,0,0,1,.84-0.59,1,1,0,0,1,.53,1c0.65,7.18,1.86,14.88,3.13,22,0.32,1.8.92,3.83,2.59,4.56a3.85,3.85,0,0,0,3.83-.73,8.34,8.34,0,0,0,2.34-3.32c2.32-5.5,3.52-16.5,7-25.2A0.82,0.82,0,0,1,287.4,73a0.73,0.73,0,0,1,1,.33,2.13,2.13,0,0,1,.13,1.19C288.41,76.28,288.26,78,288.13,79.76Z" transform="translate(-256.27 -56.08)"/></svg>
                </a>
            </div>
            <div class="footer__bottom">
                <ul class="footer-nav">
                    
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms of Use</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquiries</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                    </li>
                    <li class="footer-nav__item">
                        <p onclick="window.__cmp('displayConsentUi')" class="footer-nav__link">Eu Consent Manager</p>
                    </li>
                </ul>
                  <p class="footer__footnote">
                    <span class="legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</span>
                    
                  </p>
            </div>
        </div>
    </div>
    <div id="ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("i4mpu8q", ["2qyh3zg"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa");
                }
            })(this);
        </script>
    </div>
</footer>

        

        <div class="mobile-nav-panel animated">
<a href="#" class="mobile-nav-panel__close-target"></a>
    <nav>
        <ul class="mobile-nav">
            
            
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/pregnancy/" class="mobile-nav__link">
                    Pregnancy
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                            
                            
                            <li>
                                <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                            </li>
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/kids/" class="mobile-nav__link">
                    The Kids
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/baby/">Baby</a></li>
                            
                                <li><a href="https://mom.me/toddler/">Toddler</a></li>
                            
                                <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                            
                                <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                            
                                <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/lifestyle/" class="mobile-nav__link">
                    Lifestyle
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/food/">Food</a></li>
                            
                                <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                            
                                <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                            
                                <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                            
                                <li><a href="https://mom.me/pets/">Pets</a></li>
                            
                            
                            
                            <li>
                            <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                            </li>
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item on">
                <a href="https://mom.me/news/" class="mobile-nav__link">
                    News
                </a>
            </li>
            <li>
            
            </li>
            
        </ul>

        
        
        
        <ul class="mobile-sub-nav">
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
            </li>
            
        </ul>
        

    </nav>
    <footer id="mobile-nav-footer">
        <div class="footer__top">
            <a href="https://mom.me/">
                <i class="icon mobile-nav__icon--m icon-m"></i>
            </a>
            <div class="footer-social">
                <p class="footer__title">lets be social</p>
                <ul class="mobile-nav__social">
                    <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <ul class="footer-nav">
                
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms of Use</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                </li>
                <li class="footer-nav__item">
                    <p onclick="window.__cmp('displayConsentUi');" class="footer-nav__link">Eu Consent Manager</p>
                </li>
            </ul>
            <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
        </div>
    </footer>
</div>




    </div>
    <div class="mobile-nav-panel animated menu-overlay"></div>
    
        <script>
        var gtmTrackingCalls=function(){"use strict";function t(t){"function"==typeof jQuery&&t instanceof jQuery&&(t=t[0]);var e=t.getBoundingClientRect();return e.bottom>0&&e.top<(window.innerHeight||document.documentElement.clientHeight)}function e(t,e){for(;t&&!t.hasAttribute(e);)t=t.parentElement;return t}function a(t){var a=t.target;a=e(a,"data-trackingcall"),(null!=a||void 0!=a)&&n(a)}function n(t){var e={},a=t.getAttribute("data-trackingcall");if("trackstatic"==a||"trackdynamic"==a||"intoviewscroll"==a){if(e={event:t.getAttribute("data-trackevent"),category:t.getAttribute("data-trackcategory"),action:t.getAttribute("data-trackaction"),label:t.getAttribute("data-tracklabel"),position:t.getAttribute("data-trackposition")},t.getAttribute("data-trackadditional")){var n;n=JSON.stringify(t.getAttribute("data-trackadditional")),e.additional=JSON.parse(n)}o(e.event,e.category,e.action,e.label,e.position,e.additional)}}function o(t,e,a,n,o,c){var r=JSON.parse(window.localStorage.getItem("gtmprops")),l=!0;if(null==r)try{r=JSON.parse(cookieHelper.getCookie("gtmprops")),l=!0}catch(d){i("Sorry could not get gtmProps")}if(l){if(r.event=t,r.category=e,r.action=a,r.label=void 0!=n?n.toString():"",r.position=void 0!=o?o:"","undefined"!=typeof c)try{var s=c.replace(/'/g,'"');c=JSON.parse(s);for(var g in c)r[g]=c[g]}catch(u){console.log("Make sure it is in correct format")}dataLayer.push(r),"object"==typeof console&&("localhost"==location.hostname||""==location.hostname||/localhost/.test(window.location.host)||/whalerockengineering.com/.test(window.location.host))&&"function"==typeof console.table&&console.table(dataLayer)}}function c(){r.intoviewscroll(),r.trackStatic(),r.trackDynamic()}function i(t){"object"==typeof console&&console.log(t)}var r={tracktargeted:function(t){n(t);n(t)},trackStatic:function(){for(var t=document.querySelectorAll('[data-trackingcall="trackstatic"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackDynamic:function(){for(var t=document.querySelectorAll('[data-trackedcontainer="true"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackClickedElements:function(){document.getElementsByTagName("body")[0].removeEventListener("click",a),document.getElementsByTagName("body")[0].addEventListener("click",a)},intoviewscroll:function(){function e(e){for(var a=document.querySelectorAll('[data-trackingcall="intoviewscroll"]'),o=0;o<a.length;o++)t(a[o])?a[o].classList.contains("tracked")||(a[o].className+=" tracked",n(a[o])):a[o].classList.remove("tracked")}window.addEventListener("resize",e),window.addEventListener("scroll",e)}};return{init:c,__gtmTrackEvent:o,staticTrack:r.trackStatic,dynamicTrack:r.trackDynamic,targetedTrack:r.tracktargeted,scrollTrack:r.intoviewscroll}}();gtmTrackingCalls.init();
        </script>
    

    
    
    <script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/bundles/momme.bundle.455a29da954b0383901a29a14d927763_gz.js"></script>
    
  

    
    

    <script type="text/javascript">
    var category = window.location.pathname.split("/")[1] || "none";
        window.data = window.data || {
            static_url: 'https://d2pu2bk1b66iw6.cloudfront.net/static/',
            mobile: false,
            tablet: false,
            category_id: 1088,
            is_authenticated: 0,
            page_num: 1
        }
    </script>
    

  
  

  
  
    <script src="//dcc4iyjchzom0.cloudfront.net/widget/loader.js" async></script>
  



    
     <script type="text/javascript" async=true>
        var __cmp = (function () {
          return typeof (__cmp) == "function" ? __cmp : function (c) {
            var b = arguments;
            if (!b.length) {
              return __cmp.a;
            }
            else if (c == '__cmp')
              return false;
            else {
              if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
              }
              __cmp.a.push([].slice.apply(b));
            }
          }
        })();

        var elem = document.createElement('script');
        elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);

        window.__cmp('init', {
          'Language': 'en',
        'Initial Screen Reject Button Text': 'I dO not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Initial Screen Purpose Link Text': 'View Details',
        'Purpose Screen Header Title Text': 'Privacy settings',
        'Purpose Screen Body Text': 'If you decide not to "accept" any or all of these cookies, that means we will disable only cookies relating to personalized ads. You may still see ads, but they won\'t be tailored to your interests. In addition, there still will be other types of cookies on the site, as detailed in our EU Privacy / Cookie Policy - https://mom.me/privacy-policy/  which explains some other ways to opt out. <br/> <br/>By using this site, you acknowledge that you are at least 16 years of age.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'Mom.me',
        'Publisher Logo': 'https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/05/24/122-213969-gunkqbsu_400x400-1527206346.jpg',
        'Publisher Purpose IDs': [3,5],
        'UI Layout': 'banner',
        'Min Days Between UI Displays': 60,
        'Consent Scope': 'service',
        'Default Value for Toggles': 'on',
        });

     </script>   
    

</body>
</html>
