<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">


    
    <title>Dad and 2 Kids Dead Because of Common Winter Mistake - News Tips &amp; Advice | mom.me</title>
    


    <meta name="description" content="Everything happened &#39;very, very quickly.&#39;">

    
    <link rel="dns-prefetch" href="//www.googletagservices.com">

    <meta name="viewport" content="width=device-width,minimum-scale=1,maximum-scale=1">

    <link rel="amphtml" href="https://mom.me/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/amp/" />
    

    
        
    

    
    
    <meta property="og:title" content="Dad and 2 Kids Dead Because of Common Winter Mistake">
    <meta property="og:description" content="Everything happened 'very, very quickly'">
    <meta property="og:type" content="website">
    
    <meta property="og:image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/122-241112-mora-family-1544203770.jpg">
    <meta property="og:url" content="https://mom.me/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/">
    
    <meta property="og:site_name" content="mom.me">
    <meta property="fb:app_id" content="332668290194128" />
    <meta property="fb:pages" content="244205382344177" />
    

    
    <link href="https://d2pu2bk1b66iw6.cloudfront.net" rel="preconnect">
    <link href="https://cloud.typography.com" rel="preconnect">
    
    
    
    
    <link rel="canonical" href="https://thestir.cafemom.com/trending/216603/family-dies-carbon-monoxide-poisoning">
    

    

    <link rel="apple-touch-icon" sizes="57x57" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-16x16.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://d2pu2bk1b66iw6.cloudfront.net/static/android-icon-192x192.png">
    <link rel="manifest" href="https://d2pu2bk1b66iw6.cloudfront.net/static/manifest.json">

    
    
    
        
          
        
    
        
          
        
    
        
          
        
    


    
    <link rel="stylesheet" href="https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/html5-skin.min.906b140904e2850ef05b585a01ff3025_gz.css">

    
    <style type="text/css">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</style><script id="loadcss">
    !function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
    loadCSS( "https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/momme.bundle.1126f6f77c25196a71b0ee22a42e80c8_gz.css", document.getElementById("loadcss") );
</script>

    
    

    <script type="text/javascript">!function(e){e.cookieHelper=e.cookieHelper||{},e.cookieHelper={getCookie:function(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return""},setCookie:function(e,o,i){var t="";if(i){var n=new Date;n.setTime(n.getTime()+24*i*60*60*1e3),t="; expires="+n.toGMTString()}document.cookie=e+"="+o+t+"; path=/"},deleteCookie:function(e){cookieHelper.getCookie(e)&&(document.cookie=e+"=;path=/;expires=Thu, 01-Jan-1970 00:00:01 GMT")}}}(window);</script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
    <script>
     WebFont.load({
        google: {
          families: ['Josefin Sans:400,600,700', 'Playfair Display:400,400i', 'Raleway: 300']
        }
      });
    </script>
    

    

    
<script type="text/javascript">
    var dfp_init = {
        category: "News",
        contentType: "Article",
        contentid: "272715",
        userTags: [],
        editorialTags: []
    }

    
    
        dfp_init.ad_unit = "News_" + dfp_init.contentType;
    

    
        dfp_init.userTags.push('winter');
    
        dfp_init.userTags.push('news');
    

    
        dfp_init.editorialTags.push('copyedited');
    
        dfp_init.editorialTags.push('google-news');
    
        dfp_init.editorialTags.push('cafemom');
    
     
</script>


    
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">
    var momAdSlots = {};
    var blogherads = blogherads || {};
    blogherads.adq = blogherads.adq || [];
    var contentType = dfp_init.contentType;
    contentType = contentType.toLowerCase();
    
    
        contentType = 'article';
    

      blogherads.adq.push(function() {
        // For responsive slots, this push function method must be used
        momAdSlots.leader = blogherads.defineResponsiveSlot([
          [[980, 0], 'flexbanner'],
          [[730, 0], 'banner'],
          [[320, 0], 'tinybanner'],
          [[0, 0], 'none']
        ], 'leader');
        momAdSlots.mpu = blogherads.defineResponsiveSlot([
          [[990, 0], 'Middle3'],
          [[320, 0], 'Middle1'],
          [[0, 0], 'none']
        ], 'mpu');

        blogherads.setConf('vertical', dfp_init.category.replace(/\s/g, '').replace(/&/g, ''));
        blogherads.setTargeting('ct', dfp_init.contentType);
        blogherads.setTargeting('ci', dfp_init.contentid);
        blogherads.setTargeting('userTags', dfp_init.userTags);
        blogherads.setTargeting('editorialTags', dfp_init.editorialTags);
        blogherads.setTargeting("pt", contentType);

      });
</script>


    
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/static/blogherads.js"></script>
      <script type="text/javascript" async="async" data-cfasync="false" src="//ads.blogherads.com/bh/41/412/412983/2509513/header.js"></script>
    

    
    <script type="text/javascript">
        var ooyala_json_skin = 'https://d2pu2bk1b66iw6.cloudfront.net/static/site/script/scripts/vendor/ooyala/ooyala-skin.json'
    </script>


    
        
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    


    
  
    <script>
    var ajax = new XMLHttpRequest();
    ajax.open("GET", "https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/icons/critical-svg-icons_v2.svg", true);
    ajax.send();
    ajax.onload = function(e) {
        var div = document.createElement("div");
        div.innerHTML = ajax.responseText;
        document.body.insertBefore(div, document.body.childNodes[0]);
    }
    </script>
    
  


    
    <script src="//survey.g.doubleclick.net/async_survey?site=gg42ke7vn766x6v5b5uedgzitu" async></script>
    

    
        <script>
            var dataLayer = dataLayer || [];

            var __gtmprops = {
                'userid': '0',
                'contentid': '272715',
                'contenttype': 'Page'
            }

            if(typeof ga != 'undefined') {
                ga('create', 'UA-XXXX-Y');
                ga(function(tracker) {
                  __gtmprops.clientId = tracker.get('clientId');
                });
            } else {
                if(typeof cookieHelper.getCookie('_ga') != 'undefined') {
                    __gtmprops.clientId = cookieHelper.getCookie('_ga').split('.')[2] + '.' + cookieHelper.getCookie('_ga').split('.')[3];
                }
            }

            try {
                localStorage.setItem('gtmprops', JSON.stringify(__gtmprops));
            } catch(err) {
                cookieHelper.setCookie('gtmprops', JSON.stringify(__gtmprops));
            }

            dataLayer.push(__gtmprops);
        </script>
    

    
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5839R7T');</script>
        
    

</head>
<body id="whiskey" class=" 




 page-canvas news" style="">
    
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5839R7T"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    

    <div id="icons" style="display: none"></div>

    <div class="layout js-breakpoints ">

        
	
            <header id="site-header">
    <div class="header__top">
        <div class="is_constrained">

            
                
            

            <div class="header__top__inner">
                <ul class="header-social">
                    <li class="header-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon-facebook" target="_blank">
                        <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon-instagram" target="_blank">
                        <svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon-pinterest" target="_blank">
                        <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon-twitter" target="_blank">
                        <svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
                    </a></li>
                </ul>
            </div>
        </div>
    </div>
    <div class="header__mid">
        <div class="is_constrained brush-stroke">
        <div class="mobile-nav-panel animated">
        <a href="#" class="mobile-nav-panel__close-target"></a>
            <nav>
                <ul class="mobile-nav">
                    
                    
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/pregnancy/" class="mobile-nav__link">Pregnancy</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                                    
                                        <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                                    
                                    
                                    <li>
                                        <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                                    </li>
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/kids/" class="mobile-nav__link">The Kids</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/baby/">Baby</a></li>
                                    
                                        <li><a href="https://mom.me/toddler/">Toddler</a></li>
                                    
                                        <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                                    
                                        <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                                    
                                        <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                                    
                                    
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item">
                        <a href="https://mom.me/lifestyle/" class="mobile-nav__link">Lifestyle</a>
                    </li>
                    <li>
                    
                            
                                
                                <ul class="sub-section">
                                    
                                        <li><a href="https://mom.me/food/">Food</a></li>
                                    
                                        <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                                    
                                        <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                                    
                                        <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                                    
                                        <li><a href="https://mom.me/pets/">Pets</a></li>
                                    
                                    
                                    
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                                    </li>
                                    <li>
                                    <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                                    </li>
                                    
                                </ul>
                            
                        
                    </li>
                    
                    <li class="mobile-nav__item on">
                        <a href="https://mom.me/news/" class="mobile-nav__link">News</a>
                    </li>
                    <li>
                    
                    </li>
                    
                </ul>

                
                
                
                <ul class="mobile-sub-nav">
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
                    </li>
                    
                    <li class="mobile-sub-nav__item">
                        <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
                    </li>
                    
                </ul>
                

            </nav>
            <footer id="mobile-nav-footer">
                <div class="footer__top">
                    <a href="https://mom.me/">
                        <i class="icon mobile-nav__icon--m icon-m"></i>
                    </a>
                    <div class="footer-social">
                        <p class="footer__title">lets be social</p>
                        <ul class="mobile-nav__social">
                            <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                            <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                        </ul>
                    </div>
                    <i class="icon mobile-nav__icon icon-wri"></i>
                </div>
                <div class="footer__bottom">
                    <ul class="footer-nav">
                        
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms of Use</a>
                        </li>
                        
                        <li class="footer-nav__item">
                            <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                        </li>
                        <li class="footer-nav__item">
                            <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                        </li>
                    </ul>
                    <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
                </div>
            </footer>
        </div>

        <div class="header__desktop-block">
            <div class="header__mobile-block">
                <a href="#" class="mobile-nav-trigger"><svg class="icon-mobile-menu-trigger"><use xlink:href="#icon-mobile-menu"></use></svg></a>
            </div>
            <a href="https://mom.me/" class="header__logo icon-logo">
            <svg class="icon-logo"><use xlink:href="#icon-logo"></use></svg>
            </a>
            
                    <div class="recommended-feature-section">

    
    

    
    <div class="recommended-item recommended-1">
    <a href="/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/">
        <div class="hero-img">
            <span class="grid-item__image grid-item__image--square lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/152-241112-mora-family-1544204615.jpg" ></span>
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Dad and 2 Kids Dead Because of Common Winter Mistake</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-2">
    <a href="/news/272705-infant-ibuprofen-recalled-over-dosage-problem/">
        <div class="hero-img">
            <span class="grid-item__image grid-item__image--square lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/06/152-240961-baby-thermometer-1544130784.jpg" ></span>
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Infant Ibuprofen Recalled Over Dosage Problem</div>
        </div>
    </a>
    </div>

    

    
    <div class="recommended-item recommended-3">
    <a href="/news/272702-mom-gives-birth-using-dead-donors-uterus/">
        <div class="hero-img">
            <span class="grid-item__image grid-item__image--square lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/06/152-240949-mother-nursing-her-newborn-moments-after-birth_t20_8bnbzb-1544120548.jpg" ></span>
        </div>
        <div class="recommended-section">
            <div class="recommended-category">
                News
            </div>
            <div class="recommended-title">Mom Gives Birth Using a Dead Donor&#39;s Uterus</div>
        </div>
    </a>
    </div>

    

</div>


<script language="javascript" type="text/javascript">
    (function() {
        if (document.querySelector(".recommended-2")) {
          document.querySelector(".recommended-2").setAttribute("id", "zergnet-widget-68160");
        }
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=68160';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>        

 


            
            <ul class="header-nav header-nav--right">
                <li class="header-nav__item header-nav__item--explore">
                    <a href="https://mom.me/explore/" class="mobile-search-trigger" data-trackingcall="trackstatic" data-trackevent="eventSearch" data-trackcategory="Search" data-trackaction="searchmenuclick">
                    
                        <svg class="icon-desktop-search"><use xlink:href="#icon-search"></use></svg>
                    </a>
                </li>
            </ul>
        </div>
        </div>
    </div>

    

</header>




        


        <div class="notification close">
<div class="cookies-info is_constrained">
<span class="info">Our <a href="https://rockyou.com/privacy-policy/">Privacy/Cookie Policy</a> contains detailed information about the types of cookies &amp; related technology on our site, and some ways to opt out. By using the site, you agree to the uses of cookies and other technology as outlined in our Policy, and to our <a href="https://rockyou.com/terms-of-service/">Terms of Use</a>.</span><p class="agree-button">Close</p>
</div>
</div>


        



<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" >
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/241112-mora-family.jpg" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/241112-mora-family.jpg" />
    <meta itemprop="width" content="684" />
    <meta itemprop="height" content="410" />
</div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="url" content="https://mom.me" />
    <meta itemprop="name" content="Mom.me" />
</div>

<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="width" content="120" />
    <meta itemprop="height" content="60" />
</div>


<div itemscope itemtype="https://schema.org/Article">
    <meta itemprop="name" content="Dad and 2 Kids Dead Because of Common Winter Mistake" />
    <meta itemprop="headline" content="Dad and 2 Kids Dead Because of Common Winter Mistake | News" />
    <meta itemprop="dateCreated" content="2018-12-07T09:22:23.034873-08:00" />
    <meta itemprop="datePublished" content="2018-12-07T09:43:00-08:00" />
    <meta itemprop="dateModified" content="2018-12-07T09:22:23.034873-08:00" />
    <meta itemprop="description" content="Everything happened &#39;very, very quickly&#39;" />
    <meta itemprop="mainEntityOfPage" content="https://mom.me/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/" />
    <meta itemprop="url" content="https://mom.me/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/" />

<section class="publishable container">
    <section class="article">
        <div class="is_constrained">
            
            
                <section class="ad-container ad--leader">
    <div id="leader" class="ad-leaderboard" data-adtype="ad-leaderboard"></div>
</section>

            

            

            <div class="row publishable__content">
                <div class="left-col--fluid js-content js-inarticle-ad">
                    
                

<div class="header-tags">

    
    

    
    <a href="/news/" class="header-tags__link">News</a>

</div>


<h1 class="publishable__header">Dad and 2 Kids Dead Because of Common Winter Mistake</h1>



<section class="header__byline ">

    <div class="page-header__block">
    <div class="page-header__item">

</div>
    <div class="page-header__item">
        
    <div class="author-block"><span class="author-block__byline author-block__byline--condensed"><span class="fancy">by</span><span>Genny Glassman</span></span><meta itemprop="author" content="Genny Glassman for Mom.me"><span class="author-block__date author-block__date--condensed">Dec 07, 2018</span></div>




    </div>

</div>



</section>


                <section class="parchment-content js-third-article-ad js-external-links js-ad-paragraph-ref" itemprop="articleBody">

                    
                    <div class="photo"><div class="embed-cage embed-type-image embed-position-fill" data-id="241113" data-max-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/143-241113-mora-family-1544203716.jpg" data-large-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/143-241113-mora-family-1544203716.jpg" data-small-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/122-241113-mora-family-1544203716.jpg" data-href="#"><img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/143-241113-mora-family-1544203716.jpg" alt=""><div class="credit-wrapper"><span class='caption photo-credit'>Photograph by GoFundMe</span></div></div></div>

<p>A father and his two young children are dead after doing something that most of us have done once the <a href="https://mom.me/toddler/10544-winter-safety-toddlers/">weather gets freezing</a>. Juvenal Garcia Mora from <a href="https://people.com/human-interest/mayra-grcia-kentucky-dead-carbon-monoxide/">Louisville, Kentucky</a>, went to his car, started it and turned on his heater, hoping to warm up the vehicle before his two children, Cruz Isaac and Mayra, got in for the drive to school. But on this day, the simple act had fatal results. Parked in the garage, the enclosed space filled with carbon monoxide, and the family was poisoned to death.</p>
<p>The incident happened on November 28, when Mora was getting ready to take his kids to school.</p>
<p>Juvenal and his two children—Cruz, 3, and Mayra, 8—had been <a href="https://www.dailymail.co.uk/news/article-6464799/Father-two-young-children-dead-carbon-monoxide-poisoning-dad-tried-warm-car.html">waiting for the car to warm up</a> in their garage with the door closed, when carbon monoxide poisoning knocked all three of them unconscious. </p>
<p>When the family was eventually discovered, Cruz was found dead in his car seat and Juvenal was found on the ground outside of his car.</p>
<p>Mayra was unconscious and suffering from carbon monoxide poisoning when she was taken to Norton Children's Hospital. The 8-year-old was declared dead on November 29.</p>
<blockquote>Juvenal and his children had been waiting for the car to warm up in their garage with the door closed, when carbon monoxide poisoning knocked all three of them unconscious. </blockquote>
<p>The children's mother had already left for work when the incident happened, according to <a href="https://people.com/human-interest/mayra-grcia-kentucky-dead-carbon-monoxide/">People magazine</a>, and Louisville Police Department spokeswoman Lt. Emily McKinley told reporters that everything happened “very, very quickly.”</p>
<p>“It appeared to be that he had warmed the car up while it was in the garage and trying to get the kids out the door to school and start the day,” she said. </p>
<p>At least 430 people in the United States die every year from carbon monoxide poisoning, and about 50,000 are sent to the hospital, according to the <a href="https://www.cdc.gov/features/copoisoning/">Centers for Disease Control and Prevention</a> (CDC).</p>
<p>The agency <a href="https://www.cdc.gov/co/faqs.htm">explains</a> that carbon monoxide is made when burning fuels such as gasoline or natural gas. Carbon monoxide can build up and become toxic to humans and animals when it's created in an enclosed space. Common signs of carbon monoxide poisoning might seem "flu-like" and include headache, dizziness, weakness, upset stomach, vomiting, chest pain and confusion. </p>
<p>The CDC recommends that drivers get their cars checked every year for exhaust system leaks and add that they should never run a car or truck inside a garage with the door closed.</p>
<p>A <a href="https://www.gofundme.com/valley-station-father-amp-son-funeral-expenses?fbclid=IwAR2KE-nAI_pSgLELxb4mpJit8ZBzz2nsczza6ut5Ymz3zXKTUbxqrYcEl2A">GoFundMe account</a> has been made in the family's honor to cover funeral costs, and now Juvenal's brother-in-law is opening up about the tragedy.</p>
<p>Speaking with <a href="http://www.wdrb.com/story/39569065/family-speaks-out-after-3-die-from-apparent-carbon-monoxide-accident">WDRB</a>, Juvenal's brother-in-law, Mavro Le'Kondua, shared how his family is coping after Juvenal and his two children's passing.</p>
<p>"I used to see everybody say prayers for people on Facebook when people have a tragedy," Mavro said. "And now that this tragedy is part of me and my family, I now know that all these prayers are really helping. It really helps soothe the pain."</p>
<p>Mavro even shared some fond memories of his niece, who he said was graceful and artistic. "Always glowing," he said. "She was into dancing. She was a ballet dancer."</p>
<p>He remembered this about his nephew, Cruz: "He was such a fan of cars, especially those monster trucks." </p>
<p>But this grieving uncle also has an important message for families who might not know about carbon monoxide poisoning or don't think it can happen to them.</p>
<p>"We've never dealt with anything of this gravity," Mavro explained. "The kind of tragedy that happened the other day. Mistakes happen. Accidents happen. I mean, it could have happened to any of us, and that's the thing people can relate."</p>
<p>Thus far the GoFundMe account has raised more than $18,000. </p>
<p><em>This post was originally published on Mom.me sister site <a href="https://thestir.cafemom.com/trending/216603/family-dies-carbon-monoxide-poisoning">CafeMom</a>.</p>
                    

                    
                        
                        
                            

<div id="related-gallery" class="galleryrelated__container">
    <div class="related-gallery__header">Related Gallery</div>

    <h2 class="publishable__header">Winter Safety for Toddlers</h2>

    <div class="author-block">
    
    
        
            <span class="author-block-related__byline"><span class="fancy">by</span><a href="/contributors/jenna-birch/" rel="author"><span>Jenna Birch</span></a>
               <meta itemprop="author" content="Genny Glassman for Mom.me">
        
    
    Dec 29, 2013</span></div>

    <div class="async-gallery">
        <div class="async-gallery__inner" data-trackedcontainer="true">
            <div class="async-gallery__left-col">
                <div class="related-gallery-mobile__counter">
                    <div class="async-gallery__counter">
                        <span>1</span> / <span>10</span>
                    </div>
                </div>
                <div class="gallery-item-image__container">
                    <!--<img class="gallery-item__image async-gallery__image" src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/b.gif" style="background-image: url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2013/12/29/6-59618-1_ab28341-1388350751.jpg')">-->
                    <div class="gallery-item__image async-gallery__image lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2013/12/29/6-59618-1_ab28341-1388350751.jpg"></div>
                    
                        
<div class="round-social-icons async-gallery__round-social">
    <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/toddler/10544-winter-safety-toddlers/&redirect_uri=https://mom.me/toddler/10544-winter-safety-toddlers/" class="round-social-icons__item round-social-icons__item--facebook js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookshareimage">
        <i class="icon round-social-icons__icon icon-facebook"></i>
    </a>
    </a>
    <a href="https://www.pinterest.com/pin/create/button/?url=https://www.pinterest.com/pin/create/button/?url=&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/04/14/150-59618-1_ab28341-1460611725.jpg&description=Prevent Illness" class="round-social-icons__item round-social-icons__item--pinterest js-social-trigger" data-trackingcall="trackdynamic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestshareimage">
        <i class="icon round-social-icons__icon icon-pinterest"></i>
    </a>
</div>

                    
                </div>
                <div class="async-gallery__controls" style="display: none">
                    <a href="/toddler/10544-winter-safety-toddlers/item/2_179596810/" class="async-gallery__control async-gallery__trigger async-gallery__control--next async-gallery__next" rel="next">
                    <span class="async-gallery__control-span">start</span>
                    <svg class="async-gallery__control-icon async-gallery__control-icon--next"><use xlink:href="#icon-right-arrow"></use></svg>
                    </a>
                </div>
                <span class="gallery-item__source">Getty Images</span>
            </div>
            <div class="async-gallery__right-col">
                <div class="related-gallery-desktop__counter">
                    <div class="async-gallery__counter ">
                        <span>1</span> / <span>10</span>
                    </div>
                </div>
                <!--<h4 class="async-gallery__title">Prevent Illness</h4>-->
                <div class="async-gallery__text"><p>It’s not that toddlers are more susceptible to germs in the winter, but there are more viruses around to get them sick. “This is due to circulated air in homes, schools and day care,” says Seattle pediatrician <a href="http://seattlemamadoc.seattlechildrens.org/">Dr. Wendy Sue Swanson</a>. “We see typical cold viruses pop in the winter, things like rhinovirus, RSV or influenza.” Monitor your kids. Colds are common and less severe, whereas the flu and RSV can turn into harsher problems like pneumonia.</p><p><a href="http://www.facebook.com/share.php?u=mom.me/playroom/10544-winter-safety-toddlers/">Share This on Facebook?</a></p></div>
            </div>
        </div>
    </div>
</div>

                        
                    


                    
                        
                            
    


<div class="next-up-container">
    <!--<header>Next in News</header>-->
    
    <a href="/news/272705-infant-ibuprofen-recalled-over-dosage-problem/">
        <div class="next-up-container-image lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/139-240961-baby-thermometer-1544203771.jpg"></div>
        <div class="next-up-container__info">
            <div class="next-up-container__header">RELATED</div>
            <p class="next-up-container__publishable">Infant Ibuprofen Recalled Over Dosage Problem</p>
        </div>
        <!--<p>The affected brands are CVS Health, Equate and Family Wellness</p>-->
    </a>
</div>





                        
                    

                </section>
                
                
            </div>

            <div class="sidebar right-col--fixed">
            
                
                    
<div class="sidebarcontent js-sidebar">

    
    
        




<section class="promo__wrapper promo-wrapper--goober"><div id="nativo"></div></section>



    

    <section class="ad-container ad--mpu">
    <div id="mpu" class="ad-mpu" data-adtype="ad-mpu"></div>
</section>

  
    
        <div id="nativo"></div>
    
      <div class="brit-container grid-item grid-item--homepage-right-col" data-adtype="brit-co">
      </div>
</div>

                    
            
            </div>
        </div>
    </section>
</section>
</div>


    
        <div class="module-feeds">
    <div class="around-web-module">
        


<div class="is_constrained">
    <div class="zergnet_two-col">
        <div id="zergnet-widget-68159" class="zergnet-widget-68159" data-adtype="zergnet-widget-68159"></div>
    </div>
</div>



    </div>
</div>


        



<div class="is_constrained">
<div class="grid--below-title">More <span>from</span> news</div>
<div class="grid grid--0 grid--match8 grid--below--content">
    
    
    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/" class="image-element " data-counter="1">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/149-241112-mora-family-1544204616.jpg"></div>
                <h2 class="grid-item__title grid-below">Dad and 2 Kids Dead Because of Common Winter Mistake</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 07, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/07/150-241112-mora-family-1544204616.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272715-dad-2-kids-killed-while-getting-ready-school-common-winter-mistake/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272705-infant-ibuprofen-recalled-over-dosage-problem/" class="image-element " data-counter="2">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/06/149-240961-baby-thermometer-1544130785.jpg"></div>
                <h2 class="grid-item__title grid-below">Infant Ibuprofen Recalled Over Dosage Problem</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 06, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272705-infant-ibuprofen-recalled-over-dosage-problem/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272705-infant-ibuprofen-recalled-over-dosage-problem/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/06/150-240961-baby-thermometer-1544130785.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272705-infant-ibuprofen-recalled-over-dosage-problem/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272702-mom-gives-birth-using-dead-donors-uterus/" class="image-element " data-counter="3">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/06/149-240949-mother-nursing-her-newborn-moments-after-birth_t20_8bnbzb-1544120540.jpg"></div>
                <h2 class="grid-item__title grid-below">Mom Gives Birth Using a Dead Donor&#39;s Uterus</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 06, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272702-mom-gives-birth-using-dead-donors-uterus/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272702-mom-gives-birth-using-dead-donors-uterus/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/06/150-240949-mother-nursing-her-newborn-moments-after-birth_t20_8bnbzb-1544120541.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272702-mom-gives-birth-using-dead-donors-uterus/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272697-newborn-found-dead-day-care-uses-cages-trap-toddlers/" class="image-element " data-counter="4">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/05/149-240856-daycare-1544048996.jpg"></div>
                <h2 class="grid-item__title grid-below">Newborn Found Dead in Day Care That Uses &#39;Cages&#39; to Trap Toddlers</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 05, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272697-newborn-found-dead-day-care-uses-cages-trap-toddlers/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272697-newborn-found-dead-day-care-uses-cages-trap-toddlers/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/05/150-240856-daycare-1544048996.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272697-newborn-found-dead-day-care-uses-cages-trap-toddlers/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272686-omg-your-kid-can-call-my-little-pony-hotline-holidays/" class="image-element " data-counter="5">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/05/149-240762-bge-8-1543991523.png"></div>
                <h2 class="grid-item__title grid-below">OMG, Your Kid Can Call a My Little Pony Hotline for the Holidays!</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 04, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272686-omg-your-kid-can-call-my-little-pony-hotline-holidays/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272686-omg-your-kid-can-call-my-little-pony-hotline-holidays/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/05/150-240762-bge-8-1543991524.png&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272686-omg-your-kid-can-call-my-little-pony-hotline-holidays/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272684-chris-watts-moved-secret-location-new-mugshot/" class="image-element " data-counter="6">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/04/149-240753-christopher-watts-arraignment-hearing-in-murder-of-wife-a-1543965044.jpg"></div>
                <h2 class="grid-item__title grid-below">Chris Watts Moved to a Secret Location, and You Won&#39;t Recognize His New Mugshot</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 04, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272684-chris-watts-moved-secret-location-new-mugshot/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272684-chris-watts-moved-secret-location-new-mugshot/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/04/150-240753-christopher-watts-arraignment-hearing-in-murder-of-wife-a-1543965044.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272684-chris-watts-moved-secret-location-new-mugshot/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272676-moms-list-babysitter-requirements-so-over-top-it-goes-viral/" class="image-element " data-counter="7">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/04/149-240699-babysitter-baby-1543952866.jpg"></div>
                <h2 class="grid-item__title grid-below">Mom&#39;s List of Demanding Babysitter Requirements Goes Viral</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 04, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272676-moms-list-babysitter-requirements-so-over-top-it-goes-viral/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272676-moms-list-babysitter-requirements-so-over-top-it-goes-viral/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/04/150-240699-babysitter-baby-1543952866.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272676-moms-list-babysitter-requirements-so-over-top-it-goes-viral/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272670-foreskin-facial-sparks-circumcision-debate/" class="image-element " data-counter="8">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/04/149-240615-woman-facial-1543885862.jpg"></div>
                <h2 class="grid-item__title grid-below">&#39;Foreskin Facial&#39; Ignites Circumcision Debate</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 03, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272670-foreskin-facial-sparks-circumcision-debate/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272670-foreskin-facial-sparks-circumcision-debate/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/04/150-240615-woman-facial-1543885863.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272670-foreskin-facial-sparks-circumcision-debate/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>


    
    
    
    

    

    <div class="grid__item grid-item--col-3">
        <div class="grid-item__buffer">
            <a href="/news/272656-rudolph-red-nosed-reindeer-outrage-has-star-speaking-out/" class="image-element " data-counter="9">
                <div class="grid-item__image grid-item__image--portrait lazy-background-image" data-src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/03/149-240529-rudolph-1543857216.jpg"></div>
                <h2 class="grid-item__title grid-below">&#39;Rudolph the Red-Nosed Reindeer&#39; Outrage Has a Star Speaking Out</h2>
            </a>

            <div class="grid-item__inner">
                <div class="element__default-state">
                    <span class="grid-item__date">Dec 03, 2018</span>
                </div>
                <div class="element__hover-state">
                    
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/272656-rudolph-red-nosed-reindeer-outrage-has-star-speaking-out/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/272656-rudolph-red-nosed-reindeer-outrage-has-star-speaking-out/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2018/12/03/150-240529-rudolph-1543857216.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/272656-rudolph-red-nosed-reindeer-outrage-has-star-speaking-out/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

                </div>
            </div>
        </div>
    </div>



</div>


<div class="is_constrained button-row button-row--below ">
    <a id='js-publishable-more-button' class='button-default button--green button--round'>More Results</a>
</div>


</div>








    





        
            <footer id="site-footer">
    <div class="row">
        <div class="is_constrained">
            <div class="footer__top">
                <a href="https://mom.me/" class="icon footer__icon--m icon-m">
                    <svg id="iconM" data-name="Layer 1" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 51.5 50.62"><title>moms-m-logo</title><path d="M305,95.23a7.61,7.61,0,0,1,1.3.3,1.92,1.92,0,0,1,1.24,2.71,5.74,5.74,0,0,1-4,3.54c-1.23.33-2.75-.67-3.52-2.07-0.66-1.2.09-2,.79-2.78A5.09,5.09,0,0,1,305,95.23Z" transform="translate(-256.27 -56.08)"/><path d="M288.13,79.76c-0.34,4.5-.58,9-0.49,13.5a32.52,32.52,0,0,0,1.11,8.78,7.86,7.86,0,0,0,2,3.56,3.63,3.63,0,0,0,3.78.88,3.88,3.88,0,0,0,2.07-3.24,14,14,0,0,0-.42-4c-2.13-11.3.52-22.95-.09-34.44a6.22,6.22,0,0,0-.92-3.46c-1.18-1.58-3.61-1.74-5.38-.87a11,11,0,0,0-4.11,4.23c-4,6.2-6.29,15.11-8.63,22.08-0.1-4.7-.23-11.26-0.33-16a15.85,15.85,0,0,0-.54-4.58,5.35,5.35,0,0,0-2.9-3.42A5.24,5.24,0,0,0,268,64a12.62,12.62,0,0,0-3,4.71l-1-9.06a5.64,5.64,0,0,0-.67-2.45c-2.07-3.22-4.67,1.11-5,3a119.59,119.59,0,0,0-.56,40.21,9.13,9.13,0,0,0,1.31,4,4.77,4.77,0,0,0,2.86,1.86,3.17,3.17,0,0,0,2.65-.5c1.19-1,1.14-2.77,1-4.31a113.17,113.17,0,0,1,.24-21.48,11.36,11.36,0,0,1,1.1-4.37,0.89,0.89,0,0,1,.84-0.59,1,1,0,0,1,.53,1c0.65,7.18,1.86,14.88,3.13,22,0.32,1.8.92,3.83,2.59,4.56a3.85,3.85,0,0,0,3.83-.73,8.34,8.34,0,0,0,2.34-3.32c2.32-5.5,3.52-16.5,7-25.2A0.82,0.82,0,0,1,287.4,73a0.73,0.73,0,0,1,1,.33,2.13,2.13,0,0,1,.13,1.19C288.41,76.28,288.26,78,288.13,79.76Z" transform="translate(-256.27 -56.08)"/></svg>
                </a>
            </div>
            <div class="footer__bottom">
                <ul class="footer-nav">
                    <li class="footer-nav__item">
                        <a href="https://mom.me/about-us/" class="footer-nav__link">About us</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="https://rockyou.com/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                    </li>
                     <li class="footer-nav__item">
                        <a href="https://rockyou.com/terms-of-service/" class="footer-nav__link">Terms of use</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:sales@rockyou.com" class="footer-nav__link">Advertise on Mom.me</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:momme@rockyou.com" class="footer-nav__link">Contact Us</a>
                    </li>
                    <li class="footer-nav__item">
                        <p onclick="window.__cmp('displayConsentUi')" class="footer-nav__link">Eu Consent Manager</p>
                    </li>
                </ul>
                  <p class="footer__footnote">
                    <span class="legal">2018 PART OF ROCKYOU MEDIA | FAMILY & PARENTING &copy; 2018 RockYou, Inc. All Rights Reserved.</span>
                    
                  </p>
            </div>
        </div>
    </div>
    <div id="ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("i4mpu8q", ["2qyh3zg"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa");
                }
            })(this);
        </script>
    </div>
</footer>

        

        <div class="mobile-nav-panel animated">
<a href="#" class="mobile-nav-panel__close-target"></a>
    <nav>
        <ul class="mobile-nav">
            
            
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/pregnancy/" class="mobile-nav__link">
                    Pregnancy
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                            
                            
                            <li>
                                <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                            </li>
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/kids/" class="mobile-nav__link">
                    The Kids
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/baby/">Baby</a></li>
                            
                                <li><a href="https://mom.me/toddler/">Toddler</a></li>
                            
                                <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                            
                                <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                            
                                <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/lifestyle/" class="mobile-nav__link">
                    Lifestyle
                </a>
            </li>
            <li>
            
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/food/">Food</a></li>
                            
                                <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                            
                                <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                            
                                <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                            
                                <li><a href="https://mom.me/pets/">Pets</a></li>
                            
                            
                            
                            <li>
                            <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                            </li>
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item on">
                <a href="https://mom.me/news/" class="mobile-nav__link">
                    News
                </a>
            </li>
            <li>
            
            </li>
            
        </ul>

        
        
        
        <ul class="mobile-sub-nav">
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
            </li>
            
        </ul>
        

    </nav>
    <footer id="mobile-nav-footer">
        <div class="footer__top">
            <a href="https://mom.me/">
                <i class="icon mobile-nav__icon--m icon-m"></i>
            </a>
            <div class="footer-social">
                <p class="footer__title">lets be social</p>
                <ul class="mobile-nav__social">
                    <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <ul class="footer-nav">
                
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms of Use</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                </li>
                <li class="footer-nav__item">
                    <p onclick="window.__cmp('displayConsentUi');" class="footer-nav__link">Eu Consent Manager</p>
                </li>
            </ul>
            <p class="footer__legal">2018 Whalerock Digital Media, LLC. All Rights Reserved.</p>
        </div>
    </footer>
</div>




    </div>
    <div class="mobile-nav-panel animated menu-overlay"></div>
    
        <script>
        var gtmTrackingCalls=function(){"use strict";function t(t){"function"==typeof jQuery&&t instanceof jQuery&&(t=t[0]);var e=t.getBoundingClientRect();return e.bottom>0&&e.top<(window.innerHeight||document.documentElement.clientHeight)}function e(t,e){for(;t&&!t.hasAttribute(e);)t=t.parentElement;return t}function a(t){var a=t.target;a=e(a,"data-trackingcall"),(null!=a||void 0!=a)&&n(a)}function n(t){var e={},a=t.getAttribute("data-trackingcall");if("trackstatic"==a||"trackdynamic"==a||"intoviewscroll"==a){if(e={event:t.getAttribute("data-trackevent"),category:t.getAttribute("data-trackcategory"),action:t.getAttribute("data-trackaction"),label:t.getAttribute("data-tracklabel"),position:t.getAttribute("data-trackposition")},t.getAttribute("data-trackadditional")){var n;n=JSON.stringify(t.getAttribute("data-trackadditional")),e.additional=JSON.parse(n)}o(e.event,e.category,e.action,e.label,e.position,e.additional)}}function o(t,e,a,n,o,c){var r=JSON.parse(window.localStorage.getItem("gtmprops")),l=!0;if(null==r)try{r=JSON.parse(cookieHelper.getCookie("gtmprops")),l=!0}catch(d){i("Sorry could not get gtmProps")}if(l){if(r.event=t,r.category=e,r.action=a,r.label=void 0!=n?n.toString():"",r.position=void 0!=o?o:"","undefined"!=typeof c)try{var s=c.replace(/'/g,'"');c=JSON.parse(s);for(var g in c)r[g]=c[g]}catch(u){console.log("Make sure it is in correct format")}dataLayer.push(r),"object"==typeof console&&("localhost"==location.hostname||""==location.hostname||/localhost/.test(window.location.host)||/whalerockengineering.com/.test(window.location.host))&&"function"==typeof console.table&&console.table(dataLayer)}}function c(){r.intoviewscroll(),r.trackStatic(),r.trackDynamic()}function i(t){"object"==typeof console&&console.log(t)}var r={tracktargeted:function(t){n(t);n(t)},trackStatic:function(){for(var t=document.querySelectorAll('[data-trackingcall="trackstatic"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackDynamic:function(){for(var t=document.querySelectorAll('[data-trackedcontainer="true"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackClickedElements:function(){document.getElementsByTagName("body")[0].removeEventListener("click",a),document.getElementsByTagName("body")[0].addEventListener("click",a)},intoviewscroll:function(){function e(e){for(var a=document.querySelectorAll('[data-trackingcall="intoviewscroll"]'),o=0;o<a.length;o++)t(a[o])?a[o].classList.contains("tracked")||(a[o].className+=" tracked",n(a[o])):a[o].classList.remove("tracked")}window.addEventListener("resize",e),window.addEventListener("scroll",e)}};return{init:c,__gtmTrackEvent:o,staticTrack:r.trackStatic,dynamicTrack:r.trackDynamic,targetedTrack:r.tracktargeted,scrollTrack:r.intoviewscroll}}();gtmTrackingCalls.init();
        </script>
    

    
    
    <script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/bundles/momme.bundle.8d24913ccd62457316d27fd155b9c0df_gz.js"></script>
    
  

    
    

    <script type="text/javascript">
    var category = window.location.pathname.split("/")[1] || "none";
        window.data = window.data || {
            static_url: 'https://d2pu2bk1b66iw6.cloudfront.net/static/',
            mobile: false,
            tablet: false,
            category_id: 1088,
            is_authenticated: 0,
            page_num: 1
        }
    </script>
    

  
  

  
  
    <script src="//dcc4iyjchzom0.cloudfront.net/widget/loader.js" async></script>
  



    
     <script type="text/javascript" async=true>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</script>   
    

</body>
</html>
