<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">


    
    <title>Foster Dad Spends His Life Taking in Terminally Ill Kids - News Tips &amp; Advice | mom.me</title>
    <meta name="description" content="His amazing heart gives forgotten kids amazing lives">
    

    
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <meta name="viewport" content="width=device-width,minimum-scale=1,maximum-scale=1">

    <link rel="amphtml" href="https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/amp/" />
    

    
        
    

    
    
    <meta property="og:title" content="Foster Dad Spends His Life Taking in Terminally Ill Kids">
    <meta property="og:description" content="His amazing heart gives forgotten kids amazing lives">
    <meta property="og:type" content="website">
    
    <meta property="og:image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/122-162221-18093176_1486583234-1486684642.jpg">
    <meta property="og:url" content="https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/">
    
    <meta property="og:site_name" content="mom.me">
    <meta property="fb:app_id" content="332668290194128" />
    <meta property="fb:pages" content="244205382344177" />
    

    
    <link href="https://connect.facebook.net" rel="preconnect">
    <link href="https://d2pu2bk1b66iw6.cloudfront.net" rel="preconnect">
    <link href="https://cloud.typography.com" rel="preconnect">

    
    
    <link rel="canonical" href="https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/">
    


    <link rel="apple-touch-icon" sizes="57x57" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://d2pu2bk1b66iw6.cloudfront.net/static/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-16x16.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://d2pu2bk1b66iw6.cloudfront.net/static/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://d2pu2bk1b66iw6.cloudfront.net/static/android-icon-192x192.png">
    <link rel="manifest" href="https://d2pu2bk1b66iw6.cloudfront.net/static/manifest.json">

    
    
    
        
          
        
    


    
    <style type="text/css">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</style>


    
    

    
    <style type="text/css">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</style><script id="loadcss">
    !function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
    loadCSS( "https://d2pu2bk1b66iw6.cloudfront.net/static/site/style/momme.bundle.43a38b5e5027edd9207fb3be6b900f87_gz.css", document.getElementById("loadcss") );
</script>

    
    

    <script type="text/javascript">!function(e){e.cookieHelper=e.cookieHelper||{},e.cookieHelper={getCookie:function(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return""},setCookie:function(e,o,i){var t="";if(i){var n=new Date;n.setTime(n.getTime()+24*i*60*60*1e3),t="; expires="+n.toGMTString()}document.cookie=e+"="+o+t+"; path=/"},deleteCookie:function(e){cookieHelper.getCookie(e)&&(document.cookie=e+"=;path=/;expires=Thu, 01-Jan-1970 00:00:01 GMT")}}}(window);</script>

    
    
        
        <script>
            // Load GPT asynchronously
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement("script");
              gads.async = true;
              gads.type = "text/javascript";
              var useSSL = "https:" == document.location.protocol;
              gads.src = (useSSL ? "https:" : "http:") +
              "//www.googletagservices.com/tag/js/gpt.js";
              var node = document.getElementsByTagName("script")[0];
              node.parentNode.insertBefore(gads, node);
            })();
        </script>
    

    
<script type="text/javascript">
    var dfp_init = {
        category: "News",
        contentType: "Article",
        contentid: "39564",
        userTags: [],
        editorialTags: []
    }

    
    
        dfp_init.ad_unit = "News_" + dfp_init.contentType;
    

    
        dfp_init.userTags.push('health');
    
        dfp_init.userTags.push('news');
    

    
        dfp_init.editorialTags.push('google-news');
    

</script>


    
        <script type="text/javascript">
            var gptAdSlots = [];
            googletag.cmd.push(function() {
                var mapping_leader = googletag.sizeMapping()
                    .addSize([990,0], [[970, 250],[970, 66],[970, 90],[728, 90],[768, 66]])
                    .addSize([768,0], [[728, 90],[768, 66]])
                    .addSize([320,0], [320, 50])
                    .addSize([200,0], [])
                    .build();

                var mapping_mpu = googletag.sizeMapping()
                    .addSize([990,0], [[300, 250], [300, 600], [300, 1050]])
                    .addSize([320,0], [[300, 250],[320, 50]])
                    .addSize([200,0], [])
                    .build();

                
                gptAdSlots[0] = googletag.defineSlot("/51121023/mom.me_" + dfp_init.ad_unit + "_LB_Multi-size", [[970, 250], [970, 66], [970, 90], [728, 90], [768, 66], [320, 50]], "leader")
                    .defineSizeMapping(mapping_leader)
                    .setCollapseEmptyDiv(true, true)
                    .addService(googletag.pubads());
                

                gptAdSlots[1] = googletag.defineSlot("/51121023/mom.me_" + dfp_init.ad_unit + "_300x250_Multi-size", [[300, 250], [300, 600], [300, 1050], [320, 50]], "mpu")
                    .defineSizeMapping(mapping_mpu)
                    .setCollapseEmptyDiv(true)
                    .addService(googletag.pubads());

                googletag.pubads().setTargeting('category', dfp_init.category);
                googletag.pubads().setTargeting('contentType', dfp_init.contentType);
                googletag.pubads().setTargeting('contentid', dfp_init.contentid);
                googletag.pubads().setTargeting('userTags', dfp_init.userTags);
                googletag.pubads().setTargeting('editorialTags', dfp_init.editorialTags);

                //googletag.pubads().enableSingleRequest();
                googletag.pubads().enableAsyncRendering();
                googletag.enableServices();

                // googletag.display('leader');    //gptAdSlots[0].l.m
                // googletag.display('mpu');       //gptAdSlots[1].l.m
            });
        </script>
    

    
        
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    

    
    <script>
    var ajax = new XMLHttpRequest();
    ajax.open("GET", "https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/icons/critical-svg-icons_v2.svg", true);
    ajax.send();
    ajax.onload = function(e) {
        var div = document.createElement("div");
        div.innerHTML = ajax.responseText;
        document.body.insertBefore(div, document.body.childNodes[0]);
    }
    </script>
    

    
    <script src="//survey.g.doubleclick.net/async_survey?site=gg42ke7vn766x6v5b5uedgzitu" async></script>
    

</head>
<body id="whiskey" class=" 




 page-canvas news" style="">

    
        <script>
            var dataLayer = dataLayer || [];

            var __gtmprops = {
                'userid': '0',
                'contentid': '39564',
                'contenttype': 'Page'
            }

            if(typeof ga != 'undefined') {
                ga('create', 'UA-XXXX-Y');
                ga(function(tracker) {
                  __gtmprops.clientId = tracker.get('clientId');
                });
            } else {
                if(typeof cookieHelper.getCookie('_ga') != 'undefined') {
                    __gtmprops.clientId = cookieHelper.getCookie('_ga').split('.')[2] + '.' + cookieHelper.getCookie('_ga').split('.')[3];
                }
            }

            try {
                localStorage.setItem('gtmprops', JSON.stringify(__gtmprops));
            } catch(err) {
                cookieHelper.setCookie('gtmprops', JSON.stringify(__gtmprops));
            }

            dataLayer.push(__gtmprops);
        </script>
    

    
        
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PL9PSG"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PL9PSG');</script>
        
    

    
        
            <div class="signup-modal--overlay">
  <div class="signup--modal">
    <div class="join_us--img"></div>
    <a href="#" class="btn-close--signup"></a>
    <h2>Join Club Momme for exclusive access to giveaways, discounts and more!</h2>
    <a href="/auth/signup/" class='button-default button--white button--round start-button button--border'>Sign up</a>
  </div>
</div>

        
    




    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=332668290194128";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


<div id="icons" style="display: none"></div>


    <div class="layout js-breakpoints ">

        
	
            <header id="site-header">
    <div class="header__top">
        <div class="is_constrained">

            
                
            

            <div class="header__top__inner">
                <ul class="header-social">
                    <li class="header-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon-facebook" target="_blank">
                        <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon-instagram" target="_blank">
                        <svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon-pinterest" target="_blank">
                        <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
                    </a></li>
                    <li class="header-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon-twitter" target="_blank">
                        <svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
                    </a></li>
                </ul>

                <div class="header-auth">
                
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/signup/" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupmenuclick">Sign up</a>
                    <span class="header-auth__link--fancy header-auth__link__divider">/</span>
                    <a class="header-auth__link header-auth__link--fancy" href="/auth/login/?next=/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/" data-trackingcall="trackstatic" data-trackevent="eventclubmommes" data-trackcategory="clubmomme" data-trackaction="loginmenuclick">Login</a>
                    <span class="header-top__link header-auth__link--fancy"> to Club Momme!</span>
                
                </div>

            </div>
        </div>
    </div>
    <div class="header__mid">
        <div class="is_constrained brush-stroke">
            <a href="https://mom.me/" class="header__logo icon-logo">
                <svg class="icon-logo"><use xlink:href="#icon-logo"></use></svg>
            </a>
            <div class="header__desktop-block">
                <ul class="header-nav">
                    
                    
                    <li class="header-nav__item">
                        <a href="https://mom.me/pregnancy/" class="header-nav__link">Pregnancy</a>
                    
                    <div class="ddm-main pregnancy-ddm">
                        <div class="ddm-left">
                        <div class="menu-tip pregnancy-tip"></div>
                                
                                    
                                    <ul>
                                        
                                        <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                                        
                                        <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                                        
                                        <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                                        
                                        
                                        <li>
                                            <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                                        </li>
                                        
                                        
                                    </ul>
                                
                        </div>
                        <div class="ddm-right">
                            
                            <div class="title">Pregnancy</div>
                            <p>Everything you need to know about the whole pregnancy journey with advice from experts and other moms who've been there.</p>
                            
                            
                            
                            
                        </div>
                    </div>
                    
                    </li>
                    
                    <li class="header-nav__item">
                        <a href="https://mom.me/kids/" class="header-nav__link">The Kids</a>
                    
                    <div class="ddm-main kids-ddm">
                        <div class="ddm-left">
                        <div class="menu-tip kids-tip"></div>
                                
                                    
                                    <ul>
                                        
                                        <li><a href="https://mom.me/baby/">Baby</a></li>
                                        
                                        <li><a href="https://mom.me/toddler/">Toddler</a></li>
                                        
                                        <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                                        
                                        <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                                        
                                        <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                                        
                                        
                                        
                                    </ul>
                                
                        </div>
                        <div class="ddm-right">
                            
                            
                            <div class="title">the kids</div>
                            <p>From the hilarious to the heartwarming to the latest and greatest parenting topics, we've got parenting covered.</p>
                            
                            
                            
                        </div>
                    </div>
                    
                    </li>
                    
                    <li class="header-nav__item">
                        <a href="https://mom.me/lifestyle/" class="header-nav__link">Lifestyle</a>
                    
                    <div class="ddm-main lifestyle-ddm">
                        <div class="ddm-left">
                        <div class="menu-tip lifestyle-tip"></div>
                                
                                    
                                    <ul>
                                        
                                        <li><a href="https://mom.me/food/">Food</a></li>
                                        
                                        <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                                        
                                        <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                                        
                                        <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                                        
                                        <li><a href="https://mom.me/pets/">Pets</a></li>
                                        
                                        
                                        
                                            <li>
                                            <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                                            </li>
                                            <li>
                                            <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                                            </li>
                                            <li>
                                            <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                                            </li>
                                        
                                    </ul>
                                
                        </div>
                        <div class="ddm-right">
                            
                            
                            
                            <div class="title">lifestyle</div>
                            <p>We need to take care of ourselves, too! We've got delicious and easy recipes, the latest fashion and home decor trends, health topics that impact every woman and so much more. So grab a cup of coffee and dig in.</p>
                            
                            
                        </div>
                    </div>
                    
                    </li>
                    
                    <li class="header-nav__item">
                        <a href="https://mom.me/club/" class="header-nav__link">Club Momme</a>
                    
                    <div class="ddm-main club-ddm">
                        <div class="ddm-left">
                        <div class="menu-tip club-tip"></div>
                                
                                    
                                    <ul>
                                        
                                        <li><a href="https://mom.me/club/">Club Momme</a></li>
                                        
                                        <li><a href="https://mom.me/club/giveaways-discounts/">Giveaways &amp; Discounts</a></li>
                                        
                                        <li><a href="https://mom.me/club/about/">About Us</a></li>
                                        
                                        
                                        
                                    </ul>
                                
                        </div>
                        <div class="ddm-right">
                            
                            
                            
                            
                            <div class="title">club momme</div>
                            <p>It truly takes a village to raise a child, and we're here for you! Link up with a community of moms just like you and learn about fabulous events in your area plus amazing product giveaways, discounts and more!</p>
                            
                        </div>
                    </div>
                    
                    </li>
                    
                    <li class="header-nav__item on">
                        <a href="https://mom.me/news/" class="header-nav__link">News</a>
                    
                    </li>
                    
                </ul>

                <ul class="header-nav header-nav--right">
                    <li class="header-nav__item header-nav__item--explore">
                        <a href="https://mom.me/explore/" class="header-nav__link header-nav__link--explore" data-trackingcall="trackstatic" data-trackevent="eventSearch" data-trackcategory="Search" data-trackaction="searchmenuclick">
                        explore
                        
                        <svg class="icon-desktop-search"><use xlink:href="#icon-search"></use></svg>
                    </a></li>
                </ul>
            </div>
            <div class="header__mobile-block">
                <a href="#" class="mobile-nav-trigger"><svg class="icon-mobile-menu-trigger"><use xlink:href="#icon-mobile-menu"></use></svg></a>
                <a href="https://mom.me/explore/" class="mobile-search-trigger"><svg class="icon-mobile-search"><use xlink:href="#icon-search"></use></svg></a>
            </div>
        </div>
    </div>

    

</header>

        


        



<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" >
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/162221-18093176_1486583234.jpg" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/162221-18093176_1486583234.jpg" />
    <meta itemprop="width" content="800" />
    <meta itemprop="height" content="533" />
</div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="url" content="https://mom.me" />
    <meta itemprop="name" content="Mom.me" />
</div>

<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="image" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="url" content="https://d2pu2bk1b66iw6.cloudfront.net/static/site/img/images/moms-120x60.png" />
    <meta itemprop="width" content="120" />
    <meta itemprop="height" content="60" />
</div>


<div itemscope itemtype="https://schema.org/Article">
    <meta itemprop="name" content="Foster Dad Spends His Life Taking in Terminally Ill Kids" />
    <meta itemprop="headline" content="Foster Dad Spends His Life Taking in Terminally Ill Kids | News" />
    <meta itemprop="dateCreated" content="2017-02-09T15:54:38.925502-08:00" />
    <meta itemprop="datePublished" content="2017-02-09T15:55:00-08:00" />
    <meta itemprop="dateModified" content="2017-02-09T15:54:38.925502-08:00" />
    <meta itemprop="description" content="His amazing heart gives forgotten kids amazing lives" />
    <meta itemprop="mainEntityOfPage" content="https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/" />
    <meta itemprop="url" content="https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/" />

<section class="publishable container">
    <section class="article">
        <div class="is_constrained">
            <section class="ad-container ad--leader">
    <div id="leader" class="ad-leaderboard" data-adtype="ad-leaderboard"></div>
</section>


            

            <div class="row publishable__content">
                <div class="left-col--fluid js-content js-inarticle-ad">
                

<div class="header-tags">

    
    

    
    <a href="/news/" class="header-tags__link">News</a>

</div>


<h1 class="publishable__header">Foster Dad Spends His Life Taking in Terminally Ill Kids</h1>

<section class="header__byline ">

    <div class="page-header__block">
    <div class="page-header__item">
    <ul class="sharing--desktop">
        <li class="facebook social__item--facebook">
            
            <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/&redirect_uri=https://mom.me" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger"><svg class="icon-facebook author-block__icon--facebook"><use xlink:href="#icon-facebook"></use></svg></a>
            
        </li>

        <li class="twitter social__item--twitter">
            
            <a href="https://twitter.com/intent/tweet?text=Foster Dad Spends His Life Taking in Terminally Ill Kids via @momdotme&url=https://www.mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/&text=via @momdotme" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="twitterclick" class="icon-twitter js-social-trigger"><svg class="icon-twitter author-block__icon--twitter"><use xlink:href="#icon-twitter"></use></svg></a>
            
        </li>

        <li class="pinterest social__item--pinterest">
            
                <a href="http://www.pinterest.com/pin/create/button/?url=https://www.mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/162221-18093176_1486583234.jpg&description=Foster Dad Spends His Life Taking in Terminally Ill Kids" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick" data-pin-custom="true" class="icon-pinterest js-social-trigger" data-pin-do="buttonPin" data-pin-error="true"><svg class="icon-pinterest author-block__icon--pinterest"><use xlink:href="#icon-pinterest"></use></svg></a>
            
        </li>
        <li class="email social__item--email">
            <a href="mailto:?body=www.mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/&subject=Foster Dad Spends His Life Taking in Terminally Ill Kids" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore"><svg class="icon-email author-block__icon--email"><use xlink:href="#icon-mail"></use></svg></a>
        </li>
    </ul>

</div>
    <div class="page-header__item">
        
    <div class="author-block"><span class="author-block__byline author-block__byline--condensed"><span class="fancy">by</span><a href="/contributors/meredith-c-carroll/" rel="author"><span>Meredith C. Carroll</span></a></span><meta itemprop="author" content="Meredith C. Carroll for Mom.me"><span class="author-block__date author-block__date--condensed">Feb 09, 2017</span></div>




    </div>

</div>



</section>


                <section class="parchment-content js-external-links js-ad-paragraph-ref js-third-article-ad" itemprop="articleBody">

                    
                    <div class="photo"><div class="embed-cage embed-type-image embed-position-fill" data-id="162220" data-max-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/143-162220-18093176_1486583234-1486684505.jpg" data-large-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/143-162220-18093176_1486583234-1486684505.jpg" data-small-url="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/122-162220-18093176_1486583234-1486684504.jpg" data-href="#"><img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/143-162220-18093176_1486583234-1486684505.jpg" alt=""><div class="credit-wrapper"><span class='caption photo-credit'>Photograph by Los Angeles Times</span></div></div></div>

<p>No one will fault you if you change the channel or mute the TV when that <a href="https://www.youtube.com/watch?v=IO9d2PpP7tQ">ASPCA-Sarah McLachlan commercial</a> comes on with the sad, resigned eyes of those homeless dogs and cats that shatter your soul like Humpty Dumpty. Avoiding that type of hopeless suffering can be an understandable defense mechanism that keeps you from spiraling into a bottomless pit of despair and depression. </p>

<div class="teaser-promo-container">
  <div class="teaser-border top-border"></div>
  
      


        


<section class="promo__wrapper promo-wrapper--goober promo-wrapper--teaser"><div class="promo__wrapper--img item-wrapper"><a href="https://mom.me/kids/24176-9-foster-parenting-myths-debunked/" data-trackingcall="trackstatic" data-trackevent="eventgoober" data-trackcategory="Goober" data-trackaction="gooberclick"  data-tracklabel=""><img class="grid-item-image" src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/145-121655-two-kids-laughing-1486684728.jpg"></a></div><div class="promo__text"><a href="/kids/" class="promo__text--category grid-item-category"><span>The Kids</span></a><a href="https://mom.me/kids/24176-9-foster-parenting-myths-debunked/" data-trackingcall="trackstatic" data-trackevent="eventgoober" data-trackcategory="Goober" data-trackaction="gooberclick"  data-tracklabel=""  class="grid-item-title"><p class="promo__text--title">9 Foster Parenting Myths Debunked!</p></a></div></section>


      


        


<section class="promo__wrapper promo-wrapper--goober promo-wrapper--teaser"><div class="promo__wrapper--img item-wrapper"><a href="https://mom.me/news/39551-family-act-maternity-leave-benefits/" data-trackingcall="trackstatic" data-trackevent="eventgoober" data-trackcategory="Goober" data-trackaction="gooberclick"  data-tracklabel=""><img class="grid-item-image" src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/145-162215-maternity-leave-plan-gamechanger-1486684729.png"></a></div><div class="promo__text"><a href="/news/" class="promo__text--category grid-item-category"><span>News</span></a><a href="https://mom.me/news/39551-family-act-maternity-leave-benefits/" data-trackingcall="trackstatic" data-trackevent="eventgoober" data-trackcategory="Goober" data-trackaction="gooberclick"  data-tracklabel=""  class="grid-item-title"><p class="promo__text--title">Real Plan For Paid Family Leave For All Is In the Works</p></a></div></section>


      


        


<section class="promo__wrapper promo-wrapper--goober promo-wrapper--teaser"><div class="promo__wrapper--img item-wrapper"><a href="https://mom.me/news/39542-smallest-diaper-world-changing-lives/" data-trackingcall="trackstatic" data-trackevent="eventgoober" data-trackcategory="Goober" data-trackaction="gooberclick"  data-tracklabel=""><img class="grid-item-image" src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/145-162180-huggies-preemie-diapers-1486684729.jpg"></a></div><div class="promo__text"><a href="/news/" class="promo__text--category grid-item-category"><span>News</span></a><a href="https://mom.me/news/39542-smallest-diaper-world-changing-lives/" data-trackingcall="trackstatic" data-trackevent="eventgoober" data-trackcategory="Goober" data-trackaction="gooberclick"  data-tracklabel=""  class="grid-item-title"><p class="promo__text--title">The Smallest Diaper in the World Is Changing Lives</p></a></div></section>


      


  
  <div class="teaser-border bottom-border"></div>

</div>


<p>Mohamed Bzeek, though? He probably doesn't change the channel.  </p>
<p>Where others see misery, he sees an opportunity. For love. The 62-year-old man, a devout Muslim originally from Libya, may be the closest thing to an angel on Earth that we'll ever know in our time. It's especially fitting, then, that he's been living in Los Angeles, the City of Angels, since 1978. </p>
<p>The Los Angeles Times recently <a href="http://www.latimes.com/local/lanow/la-me-ln-foster-father-sick-children-2017-story.html">profiled Bzeek</a> because of his exceptional life's work—being a foster dad. Bzeek is not the only foster parent out there, but he <em>is</em> literally the only one around who takes in terminally ill children. For more than 20 years, he's taken "the sickest of the sick in Los Angeles County’s sprawling foster care 
system," the newspaper reported. Some of the children he's taken in have died in his arms, and he's buried "about 10" of them.</p>
<p>RELATED: <a href="https://mom.me/news/39551-family-act-maternity-leave-benefits/">Real Plan For Paid Family Leave For All Is In the Works</a></p>
<p>Bzeek's current foster child is a 6-year-old girl who is blind and deaf as a result of a rare brain defect that's also left her arms and legs paralyzed and causes her to suffer from seizures.</p>
<p>“I know she can’t hear, can’t see, but I always talk to her,” Bzeek told the Times. 
“I’m always holding her, playing with her, touching her. … She has 
feelings. She has a soul. She’s a human being.”</p>
<p>The Los Angeles Department of Children and Family Services monitors 35,000 children of which 600 have severe medical needs. Bzeek has been a godsend to many of those children.</p>
<p>"He’s the only one that would take a child who would possibly not make it," one intake coordinator said. </p>
<p>Children with complex medical cases without a foster option go to medical facilities or sometimes with nurses-turned-foster parents, according to the story. The terminally ill children, though, have only one foster option, and it's Bzeek. </p>
<p>He's a single dad now—he was married for a time to another big-hearted foster parent, but she fell ill and the strain of her sickness contributed to their eventual divorce. She died shortly thereafter. It was from her that Bzeek learned how children so afflicted can be loved so deeply as she arranged for holiday toy drives and professional photo sessions for them, so they'd know on some level and in some sense how they were loved through and through.</p>
<p>And Bzeek continues doing just that, even though he knows the outcome is usually inevitable—and tragic. He's taken a child born with a spinal disorder due to being exposed in utero to toxic pesticides and who died before turning 1. He took a boy with short-gut syndrome who was hospitalized 167 times before dying at age 8. Despite not being able to eat, Bzeek would bring him to the table with an empty plate and spoon so he could experience what it felt like to spend mealtime with a family, including his now-19-year-old biological son, Adam, who has brittle bone disease and dwarfism. Bzeek describes Adam as a fighter, which is "the way God created him."</p>



<div class = "embed-social-card twitter-embed parchment-content" data-embed-url="https://twitter.com/haileybranson/status/829707615340933120">
  <p><a href="https://twitter.com/haileybranson/status/829707615340933120">https://twitter.com/haileybranson/status/829707615340933120</a></p>
</div>


<p>The kind of care these terminally ill foster children need—Bzeek takes kids with do-not-resuscitate orders—is a full-time job, even though Bzeek only received $1,700 a month per child for his efforts. He spends most of his time at the hospital or haggling with insurance companies, doctors' offices and social workers. Beyond that he spends it loving. He wants the children for whom he cares to feel warmth, affection and devotion. This includes his current foster daughter, who one of her doctors says is not always suffering—although only thanks to Bzeek.</p>
<p>"She has moments where she’s
 enjoying herself and she’s pretty content, and it’s all because of 
Mohamed.”</p>
<p>RELATED: <a href="https://mom.me/news/39500-science-happy-baby-song/">Science Has Figured Out the Best Way to Make a Baby Happy</a></p>
<p>Since the story came out, a <a href="https://www.gofundme.com/bzeek">GoFundMe page </a>was started and has almost met the $100k goal.</p>
<p>It's not as if Bzeek is the only one aware these children exist, although it's evident he's among the scarce few willing to look them in the eye and do more than cry or change the channel. And perhaps it's knowing people like him exist that everyone else is able to sleep at night—because he barely does; his foster daughter sleeps sitting up to avoid choking, so he sleeps (or doesn't) next to her to ensure to her safety. Fostering her and the ones who came before her is meaningful to him, because he digs deep and sees past the diagnosis, disfigurement and prognosis.</p>
<p>“The key is, you have to love them like your own,” Bzeek
 said recently. “I know they are sick. I know they are going to die. I 
do my best as a human being and leave the rest to God.” </p>
<p><a href="http://www.facebook.com/share.php?u=https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/"><strong>Share this on Facebook</strong></a><strong>? </strong></p>

                    
                        
                            
    


<div class="next-up-container">
    <!--<header>Next in News</header>-->
    
    <a href="/news/39583-george-clooney-latest-role-dad-twins/">
        <img src="https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/139-162216-special-screening-of-netflixs-the-white-helmets-hosted-by-1486684643.jpg" alt="" width="100" height="100">
        <div class="next-up-container__info">
            <div class="next-up-container__header">RELATED</div>
            <p class="next-up-container__publishable">George Clooney&#39;s Latest Role is Being a Dad</p>
        </div>
        <!--<p>And as a first-timer, he&#39;s got a lot to learn!</p>-->
    </a>
</div>





                        
                    

                </section>
                
                
            </div>

            <div class="sidebar right-col--fixed">
            
                
<div class="sidebarcontent js-sidebar">

    
    
        




<section class="promo__wrapper promo-wrapper--goober"><div id="zergnet-widget-39924"></div><script language="javascript" type="text/javascript">
	   (function() {
	       var zergnet = document.createElement('script');
	       zergnet.type = 'text/javascript'; zergnet.async = true;
	       zergnet.src = 'https://www.zergnet.com/zerg.js?id=39924';
	       var znscr = document.getElementsByTagName('script')[0];
	       znscr.parentNode.insertBefore(zergnet, znscr);
	   })();
	</script></section>



    

    <section class="ad-container ad--mpu">
    <div id="mpu" class="ad-mpu" data-adtype="ad-mpu"></div>
</section>


    
        <div id="nativo"></div>
    
    


</div>

            
            </div>
        </div>
    </section>
</section>
</div>


    

<div class="module-feeds">
    <div class="around-web-module">
        

<div class="is_constrained">
    <div class="zergnet_two-col">
        <div id="zergnet-widget-42980"></div>
    </div>
</div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'https://www.zergnet.com/zerg.js?id=42980';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>



    </div>
    
        
    
</div>





<div class="is_constrained">
<div class="grid--below-title">More <span>from</span> news</div>
<div class="grid grid--0 grid--match8 grid--below--content" data-packery='{ "itemSelector": ".grid__item", "gutter": 0 }'>
    

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/" class="image-element " data-counter="1">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/148-162221-18093176_1486583234-1486684565.jpg')"></div>
            
        </a>

        <a href="/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/" title="Foster Dad Spends His Life Taking in Terminally Ill Kids">
            <h2 class="grid-item__title grid-below">Foster Dad Spends His Life Taking in Terminally Ill Kids</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 09, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162221-18093176_1486583234-1486684566.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/39564-big-hearted-libyan-muslim-man-los-angeles-man-fosters-terminally-ill-children/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/39583-george-clooney-latest-role-dad-twins/" class="image-element " data-counter="2">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/149-162216-special-screening-of-netflixs-the-white-helmets-hosted-by-1486682519.jpg')"></div>
            
        </a>

        <a href="/news/39583-george-clooney-latest-role-dad-twins/" title="George Clooney&#39;s Latest Role is Being a Dad">
            <h2 class="grid-item__title grid-below">George Clooney&#39;s Latest Role is Being a Dad</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 09, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39583-george-clooney-latest-role-dad-twins/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/39583-george-clooney-latest-role-dad-twins/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162216-special-screening-of-netflixs-the-white-helmets-hosted-by-1486682519.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/39583-george-clooney-latest-role-dad-twins/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/39551-family-act-maternity-leave-benefits/" class="image-element " data-counter="3">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162215-maternity-leave-plan-gamechanger-1486681231.png')"></div>
            
        </a>

        <a href="/news/39551-family-act-maternity-leave-benefits/" title="Real Plan For Paid Family Leave For All Is In the Works">
            <h2 class="grid-item__title grid-below">Real Plan For Paid Family Leave For All Is In the Works</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 09, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39551-family-act-maternity-leave-benefits/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/39551-family-act-maternity-leave-benefits/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162215-maternity-leave-plan-gamechanger-1486681231.png&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/39551-family-act-maternity-leave-benefits/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/37685-does-getting-flu-vaccine-during-pregnancy-cause-autism/" class="image-element " data-counter="4">
            
                <div class="grid-item__image grid-item__image--landscape" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/11/29/150-157352-pregnant-flu-vaccine-winter-1480451115.jpg')"></div>
            
        </a>

        <a href="/news/37685-does-getting-flu-vaccine-during-pregnancy-cause-autism/" title="One Less Thing Pregnant Moms Have to Worry About This Winter">
            <h2 class="grid-item__title grid-below">One Less Thing Pregnant Moms Have to Worry About This Winter</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 09, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/37685-does-getting-flu-vaccine-during-pregnancy-cause-autism/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/37685-does-getting-flu-vaccine-during-pregnancy-cause-autism/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2016/11/29/150-157352-pregnant-flu-vaccine-winter-1480451115.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/37685-does-getting-flu-vaccine-during-pregnancy-cause-autism/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/39569-madonna-confirms-major-life-change/" class="image-element " data-counter="5">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/148-162201-madonna-1486672829.png')"></div>
            
        </a>

        <a href="/news/39569-madonna-confirms-major-life-change/" title="Madonna Confirms Major Life Change">
            <h2 class="grid-item__title grid-below">Madonna Confirms Major Life Change</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 09, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39569-madonna-confirms-major-life-change/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/39569-madonna-confirms-major-life-change/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162201-madonna-1486672830.png&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/39569-madonna-confirms-major-life-change/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/39565-dad-gets-letter-school-about-naughty-name-sons-imaginary-friend/" class="image-element " data-counter="6">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/148-162205-school-boy-1486672009.jpg')"></div>
            
        </a>

        <a href="/news/39565-dad-gets-letter-school-about-naughty-name-sons-imaginary-friend/" title="Dad Gets Letter From Son&#39;s School About His Imaginary Friend&#39;s Naughty Name">
            <h2 class="grid-item__title grid-below">Dad Gets Letter From Son&#39;s School About His Imaginary Friend&#39;s Naughty Name</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 09, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39565-dad-gets-letter-school-about-naughty-name-sons-imaginary-friend/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/39565-dad-gets-letter-school-about-naughty-name-sons-imaginary-friend/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162205-school-boy-1486672010.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/39565-dad-gets-letter-school-about-naughty-name-sons-imaginary-friend/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/39500-science-happy-baby-song/" class="image-element image-element--video" data-counter="7">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/149-162198-happy-baby-boy-1486669703.jpg')"></div>
            
        </a>

        <a href="/news/39500-science-happy-baby-song/" title="Science Has Figured Out the Best Way to Make a Baby Happy">
            <h2 class="grid-item__title grid-below">Science Has Figured Out the Best Way to Make a Baby Happy</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 09, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39500-science-happy-baby-song/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/39500-science-happy-baby-song/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162198-happy-baby-boy-1486669703.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/39500-science-happy-baby-song/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/39542-smallest-diaper-world-changing-lives/" class="image-element " data-counter="8">
            
                <div class="grid-item__image grid-item__image--square" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/148-162180-huggies-preemie-diapers-1486641284.jpg')"></div>
            
        </a>

        <a href="/news/39542-smallest-diaper-world-changing-lives/" title="The Smallest Diaper in the World Is Changing Lives">
            <h2 class="grid-item__title grid-below">The Smallest Diaper in the World Is Changing Lives</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 09, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39542-smallest-diaper-world-changing-lives/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/39542-smallest-diaper-world-changing-lives/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162180-huggies-preemie-diapers-1486641285.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/39542-smallest-diaper-world-changing-lives/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    

    

    
    
    


    <div class="grid__item grid-item--col-3">
    <div class="grid-item__buffer">
        <a href="/news/39514-american-girl-dolls-underwear-problem/" class="image-element " data-counter="9">
            
                <div class="grid-item__image grid-item__image--portrait" style="background-image:url('https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/149-162168-american-girl-doll-1486602970.jpg')"></div>
            
        </a>

        <a href="/news/39514-american-girl-dolls-underwear-problem/" title="American Girl Doll&#39;s Underwear Problem">
            <h2 class="grid-item__title grid-below">American Girl Doll&#39;s Underwear Problem</h2>
        </a>

        <div class="grid-item__inner">
            <div class="element__default-state">
                <span class="grid-item__date">Feb 08, 2017</span>
            </div>
            <div class="element__hover-state">
                
<ul class="small-social-icons">
    <li class="facebook">
        <a href="https://www.facebook.com/dialog/share?app_id=332668290194128&display=popup&href=https://mom.me/news/39514-american-girl-dolls-underwear-problem/&redirect_uri=https://mom.me/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="facebookclick" class="icon-facebook js-social-trigger" target="_blank" rel="nofollow">
            <svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
        </a>
    </li>
    <li class="pinterest">
        <a href="https://www.pinterest.com/pin/create/button/?url=https://mom.me/news/39514-american-girl-dolls-underwear-problem/&media=https://d2pu2bk1b66iw6.cloudfront.net/photos/2017/02/09/150-162168-american-girl-doll-1486602970.jpg&description=" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="pinterestclick"class="icon-pinterest js-social-trigger" data-pin-custom="true" data-pin-do="buttonPin" target="_blank" rel="nofollow">
            <svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg>
        </a>
    </li>
    <li class="email">
        <a href="mailto:?subject=&body=mom.me/news/39514-american-girl-dolls-underwear-problem/" data-trackingcall="trackstatic" data-trackevent="eventshare" data-trackcategory="Share" data-trackaction="emailclick" class="icon-email js-social-trigger js-ignore">
            <svg class="icon-email"><use xlink:href="#icon-mail"></use></svg>
        </a>
    </li>
</ul>

            </div>
        </div>
    </div>
    </div>

    



</div>


<div class="is_constrained button-row button-row--below ">
    <a id='js-publishable-more-button' class='button-default button--green button--round'>More Results</a>
</div>


</div>





        
            <footer id="site-footer">
    <div class="row">
        <div class="is_constrained">
            <div class="footer__top">
                <a href="https://mom.me/" class="icon footer__icon--m icon-m">
                
                </a>

                <div class="footer-community">
                    <p>Club Momme is our new free community for moms just like you!</p>
                    
                        <a href="/auth/signup/" class="button-default footer-community__button button--round button--blue" data-trackingcall="trackstatic" data-trackevent="eventclubmomme" data-trackcategory="clubmomme" data-trackaction="signupfooterclick">Join Now</a>
                    
                </div>

                <div class="footer-social">
                    <p class="footer__title">let's be social</p>
                    <ul class="footer-social__list">
                        <li class="footer-social__item"><a href="https://www.facebook.com/momdotme" title="Mom.me on Facebook" class="icon icon-facebook" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.instagram.com/momdotme/" title="Mom.me on Instagram" class="icon icon-instagram" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://www.pinterest.com/momdotme/" title="Mom.me on Pinterest" class="icon icon-pinterest" target="_blank">
                            
                        </a></li>
                        <li class="footer-social__item"><a href="https://twitter.com/momdotme" title="Mom.me on Twitter" class="icon icon-twitter" target="_blank">
                            
                        </a></li>
                    </ul>
                </div>
                <a href="http://www.whalerockindustries.com/" title="Whalerock Industries" target="_blank"><i class="icon footer__icon--wri icon-wri"></i></a>
            </div>
            <div class="footer__bottom">
                <ul class="footer-nav">
                    
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/community-guidelines/" class="footer-nav__link">Club Momme Guidelines</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                    </li>
                    
                    <li class="footer-nav__item">
                        <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquiries</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                    </li>
                    <li class="footer-nav__item">
                        <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                    </li>
                </ul>
                  <p class="footer__footnote">
                    <span class="legal">2017 Whalerock Digital Media, LLC. All Rights Reserved.</span>
                    <a href="http://www.sheknows.com/parenting" target="_blank" rel="nofollow" class="sheknows">SheKnows Media / BlogHer – Family</a>
                  </p>
            </div>
        </div>
    </div>
    <div id="ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("i4mpu8q", ["2qyh3zg"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag838ecacdb2314f82b94e4527f2ee12fa");
                }
            })(this);
        </script>
    </div>
</footer>

        

        
            <div class="mobile-nav-panel animated">
<a href="#" class="mobile-nav-panel__close-target"></a>
    <header class="mobile-nav-panel__header">
        <ul class="mobile-nav-panel__list">
            <li>
               <a href="https://mom.me/">
                    <i class="icon icon-footer-logo icon-logo"></i>
                </a>
            </li>
            
            <li class="mobile-nav-panel-auth-out">
                <a href="/auth/signup" class="header-auth__link header-auth__link--fancy">Sign up</a>
                <span class="header-auth__link header-auth__link--fancy header-auth__link__span">/</span>
                <a href="/auth/login" class="header-auth__link header-auth__link--fancy">Login</a>
            </li>
            
            <li><a class="mobile-nav-close" href="#">
            <i class="icon mobile-nav-panel__icon mobile-nav__icon--close icon-mobile-nav-close"></i>
            </a></li>
        </ul>
    </header>
    <nav>
        <ul class="mobile-nav">
            
            
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/pregnancy/" class="mobile-nav__link">Pregnancy</a>
            </li>
            <li>
             
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/pregnancy/getting-pregnant/">Getting Pregnant</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/pregnancy-101/">Pregnancy 101</a></li>
                            
                                <li><a href="https://mom.me/pregnancy/being-pregnant/">Being Pregnant</a></li>
                            
                            
                            <li>
                                <a href="https://mom.me/pregnancy/explore/baby-names/">Baby Names</a>
                            </li>
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/kids/" class="mobile-nav__link">The Kids</a>
            </li>
            <li>
             
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/baby/">Baby</a></li>
                            
                                <li><a href="https://mom.me/toddler/">Toddler</a></li>
                            
                                <li><a href="https://mom.me/kids/little-kid/">Little Kid</a></li>
                            
                                <li><a href="https://mom.me/kids/tween/">Tween</a></li>
                            
                                <li><a href="https://mom.me/kids/teen/">Teen</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/lifestyle/" class="mobile-nav__link">Lifestyle</a>
            </li>
            <li>
             
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/food/">Food</a></li>
                            
                                <li><a href="https://mom.me/style/">Fashion &amp; Beauty</a></li>
                            
                                <li><a href="https://mom.me/entertainment/">Entertainment</a></li>
                            
                                <li><a href="https://mom.me/horoscopes/">Horoscopes</a></li>
                            
                                <li><a href="https://mom.me/pets/">Pets</a></li>
                            
                            
                            
                            <li>
                            <a href="https://mom.me/lifestyle/explore/home.diy">Home &amp; DIY</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/work/">Work &amp; Career</a>
                            </li>
                            <li>
                            <a href="https://mom.me/lifestyle/explore/health/">Health</a>
                            </li>
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item">
                <a href="https://mom.me/club/" class="mobile-nav__link">Club Momme</a>
            </li>
            <li>
             
                    
                        
                        <ul class="sub-section">
                            
                                <li><a href="https://mom.me/club/">Club Momme</a></li>
                            
                                <li><a href="https://mom.me/club/giveaways-discounts/">Giveaways &amp; Discounts</a></li>
                            
                                <li><a href="https://mom.me/club/about/">About Us</a></li>
                            
                            
                            
                        </ul>
                    
                
            </li>
            
            <li class="mobile-nav__item on">
                <a href="https://mom.me/news/" class="mobile-nav__link">News</a>
            </li>
            <li>
             
            </li>
            
        </ul>

        
        
        
        <ul class="mobile-sub-nav">
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/video/" class="mobile-sub-nav__link">Check Out Our Latest Videos</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/pregnancy/pregnancy-101/" class="mobile-sub-nav__link">Pregnancy 101</a>
            </li>
            
            <li class="mobile-sub-nav__item">
                <a href="https://mom.me/explore/latina-mom/" class="mobile-sub-nav__link">Latina Mom</a>
            </li>
            
        </ul>
        

    </nav>
    <footer id="mobile-nav-footer">
        <div class="footer__top">
            <a href="https://mom.me/">
                <i class="icon mobile-nav__icon--m icon-m"></i>
            </a>
            <div class="footer-community">
                <p>Join our new mom community!</p>
                <a href="/club/" class="button-default button--round button--blue">join now</a>
            </div>
            <div class="footer-social">
                <p class="footer__title">lets be social</p>
                <ul class="mobile-nav__social">
                    <li class="mobile-nav__list-item"><a href="https://www.facebook.com/momdotme" target="_blank" class="icon icon-facebook"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.instagram.com/momdotme/" target="_blank" class="icon icon-instagram"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://www.pinterest.com/momdotme/" target="_blank" class="icon icon-pinterest"></a></li>
                    <li class="mobile-nav__list-item"><a href="https://twitter.com/momdotme" target="_blank" class="icon icon-twitter"></a></li>
                </ul>
            </div>
            <i class="icon mobile-nav__icon icon-wri"></i>
        </div>
        <div class="footer__bottom">
            <ul class="footer-nav">
                
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/about-us/" class="footer-nav__link">About Us</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/community-guidelines/" class="footer-nav__link">Club Momme Guidelines</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/privacy-policy/" class="footer-nav__link">Privacy Policy</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="https://mom.me/user-agreement/" class="footer-nav__link">Terms and Conditions</a>
                </li>
                
                <li class="footer-nav__item">
                    <a href="mailto:pr@whalerockindustries.com" class="footer-nav__link">Media/PR Inquires</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:advertise@whalerockindustries.com" class="footer-nav__link">Advertise on Mom.me</a>
                </li>
                <li class="footer-nav__item">
                    <a href="mailto:mommecs@whalerockindustries.com" class="footer-nav__link">Contact Us</a>
                </li>
            </ul>
            <p class="footer__legal">2017 Whalerock Digital Media, LLC. All Rights Reserved.</p>
        </div>
    </footer>
</div>

        

    </div>

    
        <script>
        var gtmTrackingCalls=function(){"use strict";function t(t){"function"==typeof jQuery&&t instanceof jQuery&&(t=t[0]);var e=t.getBoundingClientRect();return e.bottom>0&&e.top<(window.innerHeight||document.documentElement.clientHeight)}function e(t,e){for(;t&&!t.hasAttribute(e);)t=t.parentElement;return t}function a(t){var a=t.target;a=e(a,"data-trackingcall"),(null!=a||void 0!=a)&&n(a)}function n(t){var e={},a=t.getAttribute("data-trackingcall");if("trackstatic"==a||"trackdynamic"==a||"intoviewscroll"==a){if(e={event:t.getAttribute("data-trackevent"),category:t.getAttribute("data-trackcategory"),action:t.getAttribute("data-trackaction"),label:t.getAttribute("data-tracklabel"),position:t.getAttribute("data-trackposition")},t.getAttribute("data-trackadditional")){var n;n=JSON.stringify(t.getAttribute("data-trackadditional")),e.additional=JSON.parse(n)}o(e.event,e.category,e.action,e.label,e.position,e.additional)}}function o(t,e,a,n,o,c){var r=JSON.parse(window.localStorage.getItem("gtmprops")),l=!0;if(null==r)try{r=JSON.parse(cookieHelper.getCookie("gtmprops")),l=!0}catch(d){i("Sorry could not get gtmProps")}if(l){if(r.event=t,r.category=e,r.action=a,r.label=void 0!=n?n.toString():"",r.position=void 0!=o?o:"","undefined"!=typeof c)try{var s=c.replace(/'/g,'"');c=JSON.parse(s);for(var g in c)r[g]=c[g]}catch(u){console.log("Make sure it is in correct format")}dataLayer.push(r),"object"==typeof console&&("localhost"==location.hostname||""==location.hostname||/localhost/.test(window.location.host)||/whalerockengineering.com/.test(window.location.host))&&"function"==typeof console.table&&console.table(dataLayer)}}function c(){r.intoviewscroll(),r.trackStatic(),r.trackDynamic()}function i(t){"object"==typeof console&&console.log(t)}var r={tracktargeted:function(t){n(t);n(t)},trackStatic:function(){for(var t=document.querySelectorAll('[data-trackingcall="trackstatic"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackDynamic:function(){for(var t=document.querySelectorAll('[data-trackedcontainer="true"]'),e=0;e<t.length;e++)t[e].addEventListener("click",a,!1)},trackClickedElements:function(){document.getElementsByTagName("body")[0].removeEventListener("click",a),document.getElementsByTagName("body")[0].addEventListener("click",a)},intoviewscroll:function(){function e(e){for(var a=document.querySelectorAll('[data-trackingcall="intoviewscroll"]'),o=0;o<a.length;o++)t(a[o])?a[o].classList.contains("tracked")||(a[o].className+=" tracked",n(a[o])):a[o].classList.remove("tracked")}window.addEventListener("resize",e),window.addEventListener("scroll",e)}};return{init:c,__gtmTrackEvent:o,staticTrack:r.trackStatic,dynamicTrack:r.trackDynamic,targetedTrack:r.tracktargeted,scrollTrack:r.intoviewscroll}}();gtmTrackingCalls.init();
        </script>
    

    
    <script src="https://d2pu2bk1b66iw6.cloudfront.net/static/site/bundles/momme.bundle.9731d9f316ae0c2d9404f3b8df668702_gz.js"></script>
    
  

    
    

    <script type="text/javascript">
    var category = window.location.pathname.split("/")[1] || "none";
    // category = "news"

        window.data = window.data || {
            static_url: 'https://d2pu2bk1b66iw6.cloudfront.net/static/',
            mobile: false,
            category_id: 1088,
            is_authenticated: 0,
            page_num: 1
        }

        //Place the script for all sites/pages - this example includes DM_addEncToLoc script block to pass additional page variables.
        //Please replace example values

        <!-- AudienceScience Async Data Collection Tag -->


        function DM_prepClient(csid,client) {
        client.DM_addEncToLoc("as_cat", category);
         }

        (function() {
         var csid = "F09828";
         var bpid = "whalerock";
         var e = document.createElement("script");
         var s = document.getElementsByTagName("script")[0];
         e.src = "//js.revsci.net/gateway/gw.js?auto=t&csid=" + csid + "&bpid=" + bpid;
         e.async = true;
         s.parentNode.insertBefore(e, s);
        })();

        <!-- End AudienceScience Data Collection Tag -->

    </script>
    

  
  



    
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1658265357726706');
        fbq('track', "PageView");</script>
        <noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=1658265357726706&ev=PageView&noscript=1"
        /></noscript>
        <!-- End Facebook Pixel Code -->
    

    
        <script type="text/javascript">
        window._tfa = window._tfa || [];
        _tfa.push({notify:"action", name: 'page_view'});
        </script>
        <script src="//cdn.taboola.com/libtrc/momme-sc/tfa.js"></script>
    
</body>
</html>
